Can't upload photos at present

Problems logging in or posting pictures?
Can't register?
Not received your activation email?

Moderators: scimjim, philhoward, Lukeyboy46, erikscimitardemon, Roger Pennington

User avatar
reliant-reviver
RSSOC Member
Posts: 4874
Joined: Thu Jun 14, 2007 8:05 pm
Location: Beighton, Sheffield
Has thanked: 87 times
Been thanked: 134 times

Can't upload photos at present

Post by reliant-reviver » Mon Apr 08, 2019 9:39 pm

Is anyone else experiencing the same difficulty at present?
I normally use the "add file" function to upload my pictures then place them inline, but they simply do not seem to be uploading and giving me that option. Drag and drop not working either just getting a "javascript" error in the text.

I thought maybe it was my new phone causing the problem, so tried from a desktop file, nope, tried downsizing the files from 2mb to 200kb. Nothing.
Took a screen snip of the issue.... but realise i can't upload that either. :doh:
upload issue.JPG
upload issue.JPG (27.06 KiB) Viewed 1293 times
ED. No working now. hang on, back to trying the actual photo in question


Philip Andrew.
'74 Robin Super Saloon, '84 SS1 1300, '86 SS1 1800ti, '87 SS1 1300
Previous: I lost count around fifty.

User avatar
reliant-reviver
RSSOC Member
Posts: 4874
Joined: Thu Jun 14, 2007 8:05 pm
Location: Beighton, Sheffield
Has thanked: 87 times
Been thanked: 134 times

Can't upload photos at present

Post by reliant-reviver » Mon Apr 08, 2019 9:42 pm

Trys again.

ED. Nope.

Can get some old pictures to upload but not the new ones as per above shot of file.


Philip Andrew.
'74 Robin Super Saloon, '84 SS1 1300, '86 SS1 1800ti, '87 SS1 1300
Previous: I lost count around fifty.

User avatar
chrisgallacher
RSSOC Member
Posts: 755
Joined: Tue Oct 07, 2008 6:01 pm
Location: Four Marks, Hants
Has thanked: 40 times
Been thanked: 35 times

Can't upload photos at present

Post by chrisgallacher » Mon Apr 08, 2019 10:39 pm

Interesting. Shortly after the forum changes were made to allow photos to be uploaded & placed inline like this, I briefly experienced exactly this problem. Couldn't correlate it with anything obvious like file size, browser etc. Came back later (following day maybe?) and all was working correctly. I put it down to teething problems or maybe finger trouble on my part and all has been fine since.


Chris Gallacher
RSSOC Rally Secretary
rally.secretary@rssoc.co.uk

User avatar
scimjim
RSSOC Member
Posts: 37470
Joined: Sun Oct 01, 2006 10:08 pm
Location: Gloucester
Has thanked: 130 times
Been thanked: 951 times

Can't upload photos at present

Post by scimjim » Mon Apr 08, 2019 10:42 pm

Nope
AA6985B3-43BF-4196-A40F-B91DCF0AB972.jpeg
AA6985B3-43BF-4196-A40F-B91DCF0AB972.jpeg (271.5 KiB) Viewed 1270 times


Jim King

SECURE DRY STORAGE FOR YOUR SCIMITAR

Current: SE5 (8Ball), TI SS1 (snotty), 1600 SS1 (G97), 1600 SS1 (C686CCR), 2.5TD SE5a (diesel 5a), 6 x random other SS1s.
Previous: SE5, 3 x SE5a, 2 x SE6a, 3 x SE6b, GTC, 2.9i GTC, 3 x 1600 SS1, 1300 SS1, Mk1 Ti Sabre, Mk1.5 CVH Sabre
Chief mechanic for: 1400 K series SS1 (Megan3), 1400 CVH EFi SS1 (Grawpy), 1300 SS1 (Number One) & Sarah's coupe.
CURE THE FAULT - NOT THE SYMPTOMS

User avatar
scimjim
RSSOC Member
Posts: 37470
Joined: Sun Oct 01, 2006 10:08 pm
Location: Gloucester
Has thanked: 130 times
Been thanked: 951 times

Can't upload photos at present

Post by scimjim » Mon Apr 08, 2019 10:43 pm

Email it o me and I’ll try it.


Jim King

SECURE DRY STORAGE FOR YOUR SCIMITAR

Current: SE5 (8Ball), TI SS1 (snotty), 1600 SS1 (G97), 1600 SS1 (C686CCR), 2.5TD SE5a (diesel 5a), 6 x random other SS1s.
Previous: SE5, 3 x SE5a, 2 x SE6a, 3 x SE6b, GTC, 2.9i GTC, 3 x 1600 SS1, 1300 SS1, Mk1 Ti Sabre, Mk1.5 CVH Sabre
Chief mechanic for: 1400 K series SS1 (Megan3), 1400 CVH EFi SS1 (Grawpy), 1300 SS1 (Number One) & Sarah's coupe.
CURE THE FAULT - NOT THE SYMPTOMS

User avatar
scimjim
RSSOC Member
Posts: 37470
Joined: Sun Oct 01, 2006 10:08 pm
Location: Gloucester
Has thanked: 130 times
Been thanked: 951 times

Can't upload photos at present

Post by scimjim » Tue Apr 09, 2019 11:27 am

Test
D6ADE806-666F-47D5-B9F0-6911C715161C.jpeg
D6ADE806-666F-47D5-B9F0-6911C715161C.jpeg (497.04 KiB) Viewed 1252 times


Jim King

SECURE DRY STORAGE FOR YOUR SCIMITAR

Current: SE5 (8Ball), TI SS1 (snotty), 1600 SS1 (G97), 1600 SS1 (C686CCR), 2.5TD SE5a (diesel 5a), 6 x random other SS1s.
Previous: SE5, 3 x SE5a, 2 x SE6a, 3 x SE6b, GTC, 2.9i GTC, 3 x 1600 SS1, 1300 SS1, Mk1 Ti Sabre, Mk1.5 CVH Sabre
Chief mechanic for: 1400 K series SS1 (Megan3), 1400 CVH EFi SS1 (Grawpy), 1300 SS1 (Number One) & Sarah's coupe.
CURE THE FAULT - NOT THE SYMPTOMS

User avatar
Roger Pennington
RSSOC Member
Posts: 19916
Joined: Tue Aug 29, 2006 9:43 pm
Has thanked: 137 times
Been thanked: 509 times

Can't upload photos at present

Post by Roger Pennington » Tue Apr 09, 2019 11:37 am

FWIW I've just uploaded a couple of photos on another thread, using drag & drop, and it worked fine.


....Roger

RSSOC member (since 1982)
- - - - - - - - - - - - - - - - -
Image

"Condition can be bought at any time; Originality, once lost, is gone forever" - Doug Nye

User avatar
scimjim
RSSOC Member
Posts: 37470
Joined: Sun Oct 01, 2006 10:08 pm
Location: Gloucester
Has thanked: 130 times
Been thanked: 951 times

Can't upload photos at present

Post by scimjim » Tue Apr 09, 2019 11:54 am

Test with file comments
35283CC8-3E68-40EA-B911-85FCE5FE2C13.jpeg
Wheeeeeeels
35283CC8-3E68-40EA-B911-85FCE5FE2C13.jpeg (497.04 KiB) Viewed 1242 times


Jim King

SECURE DRY STORAGE FOR YOUR SCIMITAR

Current: SE5 (8Ball), TI SS1 (snotty), 1600 SS1 (G97), 1600 SS1 (C686CCR), 2.5TD SE5a (diesel 5a), 6 x random other SS1s.
Previous: SE5, 3 x SE5a, 2 x SE6a, 3 x SE6b, GTC, 2.9i GTC, 3 x 1600 SS1, 1300 SS1, Mk1 Ti Sabre, Mk1.5 CVH Sabre
Chief mechanic for: 1400 K series SS1 (Megan3), 1400 CVH EFi SS1 (Grawpy), 1300 SS1 (Number One) & Sarah's coupe.
CURE THE FAULT - NOT THE SYMPTOMS

User avatar
Roger Pennington
RSSOC Member
Posts: 19916
Joined: Tue Aug 29, 2006 9:43 pm
Has thanked: 137 times
Been thanked: 509 times

Can't upload photos at present

Post by Roger Pennington » Tue Apr 09, 2019 12:04 pm

And another test (using "add files" dialogue and adding a comment)
77MM Event Saturday  -8790.jpg
Minis!
77MM Event Saturday -8790.jpg (131.91 KiB) Viewed 1238 times


....Roger

RSSOC member (since 1982)
- - - - - - - - - - - - - - - - -
Image

"Condition can be bought at any time; Originality, once lost, is gone forever" - Doug Nye

IanC
RSSOC Member
Posts: 332
Joined: Wed Oct 01, 2014 6:17 pm
Location: Horncastle, Lincs
Has thanked: 44 times
Been thanked: 14 times

Can't upload photos at present

Post by IanC » Tue Apr 09, 2019 2:08 pm

Been trying for days, can't get photos to upload, either by using the attachment feature or the drag and drop. Ian


Current : SE5a 4spd auto project
Past: SE5, SE5a x 3, GTC x 3, SE6, SE6a

User avatar
scimjim
RSSOC Member
Posts: 37470
Joined: Sun Oct 01, 2006 10:08 pm
Location: Gloucester
Has thanked: 130 times
Been thanked: 951 times

Can't upload photos at present

Post by scimjim » Tue Apr 09, 2019 2:15 pm

what type/model of phone did you take the photos with?


Jim King

SECURE DRY STORAGE FOR YOUR SCIMITAR

Current: SE5 (8Ball), TI SS1 (snotty), 1600 SS1 (G97), 1600 SS1 (C686CCR), 2.5TD SE5a (diesel 5a), 6 x random other SS1s.
Previous: SE5, 3 x SE5a, 2 x SE6a, 3 x SE6b, GTC, 2.9i GTC, 3 x 1600 SS1, 1300 SS1, Mk1 Ti Sabre, Mk1.5 CVH Sabre
Chief mechanic for: 1400 K series SS1 (Megan3), 1400 CVH EFi SS1 (Grawpy), 1300 SS1 (Number One) & Sarah's coupe.
CURE THE FAULT - NOT THE SYMPTOMS

User avatar
reliant-reviver
RSSOC Member
Posts: 4874
Joined: Thu Jun 14, 2007 8:05 pm
Location: Beighton, Sheffield
Has thanked: 87 times
Been thanked: 134 times

Can't upload photos at present

Post by reliant-reviver » Tue Apr 09, 2019 2:52 pm

Motorola g7. Android os. Using Google Chrome browser.


Philip Andrew.
'74 Robin Super Saloon, '84 SS1 1300, '86 SS1 1800ti, '87 SS1 1300
Previous: I lost count around fifty.

User avatar
reliant-reviver
RSSOC Member
Posts: 4874
Joined: Thu Jun 14, 2007 8:05 pm
Location: Beighton, Sheffield
Has thanked: 87 times
Been thanked: 134 times

Can't upload photos at present

Post by reliant-reviver » Fri Apr 12, 2019 5:41 pm

Test.
IMG-20190412-WA0007.jpg
IMG-20190412-WA0007.jpg (133.53 KiB) Viewed 1167 times


Philip Andrew.
'74 Robin Super Saloon, '84 SS1 1300, '86 SS1 1800ti, '87 SS1 1300
Previous: I lost count around fifty.

User avatar
reliant-reviver
RSSOC Member
Posts: 4874
Joined: Thu Jun 14, 2007 8:05 pm
Location: Beighton, Sheffield
Has thanked: 87 times
Been thanked: 134 times

Can't upload photos at present

Post by reliant-reviver » Fri Apr 12, 2019 5:42 pm

Right. So that's a picture I just nicked off Mr Keyser. And it uploads fine from my phone.

Yet pictures taken on my phone don't upload from my phone. But Jim K managed to upload a picture I forwarded to him.


Philip Andrew.
'74 Robin Super Saloon, '84 SS1 1300, '86 SS1 1800ti, '87 SS1 1300
Previous: I lost count around fifty.

User avatar
reliant-reviver
RSSOC Member
Posts: 4874
Joined: Thu Jun 14, 2007 8:05 pm
Location: Beighton, Sheffield
Has thanked: 87 times
Been thanked: 134 times

Can't upload photos at present

Post by reliant-reviver » Fri Apr 12, 2019 5:56 pm

I'm thinking it could be either the file size or the file name causing the problem.

If I upload a picture straight from the camera by taking it whilst on the forum, it is given a different file name and uploads fine.


Philip Andrew.
'74 Robin Super Saloon, '84 SS1 1300, '86 SS1 1800ti, '87 SS1 1300
Previous: I lost count around fifty.

Post Reply

Return to “Forum Issues & News”