ScimitarWeb Developments

Problems logging in or posting pictures?
Can't register?
Not received your activation email?

Moderators: scimjim, Lukeyboy46, erikscimitardemon, Roger Pennington, philhoward

User avatar
philhoward
RSSOC Member
Posts: 24681
Joined: Tue Aug 29, 2006 5:41 pm
Location: Staffs, UK
Has thanked: 45 times
Been thanked: 579 times
Contact:

ScimitarWeb Developments

Post by philhoward » Fri Mar 15, 2019 8:52 pm

I have had the blank screen a couple of times but only on my phone (and possibly when I’ve had questionable service).

Notifications - check your spam filters first through a webmail (browser) portal if you use a client (Outlook/Mail etc).


Phil Howard
Scimitarweb Forum Admin
SS1 1600 Rooster Turbo; Sabre Mk1.5, Sabre Mk2
Previous: SE5/5a/SS1 No.1/SS1 Rooster/SS1 1800Ti/SE5a 24 Valve
http://www.ss1turbo.com
Never try and argue with an idiot. They drag you down to their level, then beat you based on experience.

User avatar
scimjim
RSSOC Member
Posts: 37051
Joined: Sun Oct 01, 2006 10:08 pm
Location: Gloucester
Has thanked: 122 times
Been thanked: 909 times

ScimitarWeb Developments

Post by scimjim » Fri Mar 15, 2019 10:32 pm

I had a blank screen a couple of times today at the farm and assumed it was a poor signal (although it’s not done that before) - pressed refresh and the page appeared.


Jim King

SECURE DRY STORAGE FOR YOUR SCIMITAR

Current: SE5 (8Ball), TI SS1 (snotty), 1600 SS1 (G97), 1600 SS1 (C686CCR), 2.5TD SE5a (diesel 5a), 6 x random other SS1s.
Previous: SE5, 3 x SE5a, 2 x SE6a, 3 x SE6b, GTC, 2.9i GTC, 3 x 1600 SS1, 1300 SS1, Mk1 Ti Sabre, Mk1.5 CVH Sabre
Chief mechanic for: 1400 K series SS1 (Megan3), 1400 CVH EFi SS1 (Grawpy), 1300 SS1 (Number One) & Sarah's coupe.
CURE THE FAULT - NOT THE SYMPTOMS

TrevorG
Posts: 283
Joined: Fri Aug 24, 2012 9:09 am
Location: Thomas chapel in Pembrokeshire
Has thanked: 7 times
Been thanked: 14 times

ScimitarWeb Developments

Post by TrevorG » Sat Mar 16, 2019 1:06 am

Could still be internal memory problem due to complexity of page your computer needs to download. Webmaster may be able to help.



User avatar
scimjim
RSSOC Member
Posts: 37051
Joined: Sun Oct 01, 2006 10:08 pm
Location: Gloucester
Has thanked: 122 times
Been thanked: 909 times

ScimitarWeb Developments

Post by scimjim » Sat Mar 16, 2019 8:22 am

Unlikely to be internal memory - we post in this sub-forum so that Ian can pick up a single thread rather than half a dozen PMs.


Jim King

SECURE DRY STORAGE FOR YOUR SCIMITAR

Current: SE5 (8Ball), TI SS1 (snotty), 1600 SS1 (G97), 1600 SS1 (C686CCR), 2.5TD SE5a (diesel 5a), 6 x random other SS1s.
Previous: SE5, 3 x SE5a, 2 x SE6a, 3 x SE6b, GTC, 2.9i GTC, 3 x 1600 SS1, 1300 SS1, Mk1 Ti Sabre, Mk1.5 CVH Sabre
Chief mechanic for: 1400 K series SS1 (Megan3), 1400 CVH EFi SS1 (Grawpy), 1300 SS1 (Number One) & Sarah's coupe.
CURE THE FAULT - NOT THE SYMPTOMS

User avatar
peter freeman
RSSOC Member
Posts: 9728
Joined: Thu Aug 31, 2006 12:12 pm
Location: Newcastle
Has thanked: 9 times
Been thanked: 339 times
Contact:

ScimitarWeb Developments

Post by peter freeman » Sat Mar 16, 2019 10:25 am

I got all of the notifications this morning ( 8 of ) which included the ones I was missing - it this modern stuff -bring back the pigeons I say.



User avatar
housemartin
RSSOC Member
Posts: 69
Joined: Wed Feb 13, 2013 4:59 pm
Location: The best side of the Scottish Border
Has thanked: 11 times
Been thanked: 4 times

ScimitarWeb Developments

Post by housemartin » Mon Mar 25, 2019 9:41 pm

Uploading images no longer seems to work on firefox or chrome.
The message I get is:

You must enter your path and filename

It seems the browse button is not capturing the path and it cannot be typed in manually.

Any ideas

Dan



User avatar
scimjim
RSSOC Member
Posts: 37051
Joined: Sun Oct 01, 2006 10:08 pm
Location: Gloucester
Has thanked: 122 times
Been thanked: 909 times

ScimitarWeb Developments

Post by scimjim » Mon Mar 25, 2019 9:59 pm

Chrome test
23816E49-AD57-4EA0-B318-20911401E53B.jpeg
23816E49-AD57-4EA0-B318-20911401E53B.jpeg (218.52 KiB) Viewed 1386 times


Jim King

SECURE DRY STORAGE FOR YOUR SCIMITAR

Current: SE5 (8Ball), TI SS1 (snotty), 1600 SS1 (G97), 1600 SS1 (C686CCR), 2.5TD SE5a (diesel 5a), 6 x random other SS1s.
Previous: SE5, 3 x SE5a, 2 x SE6a, 3 x SE6b, GTC, 2.9i GTC, 3 x 1600 SS1, 1300 SS1, Mk1 Ti Sabre, Mk1.5 CVH Sabre
Chief mechanic for: 1400 K series SS1 (Megan3), 1400 CVH EFi SS1 (Grawpy), 1300 SS1 (Number One) & Sarah's coupe.
CURE THE FAULT - NOT THE SYMPTOMS

User avatar
scimjim
RSSOC Member
Posts: 37051
Joined: Sun Oct 01, 2006 10:08 pm
Location: Gloucester
Has thanked: 122 times
Been thanked: 909 times

ScimitarWeb Developments

Post by scimjim » Mon Mar 25, 2019 9:59 pm

Hmm - works okay on my iPad through chrome?


Jim King

SECURE DRY STORAGE FOR YOUR SCIMITAR

Current: SE5 (8Ball), TI SS1 (snotty), 1600 SS1 (G97), 1600 SS1 (C686CCR), 2.5TD SE5a (diesel 5a), 6 x random other SS1s.
Previous: SE5, 3 x SE5a, 2 x SE6a, 3 x SE6b, GTC, 2.9i GTC, 3 x 1600 SS1, 1300 SS1, Mk1 Ti Sabre, Mk1.5 CVH Sabre
Chief mechanic for: 1400 K series SS1 (Megan3), 1400 CVH EFi SS1 (Grawpy), 1300 SS1 (Number One) & Sarah's coupe.
CURE THE FAULT - NOT THE SYMPTOMS

User avatar
scimjim
RSSOC Member
Posts: 37051
Joined: Sun Oct 01, 2006 10:08 pm
Location: Gloucester
Has thanked: 122 times
Been thanked: 909 times

ScimitarWeb Developments

Post by scimjim » Mon Mar 25, 2019 10:12 pm

Although I don’t use the browse button for pictures, only google drive, iCloud Drive or Dropbox.


Jim King

SECURE DRY STORAGE FOR YOUR SCIMITAR

Current: SE5 (8Ball), TI SS1 (snotty), 1600 SS1 (G97), 1600 SS1 (C686CCR), 2.5TD SE5a (diesel 5a), 6 x random other SS1s.
Previous: SE5, 3 x SE5a, 2 x SE6a, 3 x SE6b, GTC, 2.9i GTC, 3 x 1600 SS1, 1300 SS1, Mk1 Ti Sabre, Mk1.5 CVH Sabre
Chief mechanic for: 1400 K series SS1 (Megan3), 1400 CVH EFi SS1 (Grawpy), 1300 SS1 (Number One) & Sarah's coupe.
CURE THE FAULT - NOT THE SYMPTOMS

User avatar
Roger Pennington
RSSOC Member
Posts: 19784
Joined: Tue Aug 29, 2006 9:43 pm
Has thanked: 135 times
Been thanked: 498 times

ScimitarWeb Developments

Post by Roger Pennington » Mon Mar 25, 2019 10:43 pm

I posted one earlier today via Firefox, which was ok, though just as a double-check, here's another, also via Firefox on Win 10:

77MM Test 2019-03-20 -0219.jpg
77MM Test 2019-03-20 -0219.jpg (131.47 KiB) Viewed 1359 times
(though note I did use drag'n'drop both times, as that's my normal way of doing it; I find it much easier).


This one was done using the browse button:

77MM Test 2019-03-20 -0064.jpg
77MM Test 2019-03-20 -0064.jpg (117.17 KiB) Viewed 1359 times

Seems to be ok?

One thought - could it be that the path you used for your last upload, is now no longer present on the computer (ie you've disconnected a remote hard disk, unplugged a USB device, or detached from a network drive)?


....Roger

RSSOC member (since 1982)
- - - - - - - - - - - - - - - - -
Image

"Condition can be bought at any time; Originality, once lost, is gone forever" - Doug Nye

User avatar
Roger Pennington
RSSOC Member
Posts: 19784
Joined: Tue Aug 29, 2006 9:43 pm
Has thanked: 135 times
Been thanked: 498 times

ScimitarWeb Developments

Post by Roger Pennington » Mon Mar 25, 2019 10:59 pm

As a side issue Jim, I notice your image demonstrates the ongoing orientation issue with images from (primarily) phones and ipads, which expect to be re-oriented by the display device. To me it looks as though it's fallen over to the left, and needs 90 deg right rotation to fix it. It's easy enough to view it correctly, by right clicking on the image, then clicking "view image", which displays it correctly orientated. You then need to use the browser "back" button to return to the post. It's not the end of the world, but if there is a fix it would be nice, especially as such devices are becoming more common. :)


....Roger

RSSOC member (since 1982)
- - - - - - - - - - - - - - - - -
Image

"Condition can be bought at any time; Originality, once lost, is gone forever" - Doug Nye

User avatar
scimjim
RSSOC Member
Posts: 37051
Joined: Sun Oct 01, 2006 10:08 pm
Location: Gloucester
Has thanked: 122 times
Been thanked: 909 times

ScimitarWeb Developments

Post by scimjim » Mon Mar 25, 2019 11:15 pm

Hmm - the phone was upright when I took it?

Is this one sideways to you?
A21A5A09-AC9B-44ED-9359-1C621739FCD5.jpeg
A21A5A09-AC9B-44ED-9359-1C621739FCD5.jpeg (185.5 KiB) Viewed 1343 times


Jim King

SECURE DRY STORAGE FOR YOUR SCIMITAR

Current: SE5 (8Ball), TI SS1 (snotty), 1600 SS1 (G97), 1600 SS1 (C686CCR), 2.5TD SE5a (diesel 5a), 6 x random other SS1s.
Previous: SE5, 3 x SE5a, 2 x SE6a, 3 x SE6b, GTC, 2.9i GTC, 3 x 1600 SS1, 1300 SS1, Mk1 Ti Sabre, Mk1.5 CVH Sabre
Chief mechanic for: 1400 K series SS1 (Megan3), 1400 CVH EFi SS1 (Grawpy), 1300 SS1 (Number One) & Sarah's coupe.
CURE THE FAULT - NOT THE SYMPTOMS

User avatar
Roger Pennington
RSSOC Member
Posts: 19784
Joined: Tue Aug 29, 2006 9:43 pm
Has thanked: 135 times
Been thanked: 498 times

ScimitarWeb Developments

Post by Roger Pennington » Mon Mar 25, 2019 11:23 pm

scimjim wrote:
Mon Mar 25, 2019 11:15 pm
Hmm - the phone was upright when I took it?
Yes, I thought that was probably the case.

Your second shot looks the right way up :D


....Roger

RSSOC member (since 1982)
- - - - - - - - - - - - - - - - -
Image

"Condition can be bought at any time; Originality, once lost, is gone forever" - Doug Nye

User avatar
ALSE6
RSSOC Member
Posts: 87
Joined: Sat Apr 18, 2015 10:25 am
Location: West Devon
Been thanked: 4 times

ScimitarWeb Developments

Post by ALSE6 » Fri Apr 05, 2019 12:57 pm

I am unable to bring up the web site www.scimitarweb.com I want to pay my subscription . Using Windows 10, Google Chrome.
Thanks...> Alan Mem: 4406


1976 SE6 GTE. 1976 SE6a GTE. 1971 MGB-GT. 1972 TR6. 1971 Ford Zodiac MK4 Executive

User avatar
philhoward
RSSOC Member
Posts: 24681
Joined: Tue Aug 29, 2006 5:41 pm
Location: Staffs, UK
Has thanked: 45 times
Been thanked: 579 times
Contact:

ScimitarWeb Developments

Post by philhoward » Fri Apr 05, 2019 1:15 pm

ALSE6 wrote:
Fri Apr 05, 2019 12:57 pm
I am unable to bring up the web site www.scimitarweb.com I want to pay my subscription . Using Windows 10, Google Chrome.
Thanks...> Alan Mem: 4406
Does this work Alan: http://www.scimitarweb.co.uk/siop/index ... csj4caa015

That should take you straight to the Memberships section of the shop.

P.S. I'm using Chrome as well, but through Windows 7.


Phil Howard
Scimitarweb Forum Admin
SS1 1600 Rooster Turbo; Sabre Mk1.5, Sabre Mk2
Previous: SE5/5a/SS1 No.1/SS1 Rooster/SS1 1800Ti/SE5a 24 Valve
http://www.ss1turbo.com
Never try and argue with an idiot. They drag you down to their level, then beat you based on experience.

Post Reply

Return to “Forum Issues & News”