Page 1 of 2

Sill body mount issues.

Posted: Tue Apr 16, 2019 9:20 pm
by MartinSS1
Evening all.

My donor sill is the 2 bolt type, my body the 1 bolt type.

In itself easy enough to rectify.

However the 2 bolt mount seems to be higher away from the sill than my original?

Anyone know if this is a 'thing' or if one of the two has just been badly repaired?

Looks like nearly 10mm difference?

Photos attached.

Sill body mount issues.

Posted: Tue Apr 16, 2019 10:21 pm
by scimjim
I don’t think I’ve ever seen a two bolt type - do you have a picture?

Sill body mount issues.

Posted: Tue Apr 16, 2019 11:45 pm
by MartinSS1
There you go. From measurement, looks like single bolt sits ban in the middle of these 2.

Sill body mount issues.

Posted: Wed Apr 17, 2019 5:22 am
by philhoward
A 2 bolt one is a new one on me too!

Sill body mount issues.

Posted: Wed Apr 17, 2019 6:22 am
by scimjim
Are there two corresponding holes in the tub - or 3? There’s only one bolt shown in the manual. What chassis number is the donor sill from?

Sill body mount issues.

Posted: Wed Apr 17, 2019 8:23 am
by reliant-reviver
Never come across that before either.

Sill body mount issues.

Posted: Wed Apr 17, 2019 10:14 am
by MartinSS1
I was told the donor was an 85, but I can't make out the chassis number, only a 0, so that doesn't help much! Anybody have a single bolt they could measure for me?

Sill body mount issues.

Posted: Thu Apr 18, 2019 6:20 pm
by Alan SS1
I can confirm early chassis was two hole, ours is a 1985, can't see them changing the height of the mount as this would mean a change to the mould?

I'll see if I can measure height from bottom of sill to top of mount tonight if that helps???

Sill body mount issues.

Posted: Thu Apr 18, 2019 6:32 pm
by philhoward
Not sure when it changed then - #83 only had one bolt and I think only one hole. Over to scimjim and see if he can see what #1 has..but that won’t be easy as it doesn’t have easily removable panels in the footwell!

Sill body mount issues.

Posted: Thu Apr 18, 2019 7:19 pm
by scimjim
Numbers 54, 116 and 139 only had one hole too? Will see if I can see number ones mount tomorrow.

Sill body mount issues.

Posted: Thu Apr 18, 2019 7:43 pm
by Alan SS1
Ok mine is two hole and distance from bottom of sill to top of mount, 120mm (as near as)

for info chassis number < 200 :-)

Sill body mount issues.

Posted: Thu Apr 18, 2019 8:23 pm
by td99
Typical Reliant again, just depended on how many holes they had in stock at that moment in time.. :P :P :P .
Obviously economized on later models with just one hole...

Sill body mount issues.

Posted: Fri Apr 19, 2019 2:38 pm
by MartinSS1
Brilliant, thanks guys. Does anyone have a measurement from a 1 bolt to compare?

Sill body mount issues.

Posted: Fri Apr 19, 2019 4:11 pm
by scimjim
Well I can confirm that number one has two bolts :shock:

Also explains why body tubs have 3 holes :lol:
image.jpg
image.jpg (254.6 KiB) Viewed 1159 times
Even if the bolt misses the metal reinforcement :D
image.jpg
image.jpg (504.42 KiB) Viewed 1159 times

Sill body mount issues.

Posted: Fri Apr 19, 2019 4:14 pm
by scimjim
Alan SS1 wrote:
Thu Apr 18, 2019 7:43 pm
Ok mine is two hole and distance from bottom of sill to top of mount, 120mm (as near as)

for info chassis number < 200 :-)
120mm on a non galv chassis, a galv (CVH mounts only) chassis, a galv Ti chassis and a galv mk1.5 Sabre chassis.