Web Pages

Problems logging in or posting pictures?
Can't register?
Not received your activation email?

Moderators: scimjim, Lukeyboy46, erikscimitardemon, Roger Pennington, philhoward

gtcse8
RSSOC Member
Posts: 2086
Joined: Fri Apr 24, 2009 10:11 am
Location: Steeton, Yorkshire Dales
Has thanked: 23 times
Been thanked: 142 times

Web Pages

Post by gtcse8 » Wed Oct 09, 2019 7:56 am

Has anyone else noticed the very large gap between the the Last post on the web pages and the bottom of the page??.
More noticeable when I use the Down arrow at the bottom right of my screen.

Is this due to the changes your undertaking Ian ?.

Mark

Now that`s confusing, just gone back to the pages I was looking at when the above phenomenon happened and now its corrected itself :shock:

This was the Light Sabre piece by Craig


Mark Wilson. See the Beast on youtube under" RELIANT SCIMITAR CONVERSION LOL.,Se5,Se5a, Se6a, Two Se6b`s,1 & 1/2 GTC`s, SST 1800Ti & not a lot of sense

User avatar
peter freeman
RSSOC Member
Posts: 9994
Joined: Thu Aug 31, 2006 12:12 pm
Location: Newcastle
Has thanked: 9 times
Been thanked: 360 times
Contact:

Web Pages

Post by peter freeman » Wed Oct 09, 2019 8:39 am

Lost my notification mails again but otherwise have not seen anything change



User avatar
scimjim
RSSOC Member
Posts: 38168
Joined: Sun Oct 01, 2006 10:08 pm
Location: Gloucester
Has thanked: 143 times
Been thanked: 1009 times

Web Pages

Post by scimjim » Wed Oct 09, 2019 8:53 am

I had that large blank space at the bottom last week (random pages) - could have been a glitch or maybe just loaded badly?


Jim King

SECURE DRY STORAGE FOR YOUR SCIMITAR

Current: SE5 (8Ball), TI SS1 (snotty), 1600 SS1 (G97), 1600 SS1 (C686CCR), 2.5TD SE5a (diesel 5a), 6 x random other SS1s.
Previous: SE5, 3 x SE5a, 2 x SE6a, 3 x SE6b, GTC, 2.9i GTC, 3 x 1600 SS1, 1300 SS1, Mk1 Ti Sabre, Mk1.5 CVH Sabre
Chief mechanic for: 1400 K series SS1 (Megan3), 1400 CVH EFi SS1 (Grawpy), 1300 SS1 (Number One) & Sarah's coupe.
CURE THE FAULT - NOT THE SYMPTOMS

gtcse8
RSSOC Member
Posts: 2086
Joined: Fri Apr 24, 2009 10:11 am
Location: Steeton, Yorkshire Dales
Has thanked: 23 times
Been thanked: 142 times

Web Pages

Post by gtcse8 » Wed Oct 09, 2019 9:17 am

Hi Jim, possibly loaded badly.
Its righted itself now, but it has been noticeable over the last few days.

I can tell when it happens as the right hand slider bar is very small and at the top of the pages.


Mark Wilson. See the Beast on youtube under" RELIANT SCIMITAR CONVERSION LOL.,Se5,Se5a, Se6a, Two Se6b`s,1 & 1/2 GTC`s, SST 1800Ti & not a lot of sense

User avatar
Roger Pennington
RSSOC Member
Posts: 20161
Joined: Tue Aug 29, 2006 9:43 pm
Has thanked: 157 times
Been thanked: 538 times

Web Pages

Post by Roger Pennington » Wed Oct 09, 2019 12:22 pm

Could it perhaps be a glitch in loading the bottom advertising banner?


....Roger

RSSOC member (since 1982)
- - - - - - - - - - - - - - - - -
Image

"Condition can be bought at any time; Originality, once lost, is gone forever" - Doug Nye

gtcse8
RSSOC Member
Posts: 2086
Joined: Fri Apr 24, 2009 10:11 am
Location: Steeton, Yorkshire Dales
Has thanked: 23 times
Been thanked: 142 times

Web Pages

Post by gtcse8 » Wed Oct 09, 2019 2:42 pm

Don`t think so Roger
As when scroll down it all ends looking the norm.


Mark Wilson. See the Beast on youtube under" RELIANT SCIMITAR CONVERSION LOL.,Se5,Se5a, Se6a, Two Se6b`s,1 & 1/2 GTC`s, SST 1800Ti & not a lot of sense

User avatar
Ian
RSSOC Member
Posts: 841
Joined: Mon Aug 07, 2006 10:07 am
Location: Leicestershire
Been thanked: 63 times

Web Pages

Post by Ian » Wed Oct 09, 2019 3:14 pm

I'm not doing anything that affects the forum itself, just the menu system and the pages accessible from the homepage.

I have noticed the odd thing similar to this and it seemed to be caused by the use of the ref bbcode tag. That is the one you get when you click a username and choose the option "Refer by username". There seems to be something not quite right about how it works.

Heres the refer by username in action: gtcse8,


Ian
ScimitarWeb WebMaster
RSSOC 453
1974 SE5a manual and 1985 SS1 1600
If you know what you are doing... you aren't learning anything!

User avatar
Roger Pennington
RSSOC Member
Posts: 20161
Joined: Tue Aug 29, 2006 9:43 pm
Has thanked: 157 times
Been thanked: 538 times

Web Pages

Post by Roger Pennington » Wed Oct 09, 2019 5:30 pm

gtcse8 wrote:
Wed Oct 09, 2019 2:42 pm
Don`t think so Roger
As when scroll down it all ends looking the norm.
Ah, well it was just a thought (mainly because I haven't seen the problem, but I use an adblocker, so I don't see the adverts either, so there just might have been a connection).


....Roger

RSSOC member (since 1982)
- - - - - - - - - - - - - - - - -
Image

"Condition can be bought at any time; Originality, once lost, is gone forever" - Doug Nye

gtcse8
RSSOC Member
Posts: 2086
Joined: Fri Apr 24, 2009 10:11 am
Location: Steeton, Yorkshire Dales
Has thanked: 23 times
Been thanked: 142 times

Web Pages

Post by gtcse8 » Wed Oct 09, 2019 5:44 pm

That`s interesting Roger, I don`t see ads either but I don`t think I have an adblocker installed. :?:


Mark Wilson. See the Beast on youtube under" RELIANT SCIMITAR CONVERSION LOL.,Se5,Se5a, Se6a, Two Se6b`s,1 & 1/2 GTC`s, SST 1800Ti & not a lot of sense

User avatar
Roger Pennington
RSSOC Member
Posts: 20161
Joined: Tue Aug 29, 2006 9:43 pm
Has thanked: 157 times
Been thanked: 538 times

Web Pages

Post by Roger Pennington » Wed Oct 09, 2019 5:46 pm

As standard there's an advertising banner near the top and bottom of the page. If you don't see that then that suggests that your browser does have some adblocking capability built in?


....Roger

RSSOC member (since 1982)
- - - - - - - - - - - - - - - - -
Image

"Condition can be bought at any time; Originality, once lost, is gone forever" - Doug Nye

gtcse8
RSSOC Member
Posts: 2086
Joined: Fri Apr 24, 2009 10:11 am
Location: Steeton, Yorkshire Dales
Has thanked: 23 times
Been thanked: 142 times

Web Pages

Post by gtcse8 » Wed Oct 09, 2019 6:48 pm

Nothing showing at all.
Just Scimweb banner at top and "powered by phpBB@ Forum etc at the bottom. :|


Mark Wilson. See the Beast on youtube under" RELIANT SCIMITAR CONVERSION LOL.,Se5,Se5a, Se6a, Two Se6b`s,1 & 1/2 GTC`s, SST 1800Ti & not a lot of sense

User avatar
Roger Pennington
RSSOC Member
Posts: 20161
Joined: Tue Aug 29, 2006 9:43 pm
Has thanked: 157 times
Been thanked: 538 times

Web Pages

Post by Roger Pennington » Wed Oct 09, 2019 7:13 pm

Here's a screenprint of the standard index page showing the ads (I've collapsed all the sections to get it in one screen). I did this using Microsoft Edge (which doesn't have an adblocker as standard AFAIK). I normally use Firefox. Which browser are you using?
Forum Index .jpg
Forum Index .jpg (165.58 KiB) Viewed 715 times


....Roger

RSSOC member (since 1982)
- - - - - - - - - - - - - - - - -
Image

"Condition can be bought at any time; Originality, once lost, is gone forever" - Doug Nye

gtcse8
RSSOC Member
Posts: 2086
Joined: Fri Apr 24, 2009 10:11 am
Location: Steeton, Yorkshire Dales
Has thanked: 23 times
Been thanked: 142 times

Web Pages

Post by gtcse8 » Wed Oct 09, 2019 7:37 pm

Nope, don`t get any of that on my screen.

Non of the Blue highlighted stuff showing.

Think chrome is my browser, running 7 ultimate.
Did prefer the earlier versions, could NOT live with 10, what a farce. and not actually owning the OS was a bit naughty of windows.

I`m not up to speed on things now, after starting with a Spectrum and upgrading when I had to, even spending over 2k on a Time Computer Systems set up for work, which was a bad decision.

At least I can still get on line for now :w


Mark Wilson. See the Beast on youtube under" RELIANT SCIMITAR CONVERSION LOL.,Se5,Se5a, Se6a, Two Se6b`s,1 & 1/2 GTC`s, SST 1800Ti & not a lot of sense

gtcse8
RSSOC Member
Posts: 2086
Joined: Fri Apr 24, 2009 10:11 am
Location: Steeton, Yorkshire Dales
Has thanked: 23 times
Been thanked: 142 times

Web Pages

Post by gtcse8 » Tue Oct 29, 2019 8:36 am

Page 60 of the topic G130 YCF has a large blank area at the bottom again this morning :roll:
At least on my PC


Mark Wilson. See the Beast on youtube under" RELIANT SCIMITAR CONVERSION LOL.,Se5,Se5a, Se6a, Two Se6b`s,1 & 1/2 GTC`s, SST 1800Ti & not a lot of sense

User avatar
Ian
RSSOC Member
Posts: 841
Joined: Mon Aug 07, 2006 10:07 am
Location: Leicestershire
Been thanked: 63 times

Web Pages

Post by Ian » Tue Oct 29, 2019 9:13 am

I don't see it, neither on on my PC or phone. All looks perfectly normal.


Ian
ScimitarWeb WebMaster
RSSOC 453
1974 SE5a manual and 1985 SS1 1600
If you know what you are doing... you aren't learning anything!

Post Reply

Return to “Forum Issues & News”