Page 2 of 2

ScimitarWeb Developments

Posted: Fri Mar 15, 2019 8:52 pm
by philhoward
I have had the blank screen a couple of times but only on my phone (and possibly when I’ve had questionable service).

Notifications - check your spam filters first through a webmail (browser) portal if you use a client (Outlook/Mail etc).

ScimitarWeb Developments

Posted: Fri Mar 15, 2019 10:32 pm
by scimjim
I had a blank screen a couple of times today at the farm and assumed it was a poor signal (although it’s not done that before) - pressed refresh and the page appeared.

ScimitarWeb Developments

Posted: Sat Mar 16, 2019 1:06 am
by TrevorG
Could still be internal memory problem due to complexity of page your computer needs to download. Webmaster may be able to help.

ScimitarWeb Developments

Posted: Sat Mar 16, 2019 8:22 am
by scimjim
Unlikely to be internal memory - we post in this sub-forum so that Ian can pick up a single thread rather than half a dozen PMs.

ScimitarWeb Developments

Posted: Sat Mar 16, 2019 10:25 am
by peter freeman
I got all of the notifications this morning ( 8 of ) which included the ones I was missing - it this modern stuff -bring back the pigeons I say.

ScimitarWeb Developments

Posted: Mon Mar 25, 2019 9:41 pm
by housemartin
Uploading images no longer seems to work on firefox or chrome.
The message I get is:

You must enter your path and filename

It seems the browse button is not capturing the path and it cannot be typed in manually.

Any ideas

Dan

ScimitarWeb Developments

Posted: Mon Mar 25, 2019 9:59 pm
by scimjim
Chrome test
23816E49-AD57-4EA0-B318-20911401E53B.jpeg
23816E49-AD57-4EA0-B318-20911401E53B.jpeg (218.52 KiB) Viewed 2030 times

ScimitarWeb Developments

Posted: Mon Mar 25, 2019 9:59 pm
by scimjim
Hmm - works okay on my iPad through chrome?

ScimitarWeb Developments

Posted: Mon Mar 25, 2019 10:12 pm
by scimjim
Although I don’t use the browse button for pictures, only google drive, iCloud Drive or Dropbox.

ScimitarWeb Developments

Posted: Mon Mar 25, 2019 10:43 pm
by Roger Pennington
I posted one earlier today via Firefox, which was ok, though just as a double-check, here's another, also via Firefox on Win 10:

77MM Test 2019-03-20 -0219.jpg
77MM Test 2019-03-20 -0219.jpg (131.47 KiB) Viewed 2003 times
(though note I did use drag'n'drop both times, as that's my normal way of doing it; I find it much easier).


This one was done using the browse button:

77MM Test 2019-03-20 -0064.jpg
77MM Test 2019-03-20 -0064.jpg (117.17 KiB) Viewed 2003 times

Seems to be ok?

One thought - could it be that the path you used for your last upload, is now no longer present on the computer (ie you've disconnected a remote hard disk, unplugged a USB device, or detached from a network drive)?

ScimitarWeb Developments

Posted: Mon Mar 25, 2019 10:59 pm
by Roger Pennington
As a side issue Jim, I notice your image demonstrates the ongoing orientation issue with images from (primarily) phones and ipads, which expect to be re-oriented by the display device. To me it looks as though it's fallen over to the left, and needs 90 deg right rotation to fix it. It's easy enough to view it correctly, by right clicking on the image, then clicking "view image", which displays it correctly orientated. You then need to use the browser "back" button to return to the post. It's not the end of the world, but if there is a fix it would be nice, especially as such devices are becoming more common. :)

ScimitarWeb Developments

Posted: Mon Mar 25, 2019 11:15 pm
by scimjim
Hmm - the phone was upright when I took it?

Is this one sideways to you?
A21A5A09-AC9B-44ED-9359-1C621739FCD5.jpeg
A21A5A09-AC9B-44ED-9359-1C621739FCD5.jpeg (185.5 KiB) Viewed 1987 times

ScimitarWeb Developments

Posted: Mon Mar 25, 2019 11:23 pm
by Roger Pennington
scimjim wrote:
Mon Mar 25, 2019 11:15 pm
Hmm - the phone was upright when I took it?
Yes, I thought that was probably the case.

Your second shot looks the right way up :D

ScimitarWeb Developments

Posted: Fri Apr 05, 2019 12:57 pm
by ALSE6
I am unable to bring up the web site www.scimitarweb.com I want to pay my subscription . Using Windows 10, Google Chrome.
Thanks...> Alan Mem: 4406

ScimitarWeb Developments

Posted: Fri Apr 05, 2019 1:15 pm
by philhoward
ALSE6 wrote:
Fri Apr 05, 2019 12:57 pm
I am unable to bring up the web site www.scimitarweb.com I want to pay my subscription . Using Windows 10, Google Chrome.
Thanks...> Alan Mem: 4406
Does this work Alan: http://www.scimitarweb.co.uk/siop/index ... csj4caa015

That should take you straight to the Memberships section of the shop.

P.S. I'm using Chrome as well, but through Windows 7.