SS1 1800 CVH Project update still misfire

If you have a long-term project and would like to share/document progress, this is for you.

Moderators: scimjim, Roger Pennington, philhoward, Lukeyboy46, erikscimitardemon

gtcse8
RSSOC Member
Posts: 3219
Joined: Fri Apr 24, 2009 10:11 am
Location: Steeton, Yorkshire Dales

SS1 1800 CVH Project Steering column length?

Post by gtcse8 » Tue Jul 14, 2020 8:27 am

Alan SS1 wrote:
Mon Jul 13, 2020 9:39 pm
daft question, it's not been 'compressed' in an accident?
Highly unlikely Alan.
Take a look at Jims picture above to see just how protected the rack is, so the ONLY other way it could have compressed is if the steering wheel was hit.
And that would need a very large Bang.


Mark Wilson. Garage sale everything must go. :cry:1 SE6b, 1 GTC Shell &1 SE6a shell & a Triumph Daytona. Also on YouTube :wink: lookup V8 Chevy https://youtu.be/lbpvDGAMY6g https://youtu.be/7xTrbr0ETSA https://youtu.be/K7HfYVd5Flo

User avatar
Old and Slow
RSSOC Member
Posts: 1708
Joined: Tue Jan 20, 2015 5:37 pm
Location: East Berks

SS1 1800 CVH Project Steering column length?

Post by Old and Slow » Tue Jul 14, 2020 12:43 pm

Must be the "long wheelbase" version, then... :shock:


Philip Needham
Ashley-bodied TR3; '54 Ford Consul; '55 AC 2-Litre Saloon;'65 850 Mini; '70 Ford Zodiac MkIV; XR3i
'81 911SC Targa, '64 Sabre Six

Peter S
Posts: 486
Joined: Tue Nov 17, 2009 7:15 pm
Location: Dorrrset

SS1 1800 CVH Project Steering column length?

Post by Peter S » Tue Jul 14, 2020 7:10 pm

One last question! Can anyone confirm the nut diameter and pitch of the steering wheel nut something's cross threaded and struggling to get the nut on the column ( I was hoping to "pull out any slack and see where we were)

But moving - on the fuel filler hose finally arrived (8 days 1st class post :!: ) so after several hours fitting it :cry: put 5 ltrs fuel in tank so could run engine ( the fuel guage seems to work :) . It runs (briefly & sounds OK) if I fill the float chamber or squirted fuel down the chokes but no fuel is coming through from the tank.
Do you have to prime the fuel pump :?: If so how :?: If not is there another likely reason. There are new fuel lines but the tank and fuel pump have been dry for at least 10 years.


Peter S
I'm back - with a SS1 1800? project

User avatar
philhoward
RSSOC Member
Posts: 27977
Joined: Tue Aug 29, 2006 5:41 pm
Location: Staffs, UK
Contact:

SS1 1800 CVH Project Steering column length?

Post by philhoward » Tue Jul 14, 2020 7:13 pm

Daft question - you do have the feed and return the right way round?


Phil Howard
Scimitarweb Forum Admin
SS1 1600 Rooster Turbo; Sabre Mk1.5, Sabre Mk2
SS1 Racer
Previous: SE5/5a/SS1 No.1/SS1 Rooster/SS1 1800Ti/SE5a 24 Valve
http://www.ss1turbo.com
Never try and argue with an idiot. They drag you down to their level, then beat you based on experience.

User avatar
scimjim
RSSOC Member
Posts: 40816
Joined: Sun Oct 01, 2006 10:08 pm
Location: Gloucester

SS1 1800 CVH Project now fuel issues as well!

Post by scimjim » Tue Jul 14, 2020 7:32 pm

Are you sure the tank was empty? DJ chased a similar problem recently on his SS1 that was driving just a few weeks previously - turned out to have an inch or two of water in the tank after the last downpours.


Jim King

SECURE DRY STORAGE FOR YOUR SCIMITAR

Current: SE5 (8Ball), 1400 1600 1800 Zetec ST170 powered SS1 (G97), 2.5TD SE5a (diesel 5a), 6 x random other SS1s.
Previous: SE5, 3 x SE5a, 2 x SE6a, 3 x SE6b, GTC, 2.9i GTC, 3 x 1600 SS1, 1300 SS1, Mk1 Ti Sabre, Mk1.5 CVH Sabre, TI SS1 (snotty), 1600 SS1 (C686CCR).
Chief mechanic for: 1400 K series SS1 (Megan3), 1400 CVH EFi SS1 (Grawpy), 1300 SS1 (Number One) & Sarah's coupe.
CURE THE FAULT - NOT THE SYMPTOMS

Peter S
Posts: 486
Joined: Tue Nov 17, 2009 7:15 pm
Location: Dorrrset

SS1 1800 CVH Project now fuel issues as well!

Post by Peter S » Wed Jul 15, 2020 5:10 pm

GOOD SHOUT Jim Thanks
IMG_20200715_135244.jpg
IMG_20200715_135244.jpg (75.17 KiB) Viewed 587 times
And counting!
Forgot it's had been standing outside before I got it. :oops:
Got about 5-6 litres of water out (and 2-3 ltrs of petrol) emptied pump and carb, changed filter and it starts and runs :D ( sort of!)
Need to tune everything


Peter S
I'm back - with a SS1 1800? project

User avatar
scimjim
RSSOC Member
Posts: 40816
Joined: Sun Oct 01, 2006 10:08 pm
Location: Gloucester

SS1 1800 CVH Project now fuel issues as well!

Post by scimjim » Wed Jul 15, 2020 8:05 pm

Excellent :D


Jim King

SECURE DRY STORAGE FOR YOUR SCIMITAR

Current: SE5 (8Ball), 1400 1600 1800 Zetec ST170 powered SS1 (G97), 2.5TD SE5a (diesel 5a), 6 x random other SS1s.
Previous: SE5, 3 x SE5a, 2 x SE6a, 3 x SE6b, GTC, 2.9i GTC, 3 x 1600 SS1, 1300 SS1, Mk1 Ti Sabre, Mk1.5 CVH Sabre, TI SS1 (snotty), 1600 SS1 (C686CCR).
Chief mechanic for: 1400 K series SS1 (Megan3), 1400 CVH EFi SS1 (Grawpy), 1300 SS1 (Number One) & Sarah's coupe.
CURE THE FAULT - NOT THE SYMPTOMS

User avatar
Alan SS1
Posts: 2285
Joined: Sun Nov 21, 2010 8:58 pm
Location: BoD, Aberdeen
Contact:

SS1 1800 CVH Project now fuel issues as well!

Post by Alan SS1 » Wed Jul 15, 2020 9:34 pm

gtcse8 wrote:
Tue Jul 14, 2020 8:27 am
Alan SS1 wrote:
Mon Jul 13, 2020 9:39 pm
daft question, it's not been 'compressed' in an accident?
Highly unlikely Alan.
Take a look at Jims picture above to see just how protected the rack is, so the ONLY other way it could have compressed is if the steering wheel was hit.
And that would need a very large Bang.
told you it was daft . . . .
wasn't sure how many bits were 'attached' and how many in cardboard boxes ? of 'unknown provenance' . . . . . :wink:


SS1 1600 (AJZ ----), C30 (SK 57 ---)& 480 ( .. . EVU & . . . . CDC)
Regal 330 (VAV ---) now passed to another 'keen owner'

Peter S
Posts: 486
Joined: Tue Nov 17, 2009 7:15 pm
Location: Dorrrset

SS1 1800 CVH Project now fuel issues as well!

Post by Peter S » Fri Jul 17, 2020 7:05 pm

So it now starts OK - with your foot on the throttle. Seems to run OK for the first few seconds then it starts misfiring :?
It won't run under 1500 rpm
I've checked the carb jets - removed a little "fluff" Replaced 3 plugs (the car came with 4 boxes but 1 contained an old plug!) no difference.
Removed each lead in turn made slightly worse
Changed timing both ways again made slightly worse
Anybody any ideas what it might be :?: As I've run out of ideas.
I've a Vernier pulley so no timing marks but I'm fairly sure it's OK !
Can anybody give me a clue on dymanic timing ( although can't check at present as working the throttle :!: )


Peter S
I'm back - with a SS1 1800? project

User avatar
philhoward
RSSOC Member
Posts: 27977
Joined: Tue Aug 29, 2006 5:41 pm
Location: Staffs, UK
Contact:

SS1 1800 CVH Project now running issues!

Post by philhoward » Fri Jul 17, 2020 8:07 pm

Idle shutoff solenoid working?


Phil Howard
Scimitarweb Forum Admin
SS1 1600 Rooster Turbo; Sabre Mk1.5, Sabre Mk2
SS1 Racer
Previous: SE5/5a/SS1 No.1/SS1 Rooster/SS1 1800Ti/SE5a 24 Valve
http://www.ss1turbo.com
Never try and argue with an idiot. They drag you down to their level, then beat you based on experience.

User avatar
scimjim
RSSOC Member
Posts: 40816
Joined: Sun Oct 01, 2006 10:08 pm
Location: Gloucester

SS1 1800 CVH Project now running issues!

Post by scimjim » Fri Jul 17, 2020 8:13 pm

philhoward wrote:
Fri Jul 17, 2020 8:07 pm
Idle shutoff solenoid working?
Again, something DJ had to free off on his car.


Jim King

SECURE DRY STORAGE FOR YOUR SCIMITAR

Current: SE5 (8Ball), 1400 1600 1800 Zetec ST170 powered SS1 (G97), 2.5TD SE5a (diesel 5a), 6 x random other SS1s.
Previous: SE5, 3 x SE5a, 2 x SE6a, 3 x SE6b, GTC, 2.9i GTC, 3 x 1600 SS1, 1300 SS1, Mk1 Ti Sabre, Mk1.5 CVH Sabre, TI SS1 (snotty), 1600 SS1 (C686CCR).
Chief mechanic for: 1400 K series SS1 (Megan3), 1400 CVH EFi SS1 (Grawpy), 1300 SS1 (Number One) & Sarah's coupe.
CURE THE FAULT - NOT THE SYMPTOMS

Peter S
Posts: 486
Joined: Tue Nov 17, 2009 7:15 pm
Location: Dorrrset

SS1 1800 CVH Project now running issues!

Post by Peter S » Fri Jul 17, 2020 10:15 pm

Yes it works I checked it off the car :!: closing spring is very weak but thought shouldn't be a problem
But the power lead to it doesn't :oops: I thought I'd checked before :(
Will try again tomorrow -if allowed


Peter S
I'm back - with a SS1 1800? project

Peter S
Posts: 486
Joined: Tue Nov 17, 2009 7:15 pm
Location: Dorrrset

SS1 1800 CVH Project now running issues!

Post by Peter S » Thu Aug 13, 2020 7:13 pm

Having sorted out some of the schoolboy errors - not fully tightening wheel nuts with painted wheels, not taking the V5c to the MOT station when the car is not on the MOT data base ( still to be resolved - may due to error by supplying dealer!) Dropping the idle jet down the main jet tube - it's a tight fit you need to take the carb off and turn upside down and bang repeatedly to get it out :oops:
I was cleaning the carb for the 5? time as still pulling water and silt through from the tank when driving but not when stationary!
I still have a misfire. When warm it ticks over at about 750 RPM with no issues but when you rev it there is a constant misfire, particularly at 2500 ( change over to main jet?)
As far as I can tell with plug tested plugs all OK taking the leads off one at time shows no variation. I thought the electronic ignition would either work or not. Having cleaned the carb numerous time fairly sure it's not fuel so stumped. Has anybody any ideas :?:


Peter S
I'm back - with a SS1 1800? project

User avatar
Old and Slow
RSSOC Member
Posts: 1708
Joined: Tue Jan 20, 2015 5:37 pm
Location: East Berks

SS1 1800 CVH Project running but bad misfire

Post by Old and Slow » Thu Aug 13, 2020 8:27 pm

Perhaps try siphoning the fuel out of the tank, ensuring your siphon tube reaches the bottom of the tank and sucks up the debris/water/other stuff that is getting swirled up when on the move but not when stationary?


Philip Needham
Ashley-bodied TR3; '54 Ford Consul; '55 AC 2-Litre Saloon;'65 850 Mini; '70 Ford Zodiac MkIV; XR3i
'81 911SC Targa, '64 Sabre Six

User avatar
philhoward
RSSOC Member
Posts: 27977
Joined: Tue Aug 29, 2006 5:41 pm
Location: Staffs, UK
Contact:

SS1 1800 CVH Project running but bad misfire

Post by philhoward » Thu Aug 13, 2020 8:28 pm

Only way to get all the water out is remove and invert..


Phil Howard
Scimitarweb Forum Admin
SS1 1600 Rooster Turbo; Sabre Mk1.5, Sabre Mk2
SS1 Racer
Previous: SE5/5a/SS1 No.1/SS1 Rooster/SS1 1800Ti/SE5a 24 Valve
http://www.ss1turbo.com
Never try and argue with an idiot. They drag you down to their level, then beat you based on experience.

Post Reply

Return to “Project Progress”