Engine Rebuild Novice

Discuss and exchange views and technical information about our cars.

Moderators: scimjim, philhoward, Lukeyboy46, erikscimitardemon, Roger Pennington

IanC
RSSOC Member
Posts: 332
Joined: Wed Oct 01, 2014 6:17 pm
Location: Horncastle, Lincs
Has thanked: 44 times
Been thanked: 14 times

Engine Rebuild Novice

Post by IanC » Fri May 24, 2019 3:28 pm

this helpful diagram shows the additional red and white wires from the starter inhibit on an auto car, but does anyone know where the wires physically join the starter (if in fact they do)? The wiring on the car is a bit of a jumble in the vicinity of the starter with repairs apparently made with whatever colour was to hand so it's taking a bit of sorting! Having said that, I'm hopefully o the home straight now (famous last words)!


Current : SE5a 4spd auto project
Past: SE5, SE5a x 3, GTC x 3, SE6, SE6a

gtcse8
RSSOC Member
Posts: 1847
Joined: Fri Apr 24, 2009 10:11 am
Location: Steeton, Yorkshire Dales
Has thanked: 18 times
Been thanked: 110 times

Engine Rebuild Novice

Post by gtcse8 » Fri May 24, 2019 6:42 pm

Plugs into the Reverse Inhibitor switch on the Left of the auto box, just behind the bellhousing.


Mark Wilson. See the Beast on youtube under" RELIANT SCIMITAR CONVERSION LOL.,Se5,Se5a, Se6a, Two Se6b`s,1 & 1/2 GTC`s, SST 1800Ti & not a lot of sense

IanC
RSSOC Member
Posts: 332
Joined: Wed Oct 01, 2014 6:17 pm
Location: Horncastle, Lincs
Has thanked: 44 times
Been thanked: 14 times

Engine Rebuild Novice

Post by IanC » Sun May 26, 2019 11:22 am

The unexpected issues are coming thick and fast now that I've got the engine back in, battery, ball joints, brakes, shocks and now the carburettor. All surmountable if unwelcome, but the carb issue is a weird one.
I noticed the sector wheels on the back only went to halfway. After a bit of persuasion they went to a full quarter turn and then stuck, leaving the butterflies in the fully open position :shock: What is happening is that the accelerator diaphragm is difficult to move, and the cam is jamming against the operating lever. Swapping the diaphragm for another (old) one cures the issue, but I can't figure out what's going wrong. The only difference I can see is that the 'good' diaphragm's telescoping bit is lightly sprung, whereas the troublesome one's telescope bit is very firmly sprung. It isn't sticky or jammed, it just takes a real push to overcome the tension of the internal spring.
The photos show the cam, operating lever and diaphragm in the 'problem' position, plus another one showing how the carb can stick open.
The carb in the photo is an old one which gave up its diaphragm to cure the carb on the car, but the problem has now been transferred to the old carb along with the newer, possibly faulty diaphragm.
Any thoughts?
Attachments
IMG_20190526_105141.jpg
carb jammed open
IMG_20190526_105141.jpg (185.36 KiB) Viewed 575 times
IMG_20190526_104807.jpg
Cam lever and diaphragm
IMG_20190526_104807.jpg (192.3 KiB) Viewed 575 times


Current : SE5a 4spd auto project
Past: SE5, SE5a x 3, GTC x 3, SE6, SE6a

IanC
RSSOC Member
Posts: 332
Joined: Wed Oct 01, 2014 6:17 pm
Location: Horncastle, Lincs
Has thanked: 44 times
Been thanked: 14 times

Engine Rebuild Novice

Post by IanC » Tue May 28, 2019 10:04 am

Being a bit of a PITA here, but yet another question, this time concerning the gearbox, an A4LD unit with C3 T/C and cable kickdown. I've reconnected the cable at the same setting as it was left by the PO, but this restricts the operation of the carb to half way opening. The reason for this is the K/D lever on the box has only 1 cm. travel of arc at the top of the lever. I know it's not a C3 box, but when i have adjusted a cable on one, IIRC the lever had a very significant sweep of travel.
If anyone has experience of working on A4LD boxes, could they advise if this short travel is normal and the cable must be adjusted to suit, or is there a problem?
Thanks in advance,
Ian
Last edited by IanC on Wed Jul 17, 2019 10:38 am, edited 2 times in total.


Current : SE5a 4spd auto project
Past: SE5, SE5a x 3, GTC x 3, SE6, SE6a

IanC
RSSOC Member
Posts: 332
Joined: Wed Oct 01, 2014 6:17 pm
Location: Horncastle, Lincs
Has thanked: 44 times
Been thanked: 14 times

Engine Rebuild Novice

Post by IanC » Sat Jun 15, 2019 1:45 pm

IanC wrote:
Sun May 26, 2019 11:22 am

The carb in the photo is an old one which gave up its diaphragm to cure the carb on the car, but the problem has now been transferred to the old carb along with the newer, possibly faulty diaphragm.
Any thoughts?
Answering my own question here for anyone that's interested, the diaphragms on both were past their sell by date and the only reason the older one allowed the actuating arm to move, was because it was torn. I'm sure you can guess how I found out...


Current : SE5a 4spd auto project
Past: SE5, SE5a x 3, GTC x 3, SE6, SE6a

IanC
RSSOC Member
Posts: 332
Joined: Wed Oct 01, 2014 6:17 pm
Location: Horncastle, Lincs
Has thanked: 44 times
Been thanked: 14 times

Engine Rebuild Novice

Post by IanC » Wed Jun 26, 2019 12:08 pm

OSM 205M is finally moving under its own steam and on the road, after 4 months of steep learning curves. It's a pleasant change to have an auto Scimitar doing over 50 at 2000 rpm rather than the more usual 40ish. Having said that, the gearbox is incontinent front and back, so I'm not finished yet...but many thanks to all who have answered my incessant questions and volunteered advice, I'd have been stuck otherwise.
Attachments
IMG_20190626_111330.jpg
IMG_20190626_111330.jpg (224.34 KiB) Viewed 313 times


Current : SE5a 4spd auto project
Past: SE5, SE5a x 3, GTC x 3, SE6, SE6a

IanC
RSSOC Member
Posts: 332
Joined: Wed Oct 01, 2014 6:17 pm
Location: Horncastle, Lincs
Has thanked: 44 times
Been thanked: 14 times

Engine Rebuild Novice

Post by IanC » Wed Jul 17, 2019 10:39 am

IanC wrote:
Tue May 28, 2019 10:04 am
Being a bit of a PITA here, but yet another question, this time concerning the gearbox, an A4LD unit with C3 T/C and cable kickdown. I've reconnected the cable at the same setting as it was left by the PO, but this restricts the operation of the carb to half way opening. The reason for this is the K/D lever on the box has only 1 cm. travel of arc at the top of the lever. I know it's not a C3 box, but when i have adjusted a cable on one, IIRC the lever had a very significant sweep of travel.
If anyone has experience of working on A4LD boxes, could they advise if this short travel is normal and the cable must be adjusted to suit, or is there a problem?
Thanks in advance,
Ian
And the answer is...it's still a mystery. I've been able to confirm that the kickdown lever on the box does only travel a short distance, so the cable setting as left by the PO could never have given the right operation. I drilled a new hole nearer the pivot point on the operating lever at the carb end, shortening the travel to match the available movement at the gearbox end. I now have correct operation of the carb, and kickdown. Happy days! as Edd would say.
P.S. I hate mysteries...


Current : SE5a 4spd auto project
Past: SE5, SE5a x 3, GTC x 3, SE6, SE6a

Post Reply

Return to “General Technical Discussion”