Search found 90 matches

by mikeh
Sun Apr 14, 2019 7:40 am
Forum: SS1/SST/Sabre
Topic: Ss1 ti not starting.
Replies: 11
Views: 1559

Ss1 ti not starting.

I've got the engine set at TDC with the dizzy out and turning the rotor arm.
Is there anyone close to Tamworth with a Ti that I could take the dizzy to and try it on there car ?
Or could i post it to someone to get it checked ?

Thanks

Mike
by mikeh
Sat Apr 13, 2019 7:26 pm
Forum: SS1/SST/Sabre
Topic: Ss1 ti not starting.
Replies: 11
Views: 1559

Ss1 ti not starting.

I can hear the fuel injectors firing as I turn the dizzy ( not in the engine ) the fuel pump definitely pumps fuel. I don't have a spark. It's like the signal to fire is missing. I had nothing at the coil previously but since I changed the power resistor I've now got something. Does the cas unit hav...
by mikeh
Sat Apr 13, 2019 5:40 pm
Forum: SS1/SST/Sabre
Topic: Ss1 ti not starting.
Replies: 11
Views: 1559

Ss1 ti not starting.

Hi sorry for starting a new thread on this but I've got still got the same problem but have a different perspective on the fault. I have fuel the pump stops and starts when the dizzy goes round. Water temp sensor removed checked in water and correct range, I now have power to the coil gets warm when...
by mikeh
Sat Apr 06, 2019 8:07 pm
Forum: SS1/SST/Sabre
Topic: SS1 diff mount help
Replies: 28
Views: 3859

SS1 diff mount help

The rear diff rubber mounts were off a rover p6 from memory. If you have the old Bush get the number off it and Google it. They aren't easy to get hold of and were about £50 each. They occasionally pop up on eBay.
Mike
by mikeh
Sat Apr 06, 2019 12:31 pm
Forum: SS1/SST/Sabre
Topic: Ss1 won't start query.
Replies: 27
Views: 3987

Ss1 won't start query.

Meant to add I checked the resistor as shown in the Nissan manual and it's dead so it looks like it definitely needs replacing.
by mikeh
Sat Apr 06, 2019 12:29 pm
Forum: SS1/SST/Sabre
Topic: Ss1 won't start query.
Replies: 27
Views: 3987

Ss1 won't start query.

Hi quick update. I've been down and checked various things. Pump working correctly injectors firing as the dizzy rotate ( noid light flashing) got nothing on the spark side. How does the power resistor work ? I've got 11v going in but nothing coming out to the coil. Where can I get a new power resis...
by mikeh
Mon Apr 01, 2019 8:29 am
Forum: Removed For Sale and Ebay
Topic: GTE on Motorhog salvage
Replies: 11
Views: 1266

GTE on Motorhog salvage

The company selling it is ASM, they cover up the reg no's.

Jim has listed the correct registration number.

Mike
by mikeh
Sun Mar 31, 2019 5:07 pm
Forum: Removed For Sale and Ebay
Topic: GTE on Motorhog salvage
Replies: 11
Views: 1266

GTE on Motorhog salvage

Blue scimitar GTE on the motorhog salvage website. Needs s a lot of work ! https://auctions.motorhog.co.uk/vehicle-list/details/1977-reliant-scimitar-gte-2994cc-petrol-automatic-3-speed-2-door-saloon--not-recorded--at-asm-auto-recycling-ltd-asm-auto-recyling-ltd/741614?x=0&type=9&make=RELIANT&trns=0...
by mikeh
Mon Mar 25, 2019 8:37 pm
Forum: SS1/SST/Sabre
Topic: Ss1 won't start query.
Replies: 27
Views: 3987

Ss1 won't start query.

Hi in reply to Revivors comment. I haven't earthed the coil / bracket. There is a wire on the wiring loom that had a fork electric connector retro fitted that was fitted to the exhaust manifold of all places. I have connected this to the brake pipe mounting nut / bracket (Haven't checked for continu...
by mikeh
Mon Mar 25, 2019 6:52 pm
Forum: SS1/SST/Sabre
Topic: Ss1 won't start query.
Replies: 27
Views: 3987

Ss1 won't start query.

Well done some more research and can do some checks on the idle switch. Can't find anything on the correct why the wires in the picture should be connected. Can anyone help ? Thx Mike
by mikeh
Mon Mar 25, 2019 6:01 pm
Forum: SS1/SST/Sabre
Topic: Ss1 won't start query.
Replies: 27
Views: 3987

Ss1 won't start query.

Well tried again and now got fault code 23 idle switch. Oh the joy of cars ! Somewhere I have the Nissan Silvia supplement off the forum. I'll get it going if it kills me.
by mikeh
Mon Mar 25, 2019 5:08 pm
Forum: SS1/SST/Sabre
Topic: Ss1 won't start query.
Replies: 27
Views: 3987

Ss1 won't start query.

Well at last I'm getting some progress !!! I've a popped a relay in the connector that Jim said and turned the ignition and have a flashing ecu. In normal mode both leds are on and not flashing. Turn the engine over no spark so Turn it to diagnostic mode and I've got three codes. 21 which is ignitio...
by mikeh
Mon Mar 25, 2019 2:50 pm
Forum: SS1/SST/Sabre
Topic: Ss1 won't start query.
Replies: 27
Views: 3987

Ss1 won't start query.

Hi Jim, Thanks for the picture, i've seen the R10 relay it's probably u/s as the bonnet had a hole cut in it just above the fuse box to get to the bonnet catch which was broken. I've a few corroded relays. The power resistor has a t shaped connector on it i think, but i'll check tonight down the far...
by mikeh
Mon Mar 25, 2019 7:57 am
Forum: SS1/SST/Sabre
Topic: Ss1 won't start query.
Replies: 27
Views: 3987

Ss1 won't start query.

Hi thanks again for the help. Found the two fuses at the front of the fuse box, that's why the fuel pump powers up off the ignition switch with a earth wire at the pump.(If I wire it any other way it doesn't work. The fuse on the ecu circuit is good, I found that one of the relay wires under the rel...
by mikeh
Mon Mar 25, 2019 6:45 am
Forum: SS1/SST/Sabre
Topic: Ss1 won't start query.
Replies: 27
Views: 3987

Ss1 won't start query.

Hi Thanks for the help. As I said I hate electrics so am struggling a bit. I found the power resistor but what I have found is that the wires were out of the plastic housing / connector when I started looking at the dizzy wiring connector. Which is the correct way round for the wires ? (I may have t...

Go to advanced search