My ongoing ss1 restoration

If you have a long-term project and would like to share/document progress, this is for you.

Moderators: scimjim, philhoward, erikscimitardemon, Roger Pennington, Lukeyboy46

Post Reply
tomdoc1962
RSSOC Member
Posts: 13
Joined: Sun Aug 13, 2017 3:50 pm
Location: North Ayrshire

My ongoing ss1 restoration

Post by tomdoc1962 » Thu Oct 05, 2017 3:04 pm

Hi everyone, hopefully you will bear with me while I bring you up to speed on my red ss1 1600 reg number C106 YTC.
I purchased the car in Aug 2009 for £400 with 1 year tax and mot from a man in Bristol. Had a blast driving it home to central Scotland and also for the rest of the following year until the mot was due. I knew it needed a few repairs done before the mot so I sorned it and started, what I thought would be a winter project and have it back on the road for summer 2011. well it's now 2017 and YTC is still not anywhere near ready for the road.

Here is the reasons why.
16112010533.jpg
16112010533.jpg (180.92 KiB) Viewed 1172 times
21112010571.jpg
21112010571.jpg (175.9 KiB) Viewed 1172 times
21112010579.jpg
21112010579.jpg (110.52 KiB) Viewed 1172 times
21112010580.jpg
21112010580.jpg (112.48 KiB) Viewed 1172 times
As you can see the chassis was rotten with rust and was touch and go to as to the best option ie scrap or cut, weld and fabricate new chassis parts. I decided to to the decent thing and repair it.
Taking advice from some members experience on your forums, I decided to document the strip down with both video camera and digital camera, I took loads of photo's and filmed each episode of the strip down, unfortunately while checking the film footage I accidently taped over most of the start of the project and to rub salt into the wounds I lost most of my photo's when my card became corrupted. I hope that I can get some advice and help, if needed.
I am at the stage of putting the engine and gearbox back into the car, having done brakes brake pipes and suspension. I now need your help in putting all the brackets for the rad hoses and the rest of the gubbins back onto the engine before fitting as I have no photo's of the engine with everything attached, so if someone could please post a few photo's of how the engine looks with everything attached.
I will post some photo's of YTC as it looks just now in the next few days.

Here are a couple of photo's of YTC just after I bought it.
DSC00108.JPG
DSC00108.JPG (203.95 KiB) Viewed 1172 times
DSC00106.JPG
DSC00106.JPG (135.36 KiB) Viewed 1172 times
tata for now, Tommy



User avatar
scimjim
RSSOC Member
Posts: 34548
Joined: Sun Oct 01, 2006 10:08 pm
Location: Gloucester
Has thanked: 110 times
Been thanked: 730 times

My ongoing ss1 restoration

Post by scimjim » Thu Oct 05, 2017 3:57 pm

Well done on repairing that - I would have stuck a galv chassis under it :-)


Jim King

Current: SE5 (8Ball), TI SS1 (snotty), 1600 SS1 (G97), 1600 SS1 (C686CCR), 2.5TD SE5a (diesel 5a), 6 x random other SS1s.
Previous: SE5, 3 x SE5a, 2 x SE6a, 3 x SE6b, GTC, 2.9i GTC, 3 x 1600 SS1, 1300 SS1, Mk1 Ti Sabre, Mk1.5 CVH Sabre
Chief mechanic for: 1400 K series SS1 (Megan3), 1400 CVH EFi SS1 (Grawpy), Sabre/MX5 auto (The Flying Broomstick),
1300 SS1 (Number One) & Sarah's coupe.
CURE THE FAULT - NOT THE SYMPTOMS

tomdoc1962
RSSOC Member
Posts: 13
Joined: Sun Aug 13, 2017 3:50 pm
Location: North Ayrshire

My ongoing ss1 restoration

Post by tomdoc1962 » Sun Oct 08, 2017 4:47 pm

hi,in hindsight Jim i would have, if i could get one, done that. But then I wouldn't have had all the fun during the winter in a freezing garage trying to bring YTC's chassis back to life :roll:
I have taken a couple of photo's today, to let you see how YTC is looking. I finished working on the engine and put most of the brackets,wires back on. Next I will join engine and gearbox together and refit into chassis, then do up the exhaust and put the tub back on. Hopefully I will get this done during this week coming.

here is a couple of photo's
20171008_152644.jpg
20171008_152644.jpg (155.27 KiB) Viewed 1100 times



20171008_152738.jpg
20171008_152738.jpg (143.61 KiB) Viewed 1100 times
20171008_152822.jpg
20171008_152822.jpg (155.95 KiB) Viewed 1100 times
I would be grateful if someone could tell me what this is and where it goes. I think it has something to do with the gearbox.
20171008_152611.jpg
20171008_152611.jpg (131.42 KiB) Viewed 1100 times
20171008_152628.jpg
20171008_152628.jpg (148.51 KiB) Viewed 1100 times



User avatar
nickkeyser
RSSOC Member
Posts: 2745
Joined: Thu Aug 28, 2008 2:58 pm
Has thanked: 17 times
Been thanked: 20 times

My ongoing ss1 restoration

Post by nickkeyser » Sun Oct 08, 2017 6:19 pm

Goes under the top two bellhousing to engine bolts - I had to ask Phil A what it was for, and it apparently supports the battery cable with a clip where it goes from the battery to start motor.


Image
"Simplfy, then add lightness" - Colin Chapman

Mikelima48
RSSOC Member
Posts: 99
Joined: Wed Jan 23, 2013 4:04 pm
Location: Glastonbury Somerset
Been thanked: 7 times

My ongoing ss1 restoration

Post by Mikelima48 » Sun Oct 08, 2017 7:51 pm

Looks like a great job. Please keep us updated on your progress.



User avatar
philhoward
RSSOC Member
Posts: 23469
Joined: Tue Aug 29, 2006 5:41 pm
Location: Staffs, UK
Has thanked: 37 times
Been thanked: 468 times
Contact:

My ongoing ss1 restoration

Post by philhoward » Mon Oct 09, 2017 7:41 am

nickkeyser wrote:
Sun Oct 08, 2017 6:19 pm
Goes under the top two bellhousing to engine bolts - I had to ask Phil A what it was for, and it apparently supports the battery cable with a clip where it goes from the battery to start motor.
Yep - that’s the fella.


Phil Howard
Scimitarweb Forum Admin
SS1 1600 Rooster Turbo; Sabre Mk1.5, Sabre Mk2
Previous: SE5/5a/SS1 No.1/SS1 Rooster/SS1 1800Ti/SE5a 24 Valve
http://www.ss1turbo.com
Never try and argue with an idiot. They drag you down to their level, then beat you based on experience.

tomdoc1962
RSSOC Member
Posts: 13
Joined: Sun Aug 13, 2017 3:50 pm
Location: North Ayrshire

My ongoing ss1 restoration

Post by tomdoc1962 » Mon Nov 06, 2017 5:18 pm

Hi, many thanks to nick and Phil for their help with the bracket, never would have guessed that's where it went.
Have now installed gearbox, engine, propshaft and exhaust system. Now refilling gearbox and diff with oil. Next job is refitting the tub.
Couple of photos with engine installed
20171025_152912.jpg
20171025_152912.jpg (144.05 KiB) Viewed 887 times
20171025_152852.jpg
20171025_152852.jpg (158.2 KiB) Viewed 887 times



tomdoc1962
RSSOC Member
Posts: 13
Joined: Sun Aug 13, 2017 3:50 pm
Location: North Ayrshire

My ongoing ss1 restoration

Post by tomdoc1962 » Mon Apr 16, 2018 4:29 pm

Hi, update on restoration, sorry it's taken me a while to update, after Christmas/new year was over it was time to decorate the house and help organise daughters wedding. I also didn't really introduce myself to everyone.
So first my introduction.
My name is tommy Docherty live in largs on the west coast of Scotland and 56 years young. Always been interested in classic cars and mechanics, but never had a garage to keep a project until I moved to largs. I would consider myself as a hobby dryer and use the internet for advice and help. I am retired through ill health, 30 years as paramedic with Scottish ambulance service and retired due to chronic back pain and severe mental health problems due to stress. I find that the restoration work helps greatly with on going depression and other medical problems, working as a positive treatment.
My daughter just married last week and then, along with family, had a great three day road trip through the west coast of Scotland using only a and b roads. Great weather, roads, views and company.
Now for update on the car.
At the point of writing this, I have managed to do some work on the car
20180416_132421.jpg
20180416_132421.jpg (197.97 KiB) Viewed 479 times
20180416_132352.jpg
20180416_132352.jpg (123.47 KiB) Viewed 479 times
20180416_132359.jpg
20180416_132359.jpg (105.93 KiB) Viewed 479 times
20180416_132341.jpg
20180416_132341.jpg (106.48 KiB) Viewed 479 times
If anyone has a wiper indicator assembly spare please if you could get in touch l would greatly appreciate it. I think it's the early one I need. Thanks to Philip Andrew for his help and assistance to identify the proper assembly.
Hopefully I will get the car ready for summer, and with the help and assistance from everyone in the club, I will achieve this.



User avatar
scimjim
RSSOC Member
Posts: 34548
Joined: Sun Oct 01, 2006 10:08 pm
Location: Gloucester
Has thanked: 110 times
Been thanked: 730 times

My ongoing ss1 restoration

Post by scimjim » Mon Apr 16, 2018 4:43 pm

Funnily enough I was looking at your car’s cousin C105YTC just yesterday - owned by mikeh on here. Consecutive registrations but over 200 apart on chassis numbers :D


Jim King

Current: SE5 (8Ball), TI SS1 (snotty), 1600 SS1 (G97), 1600 SS1 (C686CCR), 2.5TD SE5a (diesel 5a), 6 x random other SS1s.
Previous: SE5, 3 x SE5a, 2 x SE6a, 3 x SE6b, GTC, 2.9i GTC, 3 x 1600 SS1, 1300 SS1, Mk1 Ti Sabre, Mk1.5 CVH Sabre
Chief mechanic for: 1400 K series SS1 (Megan3), 1400 CVH EFi SS1 (Grawpy), Sabre/MX5 auto (The Flying Broomstick),
1300 SS1 (Number One) & Sarah's coupe.
CURE THE FAULT - NOT THE SYMPTOMS

User avatar
philhoward
RSSOC Member
Posts: 23469
Joined: Tue Aug 29, 2006 5:41 pm
Location: Staffs, UK
Has thanked: 37 times
Been thanked: 468 times
Contact:

My ongoing ss1 restoration

Post by philhoward » Mon Apr 16, 2018 4:43 pm

Great progress, Tommy!


Phil Howard
Scimitarweb Forum Admin
SS1 1600 Rooster Turbo; Sabre Mk1.5, Sabre Mk2
Previous: SE5/5a/SS1 No.1/SS1 Rooster/SS1 1800Ti/SE5a 24 Valve
http://www.ss1turbo.com
Never try and argue with an idiot. They drag you down to their level, then beat you based on experience.

mikeh
Posts: 52
Joined: Tue Oct 27, 2009 9:55 pm
Location: tamworth
Been thanked: 1 time

My ongoing ss1 restoration

Post by mikeh » Mon Apr 16, 2018 6:09 pm

It is definitely a small world regarding cars.
Mine looked like yours did before you started.
having seen how bad your chassis is i'm going to give mine a good look over before I start repairing it !!
It had galvanised replacement sills put on it but I don't know what the rest is like as I haven't really got underneath it.
Having seen the state of a chassis in a similar condition i'm a bit worried about it now.!!!
I will report back tomorrow on my findings.
I have a spare indicator set up but cannot test it on a car and don't know if it's the early or late one.

Mike



Mikeincoleshill
RSSOC Member
Posts: 38
Joined: Wed Jan 25, 2017 3:45 pm
Been thanked: 2 times

My ongoing ss1 restoration

Post by Mikeincoleshill » Mon Apr 16, 2018 7:11 pm

Hi Tommy, this is looking great. You must get it finished to use this summer. I took early retirement two years ago and brought my SS1 to use on the good days. I have never regretted it. Great little car.
I also have a 5a which I am collecting parts for to sort out probably later this year.
Mike, I am from Coleshill just down the road from you. My car also has galvanized sills and a steel chassis. Just finished with the Waxoil and everything seems o.k. Hope things are o.k. on yours too.
There is a classic car meet on the first Sunday in the month at Middleton hall just down the road. I try to go for every meet as it covers quite an area and loads of cars. Last month there were three Scimitars, a 6a and two SS1's would be great to see a couple of SS1's from time to time.
Anyway lets keep these great little cars running!
Mike



tomdoc1962
RSSOC Member
Posts: 13
Joined: Sun Aug 13, 2017 3:50 pm
Location: North Ayrshire

My ongoing ss1 restoration

Post by tomdoc1962 » Tue Apr 17, 2018 1:10 pm

Hi, thanks for the great comments regarding my restoration. Mikeh, hopefully your chassis is fine, my sills was covered in cataloy and honestly I don't know how it passed the mot prior to purchase. I have posted pictures of my indicator assembly and hopefully your spare is similar. Please let me know if it's correct one.
Mike definitely hope to have it on the road by summer. Did use the car after purchase and was a blast, that's the reason I decided to put in the long hours to return it to the road, even though I will never recover the costs but the fun is priceless.

Here are some photos of the assembly and the small parts that fell out when I unscrewed the metal plate. Hopefully I have found all the pieces,
20180416_182319.jpg
20180416_182319.jpg (276.46 KiB) Viewed 388 times
20180416_182356.jpg
20180416_182356.jpg (223.66 KiB) Viewed 388 times
20180416_182411.jpg
20180416_182411.jpg (176.31 KiB) Viewed 388 times
20180416_182442.jpg
20180416_182442.jpg (189.69 KiB) Viewed 388 times
20180416_182512.jpg
20180416_182512.jpg (189.11 KiB) Viewed 388 times



User avatar
Roger Pennington
RSSOC Member
Posts: 19055
Joined: Tue Aug 29, 2006 9:43 pm
Has thanked: 107 times
Been thanked: 433 times

My ongoing ss1 restoration

Post by Roger Pennington » Tue Apr 17, 2018 1:25 pm

A "handy hint" if you're dismantling a multi-switch like that, with lots of little springs, balls and contacts, is to do it inside a large clear plastic bag - that way you can see what you're doing, but small parts can't spring off into the far corners of the room! :D


....Roger

RSSOC member (since 1982)
- - - - - - - - - - - - - - - - -
Image

"Condition can be bought at any time; Originality, once lost, is gone forever" - Doug Nye

tomdoc1962
RSSOC Member
Posts: 13
Joined: Sun Aug 13, 2017 3:50 pm
Location: North Ayrshire

My ongoing ss1 restoration

Post by tomdoc1962 » Tue Apr 17, 2018 2:57 pm

Hi, sometimes I spend time thinking things out first, but mostly I just loose patience and when tired and things aren't going well I usually just go for it, even though that small voice inside your head tells you to leave well alone :shock: :shock:
If anyone can help me on the reconstruction of my indicator assembly and tell me if all the internal parts has been recovered I would be very grateful.
Many thanks in advance, Tommy



Post Reply

Return to “Project Progress”