Cadwell Park 13 September 2009

Moderators: scimjim, philhoward, erikscimitardemon, Roger Pennington, Lukeyboy46, nickkeyser

Post Reply
User avatar
Raz987
Posts: 1061
Joined: Sun Jul 08, 2007 12:18 pm
Location: RAF Marham, Norfolk

Cadwell Park 13 September 2009

Post by Raz987 » Mon Sep 14, 2009 2:53 pm

So you can truly appreciate this report, it actually starts on Friday night...
Chris Eades (shrewsbury_streetrace) came over to Cosford to help me finish the car off. He bled the brakes and tidied up the engine bay among countless other tasks. Thanks Chris :D We got the car to start but it was popping and banging horribly and wouldn't hold any sort of revs.
On Saturday morning, I finished the minor jobs I had left and put the car on the trailer. Unfortunately I couldn't find my race licence :evil: Emma and I tore my place apart trying to find it, but to no avail. I called a mate and he told me it wasn't a problem as I could pay a £20 fine and still race. So we set off. 50 yards later the trailer broke and I had to deploy the emergency tie-wraps to sort it out... :?
We eventually made it to Cadwell at 7:30pm and off-loaded the car as it got dark. I had decided on the journey up that I would remove the inlet manifold and silicone sealant the whole thing, as it had been leaking water badly from there last week, so if it was leaking the same amount of air that would explain the random running.
All the RAF guys helped out, holding torches and passing spanners and I eventually finished the job at 11:30pm. The car fired up immediately :D but was very smoky, especially in the engine bay as it burnt off all the residual oil and grease. We decided to leave it until the next morning and run it around the car park first thing.
After an early wake up, I tended to oil and water levels, added numbers to the front bumper and did all the other little jobs that I could do before I was allowed to run the engine. At 7am I fired it up and left it running while I went to sign on. On arriving at Signing On I was informed that the fine was £50!!!!! for non-production of licence, a bit more than the £20 I was told :shock: I went back to see the missus to get some money and check on the car, where I met one of my fellow racers who told me the car hadn't stopped smoking out the exhaust and probably had a blown headgasket :evil: A large deposit of mayo in the tailpipe backs this up, so I informed race control I was withdrawing.
Anyway, I decided to drive the car up to meet a friend at the gate, but wait, I can't get it in gear! The clutch wasn't disengaging, as I hadn't had a chance to drive it since fitting the new engine I didn't know the adjustment was out. So even if the headgasket hadn't gone I wouldn't have made practice anyway.
Finally, to add insult to injury, I was told that I won't be required for service at the Birkett, as the car has been too unrelaible this year (totally justified) :cry:
Can anyone guess how I feel at the moment?
Raz


Raz
Ex-SS1 Ti Circuit Racer
Pug 206 GTi Circuit Racer

User avatar
CNHSS1
RSSOC Member
Posts: 13920
Joined: Tue Aug 22, 2006 5:13 pm
Location: Shrewsbury, Shropshire
Has thanked: 230 times
Been thanked: 210 times
Contact:

Post by CNHSS1 » Mon Sep 14, 2009 3:12 pm

Bad luck Raz, but just means you have longer to prep for next season now 8) and ensure that this season and its troubles wont happen again :)

i wouldnt be sure that the HG has gone (highly unlikely as its the ex Tango engine from a minter car). Sounds odd that you have water and inlet leaks from the manifold AND mayo in the engine. Sounds more like cross contamination to me, you sure youve blocked off all the unused areas and dont have a waterway leaking into the inlet etc?

id have the manifold off and double,triple, quadruple check that youve got it all routed correctly. Then do a compression check on the engine which should see if the cylinders are sealing OK (would rule out HG if OK)

if you need photos or more CA20 info, pics etc let me know

CNH


Racing is life, everything before and after, is just waiting--Steve McQueen
6 time Class Champ, 2006 & 2014 SSSC Champion

RIP Batmobile, await the Rise of Dark Knight 8)
Sabre 'Light Sabre' 360hp!!
Image

User avatar
Raz987
Posts: 1061
Joined: Sun Jul 08, 2007 12:18 pm
Location: RAF Marham, Norfolk

Post by Raz987 » Mon Sep 14, 2009 4:51 pm

CNHSS1 wrote: i wouldnt be sure that the HG has gone (highly unlikely as its the ex Tango engine from a minter car).
That was exactly my thoughts when someone said HG, I know Paul wouldn't sell me a duffer and I originally thought that water between the water inlet and No1 runner was most likely, but where would the oil come from???
I'm not really in the mood for ripping it apart immediately to find out :roll:
Compression test sounds like the best plan, cheers.


Raz
Ex-SS1 Ti Circuit Racer
Pug 206 GTi Circuit Racer

User avatar
scimjim
RSSOC Member
Posts: 35817
Joined: Sun Oct 01, 2006 10:08 pm
Location: Gloucester
Has thanked: 113 times
Been thanked: 817 times

Post by scimjim » Mon Sep 14, 2009 5:12 pm

Raz - where's the turbo from (Paul, your old one, or a.n.other?) - just that it's one of the few other places that water & oil are in close proximity AND will send mayo down the exhaust (HG normally sends water down the exhaust and/or mayo in the rocker box)


Jim King

Current: SE5 (8Ball), TI SS1 (snotty), 1600 SS1 (G97), 1600 SS1 (C686CCR), 2.5TD SE5a (diesel 5a), 6 x random other SS1s.
Previous: SE5, 3 x SE5a, 2 x SE6a, 3 x SE6b, GTC, 2.9i GTC, 3 x 1600 SS1, 1300 SS1, Mk1 Ti Sabre, Mk1.5 CVH Sabre
Chief mechanic for: 1400 K series SS1 (Megan3), 1400 CVH EFi SS1 (Grawpy), Sabre/MX5 auto (The Flying Broomstick),
1300 SS1 (Number One) & Sarah's coupe.
CURE THE FAULT - NOT THE SYMPTOMS

User avatar
Raz987
Posts: 1061
Joined: Sun Jul 08, 2007 12:18 pm
Location: RAF Marham, Norfolk

Post by Raz987 » Mon Sep 14, 2009 5:56 pm

scimjim wrote:Raz - where's the turbo from (Paul, your old one, or a.n.other?) - just that it's one of the few other places that water & oil are in close proximity AND will send mayo down the exhaust (HG normally sends water down the exhaust and/or mayo in the rocker box)
It's the same turbo I've been using for a year.


Raz
Ex-SS1 Ti Circuit Racer
Pug 206 GTi Circuit Racer

shrewsbury_streetracer
Posts: 448
Joined: Thu Nov 30, 2006 8:59 pm
Been thanked: 1 time

Post by shrewsbury_streetracer » Mon Sep 14, 2009 8:16 pm

Bloody hell Raz you got some determination! Fair Play to you! I think Craigs right about the water ingress. Must be something to do with the new manifold?
ps I enjoyed the blast over to yours on the bike! :)


2007 & 2008 RSSOC Sprint Champion

Post Reply

Return to “Events”