Search problems

Having problems with RSS? Outlook? Windows?

Moderators: scimjim, philhoward, erikscimitardemon, Roger Pennington, Lukeyboy46, Terry Rickard

Post Reply
Terry H
RSSOC Member
Posts: 1994
Joined: Fri Sep 08, 2006 4:02 pm
Location: Newport Gwent
Has thanked: 19 times
Been thanked: 30 times

Search problems

Post by Terry H » Mon Sep 05, 2016 11:04 am

Hi all's,
I've tried a search a few times for a few different things on the forum and keep getting the following message, anyone know what's going on, is anyone else having the same problem.

404. That’s an error.
The requested URL /cse?cx=partner-pub-7827929342363778%3A9109219342&cof=FORID%3A9&ie=UTF-8&q=Gear+change+upgrade&sa=Search&ad=n9&num=10&rurl=http%3A%2F%2Fwww.scimitarweb.co.uk%2Fgooglesearchpage.php%3Fcx%3Dpartner-pub-7827929342363778%253A9109219342%26cof%3DFORID%253A9%26ie%3DUTF-8%26q%3DGear%2Bchange%2Bupgrade%26sa%3DSearch&siteurl=http%3A%2F%2Fwww.scimitarweb.co.uk%2Findex.php was not found on this server. That’s all we know.

Regards Terry H
1185



User avatar
greeny
RSSOC Member
Posts: 5366
Joined: Wed Jun 02, 2010 7:25 pm
Location: Dukinfield Cheshire
Has thanked: 13 times
Been thanked: 110 times

Re: Search problems

Post by greeny » Mon Sep 05, 2016 11:12 am

I got the same on the Google search. Looks like a google issue?


Babe the GTC number 229 and and Smurfett the 1400 SST. Ness the vw t4 van/dayvan/camper
Previous 3.0v6 X type jaguar triumph acclaim scimitar SE4A 663 (ex Collin Watson coupe) 2x se5a's 2x SS1 1600s and a load.of other things I can't remember!!!
GTC drivers doing it under canvas since 1981!!
RSSOC SCIMITAR GTC REGISTRAR
Website scimitargtc.co.uk
12601 14846 18/09/12

Terry H
RSSOC Member
Posts: 1994
Joined: Fri Sep 08, 2006 4:02 pm
Location: Newport Gwent
Has thanked: 19 times
Been thanked: 30 times

Re: Search problems

Post by Terry H » Mon Sep 05, 2016 11:26 am

I'm not getting any search problems on the normal Google search, only on the scimitar related search on the website.
Regards Terry H
1185



User avatar
Roger Pennington
RSSOC Member
Posts: 19055
Joined: Tue Aug 29, 2006 9:43 pm
Has thanked: 107 times
Been thanked: 433 times

Re: Search problems

Post by Roger Pennington » Mon Sep 05, 2016 11:31 am

Yes, I get the same - the Scimitarweb-specific search (the one I normally use) seems to be working fine, but the google search seems to give the error. I'd agree it sounds like a problem with the google search - maybe google has a problem with it's index, perhaps its bots haven't worked? Hopefully Ian will have more idea?


....Roger

RSSOC member (since 1982)
- - - - - - - - - - - - - - - - -
Image

"Condition can be bought at any time; Originality, once lost, is gone forever" - Doug Nye

User avatar
Old and Slow
RSSOC Member
Posts: 656
Joined: Tue Jan 20, 2015 6:37 pm
Location: East Berks
Has thanked: 2 times
Been thanked: 30 times

Re: Search problems

Post by Old and Slow » Mon Sep 05, 2016 3:06 pm

And I get the same error message too.
Philip


Philip Needham
Ashley-bodied TR3; '54 Ford Consul; '55 AC 2-Litre Saloon;'65 850 Mini; '70 Ford Zodiac MkIV; XR3i
'81 911SC Targa, '64 Sabre Six

User avatar
philhoward
RSSOC Member
Posts: 23476
Joined: Tue Aug 29, 2006 5:41 pm
Location: Staffs, UK
Has thanked: 38 times
Been thanked: 469 times
Contact:

Re: Search problems

Post by philhoward » Mon Sep 05, 2016 3:10 pm

Something at Google's end by the looks of it - one for Ian..


Phil Howard
Scimitarweb Forum Admin
SS1 1600 Rooster Turbo; Sabre Mk1.5, Sabre Mk2
Previous: SE5/5a/SS1 No.1/SS1 Rooster/SS1 1800Ti/SE5a 24 Valve
http://www.ss1turbo.com
Never try and argue with an idiot. They drag you down to their level, then beat you based on experience.

User avatar
Ian
RSSOC Member
Posts: 813
Joined: Mon Aug 07, 2006 10:07 am
Location: Leicestershire
Been thanked: 46 times

Re: Search problems

Post by Ian » Mon Sep 05, 2016 4:23 pm

:? I'll have a proper look when I'm at the computator for some time tomorrow. Not a clue at the moment!


Ian
ScimitarWeb WebMaster
RSSOC 453
1974 SE5a manual and 1985 SS1 1600
If you know what you are doing... you aren't learning anything!

User avatar
Ian
RSSOC Member
Posts: 813
Joined: Mon Aug 07, 2006 10:07 am
Location: Leicestershire
Been thanked: 46 times

Re: Search problems

Post by Ian » Tue Sep 06, 2016 9:30 am

The Google Custom Search for ScimitarWeb will disappear for a while whilst I re-develop our implementation to use Google's latest code. Should be back in use in a couple of days at the most.


Ian
ScimitarWeb WebMaster
RSSOC 453
1974 SE5a manual and 1985 SS1 1600
If you know what you are doing... you aren't learning anything!

User avatar
Ian
RSSOC Member
Posts: 813
Joined: Mon Aug 07, 2006 10:07 am
Location: Leicestershire
Been thanked: 46 times

Re: Search problems

Post by Ian » Tue Sep 06, 2016 11:16 am

OK, got it fixed and working. :) Needs a bit of styling but I'll get round to that later. Thanks for giving me the heads up on this as I very rarely use that search.


Ian
ScimitarWeb WebMaster
RSSOC 453
1974 SE5a manual and 1985 SS1 1600
If you know what you are doing... you aren't learning anything!

Post Reply

Return to “Computer Problems and Solutions”