Posting here with an iPad

Having problems with RSS? Outlook? Windows?

Moderators: scimjim, philhoward, erikscimitardemon, Roger Pennington, Lukeyboy46, Terry Rickard

Post Reply
747PETE
RSSOC Member
Posts: 1213
Joined: Mon May 13, 2013 8:51 pm
Location: Sunny Hampshire.....well sometimes!!!
Has thanked: 30 times
Been thanked: 39 times

Posting here with an iPad

Post by 747PETE » Wed Mar 23, 2016 9:36 pm

Hi Guys,still here!!!!just busy,busy and I am working on the Scim...promise :-) Now,I have one of these wizzo iPad Air2 thingys but this site will not let it post up comments,yet this steam powered laptop is fine...any ideas.Thanks.Pete.
Last edited by 747PETE on Thu Mar 24, 2016 7:07 pm, edited 1 time in total.



User avatar
philhoward
RSSOC Member
Posts: 24070
Joined: Tue Aug 29, 2006 5:41 pm
Location: Staffs, UK
Has thanked: 41 times
Been thanked: 528 times
Contact:

Re: Posting here with an iPad

Post by philhoward » Wed Mar 23, 2016 9:47 pm

Are you logged in?...


Phil Howard
Scimitarweb Forum Admin
SS1 1600 Rooster Turbo; Sabre Mk1.5, Sabre Mk2
Previous: SE5/5a/SS1 No.1/SS1 Rooster/SS1 1800Ti/SE5a 24 Valve
http://www.ss1turbo.com
Never try and argue with an idiot. They drag you down to their level, then beat you based on experience.

747PETE
RSSOC Member
Posts: 1213
Joined: Mon May 13, 2013 8:51 pm
Location: Sunny Hampshire.....well sometimes!!!
Has thanked: 30 times
Been thanked: 39 times

Re: Posting here with an iPad

Post by 747PETE » Thu Mar 24, 2016 6:33 pm

Yes,logged in with both.Now,posting on my own thread viz,here it's o.k. but as soon as I try to reply to any other ones it does not work,any ideas? This only happens wit h this iPad.I have just rtried replying to another thread with the iPad,not interested,then replied with the laptop and it works .



User avatar
philhoward
RSSOC Member
Posts: 24070
Joined: Tue Aug 29, 2006 5:41 pm
Location: Staffs, UK
Has thanked: 41 times
Been thanked: 528 times
Contact:

Re: Posting here with an iPad

Post by philhoward » Thu Mar 24, 2016 8:04 pm

You're not looking at it with your browser in "Private" mode per chance?.. It stores no cookies, so doesn't remember you're logged in. GeoffTE had the same issue..


Phil Howard
Scimitarweb Forum Admin
SS1 1600 Rooster Turbo; Sabre Mk1.5, Sabre Mk2
Previous: SE5/5a/SS1 No.1/SS1 Rooster/SS1 1800Ti/SE5a 24 Valve
http://www.ss1turbo.com
Never try and argue with an idiot. They drag you down to their level, then beat you based on experience.

747PETE
RSSOC Member
Posts: 1213
Joined: Mon May 13, 2013 8:51 pm
Location: Sunny Hampshire.....well sometimes!!!
Has thanked: 30 times
Been thanked: 39 times

Re: Posting here with an iPad

Post by 747PETE » Thu Mar 24, 2016 9:39 pm

Thanks Phil,I will try that out,though I manually log in each time.Once of the reasons I have not posted for awhile,I tend to use the iPad more than this laptop,purely because this thing take aeons to fire itself up!Strange thing,the iPad works on other forums. Thanks for the help again :-)



Post Reply

Return to “Computer Problems and Solutions”