Keyboard keys operating the wrong symbol

Having problems with RSS? Outlook? Windows?

Moderators: scimjim, philhoward, erikscimitardemon, Roger Pennington, Lukeyboy46, Terry Rickard

Post Reply
alan.wells
RSSOC Member
Posts: 385
Joined: Mon Mar 10, 2008 4:34 pm
Location: Clitheroe, Lancashire
Been thanked: 3 times

Keyboard keys operating the wrong symbol

Post by alan.wells » Wed Jan 20, 2016 12:57 pm

Hi Folks,
I have been running W10 since last November on desktop and laptop and I have just had a soft ware update 1511-10586 which took approx. 2.5 to 3 hrs on both computers last week, since then I noticed that when I press the SHIFT key and the @ key, I get " and then when I press the Shift key and " key I get @ this configuration of keys applies to both Desktop and laptop computers.
I await your reasoning
Regards
Alan


SST 18Ti
Motorhome
1926 Bullnose Morris
3/4 coupe with dicky
( project looking good )
M/N 5637

User avatar
Corky
RSSOC Member
Posts: 10457
Joined: Sun Sep 24, 2006 5:02 am
Location: Macclesfield
Has thanked: 110 times
Been thanked: 123 times

Re: Keyboard keys operating the wrong symbol

Post by Corky » Wed Jan 20, 2016 1:13 pm

Sounds like it's changed the keyboard preference from British to American.


Steve
Current:- SS1 Ti RG sprint car. VW Touareg 3.0 V6
Prev:- Sabre Ti, 3xSS1 Ti, SS1 16v Turbo Racer, 5XGTC, 2XSE6B, 2XSE5A, 2XV6 Coupe, Sabre 6
Project Threads & YouTube

“It's not the winning, it's the taking apart that counts"

User avatar
philhoward
RSSOC Member
Posts: 23766
Joined: Tue Aug 29, 2006 5:41 pm
Location: Staffs, UK
Has thanked: 40 times
Been thanked: 496 times
Contact:

Re: Keyboard keys operating the wrong symbol

Post by philhoward » Wed Jan 20, 2016 1:16 pm

Yep - that would be my guess too.

I'm guessing you can't get a £ symbol either?


Phil Howard
Scimitarweb Forum Admin
SS1 1600 Rooster Turbo; Sabre Mk1.5, Sabre Mk2
Previous: SE5/5a/SS1 No.1/SS1 Rooster/SS1 1800Ti/SE5a 24 Valve
http://www.ss1turbo.com
Never try and argue with an idiot. They drag you down to their level, then beat you based on experience.

alan.wells
RSSOC Member
Posts: 385
Joined: Mon Mar 10, 2008 4:34 pm
Location: Clitheroe, Lancashire
Been thanked: 3 times

Re: Keyboard keys operating the wrong symbol

Post by alan.wells » Wed Jan 20, 2016 1:23 pm

Thanks Steve & Phil,
Next question, how do we change it back?
Regards
Alan


SST 18Ti
Motorhome
1926 Bullnose Morris
3/4 coupe with dicky
( project looking good )
M/N 5637

User avatar
philhoward
RSSOC Member
Posts: 23766
Joined: Tue Aug 29, 2006 5:41 pm
Location: Staffs, UK
Has thanked: 40 times
Been thanked: 496 times
Contact:

Re: Keyboard keys operating the wrong symbol

Post by philhoward » Wed Jan 20, 2016 1:26 pm

I'm only on Windows 7, but it's in Region & Language there - You might need to add a UK keyboard, then set it as the default and possibly reboot.


Phil Howard
Scimitarweb Forum Admin
SS1 1600 Rooster Turbo; Sabre Mk1.5, Sabre Mk2
Previous: SE5/5a/SS1 No.1/SS1 Rooster/SS1 1800Ti/SE5a 24 Valve
http://www.ss1turbo.com
Never try and argue with an idiot. They drag you down to their level, then beat you based on experience.

User avatar
Roger Pennington
RSSOC Member
Posts: 19115
Joined: Tue Aug 29, 2006 9:43 pm
Has thanked: 107 times
Been thanked: 438 times

Re: Keyboard keys operating the wrong symbol

Post by Roger Pennington » Wed Jan 20, 2016 1:29 pm

I'm on 8.1 and it looks like it's Control Panel/Language on that, to change the settings :)


....Roger

RSSOC member (since 1982)
- - - - - - - - - - - - - - - - -
Image

"Condition can be bought at any time; Originality, once lost, is gone forever" - Doug Nye

User avatar
peter freeman
RSSOC Member
Posts: 9223
Joined: Thu Aug 31, 2006 12:12 pm
Location: Newcastle
Has thanked: 9 times
Been thanked: 292 times
Contact:

Re: Keyboard keys operating the wrong symbol

Post by peter freeman » Wed Jan 20, 2016 1:50 pm

In your control panel look for Language - in there you can change it.



User avatar
erikscimitardemon
RSSOC Member
Posts: 1669
Joined: Sun Aug 06, 2006 11:01 am
Location: Wierden, the Netherlands
Has thanked: 8 times
Been thanked: 17 times
Contact:

Re: Keyboard keys operating the wrong symbol

Post by erikscimitardemon » Wed Jan 20, 2016 2:24 pm

Most likely: You have two sets of prefered keyboard layout.
UK and US. It is easy to switch: Just press combined [shift] and [Ctrl] for 5 seconds. Some software does the swithc unwanted. Office programs usually on my PC.


Erik Hofman
http://www.scimitar.demon.nl

Scimitarweb Webteam / Forum Administrator

alan.wells
RSSOC Member
Posts: 385
Joined: Mon Mar 10, 2008 4:34 pm
Location: Clitheroe, Lancashire
Been thanked: 3 times

Re: Keyboard keys operating the wrong symbol

Post by alan.wells » Wed Jan 20, 2016 2:37 pm

Hi Everyone,
Many thanks to all for your input. I have just downloaded "UK Language for W10 1511" and reboot and now all working well, just down loading on the laptop.
Many clever fellas on here.
Kindest Regards to all.
Alan
ps it was on English ( US ) language


SST 18Ti
Motorhome
1926 Bullnose Morris
3/4 coupe with dicky
( project looking good )
M/N 5637

User avatar
Corky
RSSOC Member
Posts: 10457
Joined: Sun Sep 24, 2006 5:02 am
Location: Macclesfield
Has thanked: 110 times
Been thanked: 123 times

Re: Keyboard keys operating the wrong symbol

Post by Corky » Wed Jan 20, 2016 3:18 pm

Result ! :D


Steve
Current:- SS1 Ti RG sprint car. VW Touareg 3.0 V6
Prev:- Sabre Ti, 3xSS1 Ti, SS1 16v Turbo Racer, 5XGTC, 2XSE6B, 2XSE5A, 2XV6 Coupe, Sabre 6
Project Threads & YouTube

“It's not the winning, it's the taking apart that counts"

Post Reply

Return to “Computer Problems and Solutions”