Google Chrome

Having problems with RSS? Outlook? Windows?

Moderators: scimjim, philhoward, erikscimitardemon, Roger Pennington, Lukeyboy46, Terry Rickard

Post Reply
User avatar
Coupe Racing
RSSOC Member
Posts: 7088
Joined: Mon Jul 23, 2007 10:51 pm
Location: Nr Telford - Shropshire
Has thanked: 9 times
Been thanked: 84 times

Google Chrome

Post by Coupe Racing » Sun Jul 26, 2015 5:35 pm

Im running XP because I like it

Internet explorer is now out of date and the later versions are not compatible with XP , so I have gone over to Google Chrome

Can anyone help me sort the font out for our website please because it looks really odd

Many thanks


Blessed are the Cheese makers

Better to be an hour early than 1 minute late

User avatar
philhoward
RSSOC Member
Posts: 24065
Joined: Tue Aug 29, 2006 5:41 pm
Location: Staffs, UK
Has thanked: 41 times
Been thanked: 526 times
Contact:

Re: Google Chrome

Post by philhoward » Sun Jul 26, 2015 5:59 pm

Try playing with the zoom - CTRL & +/-

I find it best at about 90% from memory.


Phil Howard
Scimitarweb Forum Admin
SS1 1600 Rooster Turbo; Sabre Mk1.5, Sabre Mk2
Previous: SE5/5a/SS1 No.1/SS1 Rooster/SS1 1800Ti/SE5a 24 Valve
http://www.ss1turbo.com
Never try and argue with an idiot. They drag you down to their level, then beat you based on experience.

User avatar
Coupe Racing
RSSOC Member
Posts: 7088
Joined: Mon Jul 23, 2007 10:51 pm
Location: Nr Telford - Shropshire
Has thanked: 9 times
Been thanked: 84 times

Re: Google Chrome

Post by Coupe Racing » Sun Jul 26, 2015 6:11 pm

Its the font style that has changed


Blessed are the Cheese makers

Better to be an hour early than 1 minute late

User avatar
scimjim
RSSOC Member
Posts: 35893
Joined: Sun Oct 01, 2006 10:08 pm
Location: Gloucester
Has thanked: 113 times
Been thanked: 821 times

Re: Google Chrome

Post by scimjim » Sun Jul 26, 2015 6:19 pm

I'm on chrome with no funny font? try deleting all cookies?


Jim King

Current: SE5 (8Ball), TI SS1 (snotty), 1600 SS1 (G97), 1600 SS1 (C686CCR), 2.5TD SE5a (diesel 5a), 6 x random other SS1s.
Previous: SE5, 3 x SE5a, 2 x SE6a, 3 x SE6b, GTC, 2.9i GTC, 3 x 1600 SS1, 1300 SS1, Mk1 Ti Sabre, Mk1.5 CVH Sabre
Chief mechanic for: 1400 K series SS1 (Megan3), 1400 CVH EFi SS1 (Grawpy), Sabre/MX5 auto (The Flying Broomstick),
1300 SS1 (Number One) & Sarah's coupe.
CURE THE FAULT - NOT THE SYMPTOMS

User avatar
philhoward
RSSOC Member
Posts: 24065
Joined: Tue Aug 29, 2006 5:41 pm
Location: Staffs, UK
Has thanked: 41 times
Been thanked: 526 times
Contact:

Re: Google Chrome

Post by philhoward » Mon Jul 27, 2015 8:09 am

Quick screen shot of my settings - how do yours compare, Steve?
Chrome settings1.PNG
Chrome settings1.PNG (6.39 KiB) Viewed 2496 times
And the Customise Fonts box:
Chrome settings.PNG
Chrome settings.PNG (32.95 KiB) Viewed 2496 times
It could be one of those fonts are missing in XP?


Phil Howard
Scimitarweb Forum Admin
SS1 1600 Rooster Turbo; Sabre Mk1.5, Sabre Mk2
Previous: SE5/5a/SS1 No.1/SS1 Rooster/SS1 1800Ti/SE5a 24 Valve
http://www.ss1turbo.com
Never try and argue with an idiot. They drag you down to their level, then beat you based on experience.

User avatar
toomanysabres
RIP
Posts: 5373
Joined: Sun Nov 12, 2006 1:27 pm
Location: Leatherhead
Has thanked: 14 times
Been thanked: 88 times

Re: Google Chrome

Post by toomanysabres » Mon Jul 27, 2015 8:49 am

Steve: I have emailed you the consolas fonts as its the only 'funny' one.


Now: '62 Sabre 4, '63 Sabre Six, '65 SE4, '00 BMW E38 740i sport.
Prev: '53 ZephyrZodiac, '64 Sabra GT, '68 Elan S3SE, Mk3 Cortina 2000GXL, Mk4 Cortina 2000 Est, 3 SE6a's, 2 SE5a, SE4a Turbo, 1800Ti.
Company: Cav SRi, Cav SRi 130, Honda Concerto 1.6 (yuk)

User avatar
tanuki
RSSOC Member
Posts: 1567
Joined: Sat Nov 23, 2013 11:09 pm
Location: Avon (F)
Has thanked: 45 times
Been thanked: 15 times

Re: Google Chrome

Post by tanuki » Mon Jul 27, 2015 8:52 am

Running Chrome 44.0.2403.107 m under XP here ... no problem at all (see below)
and I haven't touched any config menu, so it's the default settings after installation of Chrome.
Similar settings as Phil - except the 'courier' font for fixed-width text -
Fred
PS. sorry ... french PC ... a lot of 'police' around :lol:
Attachments
Snap2.JPG
Snap2.JPG (34.44 KiB) Viewed 2483 times
Snap.JPG
Snap.JPG (67.7 KiB) Viewed 2483 times


now: Scimitar SE5 ('71), Scimitar SE6a ('79), Scimitar SST 1800Ti ('90), Ford Anglia LHD ('61), Ford Consul Capri LHD ('61), TVR Chimaera 400 ('96), Caterham SV ('10), Lexus IS200 ('04), Austin Metro 1000 ('82)
past: Mitsubishi Celeste ('77), Alfetta Quadrifoglio ('85), Nissan Maxima ('95)

User avatar
scimmy ben
Posts: 441
Joined: Mon Aug 07, 2006 12:01 pm
Location: West Berks/ West Kazakhstan
Has thanked: 9 times
Been thanked: 9 times

Re: Google Chrome

Post by scimmy ben » Mon Jul 27, 2015 8:53 am

My settings are the same as Phil's (W7, Chrome Version 44.0.2403.89 m)


Image

User avatar
philhoward
RSSOC Member
Posts: 24065
Joined: Tue Aug 29, 2006 5:41 pm
Location: Staffs, UK
Has thanked: 41 times
Been thanked: 526 times
Contact:

Re: Google Chrome

Post by philhoward » Mon Jul 27, 2015 8:56 am

I'm on a slightly older version it seems (Version 43.0.2357.134 m), but still W7.

Funnily enough, it now wants to update it now I've looked ;)


Phil Howard
Scimitarweb Forum Admin
SS1 1600 Rooster Turbo; Sabre Mk1.5, Sabre Mk2
Previous: SE5/5a/SS1 No.1/SS1 Rooster/SS1 1800Ti/SE5a 24 Valve
http://www.ss1turbo.com
Never try and argue with an idiot. They drag you down to their level, then beat you based on experience.

User avatar
toomanysabres
RIP
Posts: 5373
Joined: Sun Nov 12, 2006 1:27 pm
Location: Leatherhead
Has thanked: 14 times
Been thanked: 88 times

Re: Google Chrome

Post by toomanysabres » Mon Jul 27, 2015 9:02 am

I'm on XP as W7 doesn't have a driver for my on board sound chippery and there isn't anything to download.
Bill Gates needs a big kick in the google's


Now: '62 Sabre 4, '63 Sabre Six, '65 SE4, '00 BMW E38 740i sport.
Prev: '53 ZephyrZodiac, '64 Sabra GT, '68 Elan S3SE, Mk3 Cortina 2000GXL, Mk4 Cortina 2000 Est, 3 SE6a's, 2 SE5a, SE4a Turbo, 1800Ti.
Company: Cav SRi, Cav SRi 130, Honda Concerto 1.6 (yuk)

User avatar
erikscimitardemon
RSSOC Member
Posts: 1682
Joined: Sun Aug 06, 2006 11:01 am
Location: Wierden, the Netherlands
Has thanked: 8 times
Been thanked: 17 times
Contact:

Re: Google Chrome

Post by erikscimitardemon » Mon Jul 27, 2015 9:06 am

At home on XP and Chrome latest version. No problems there.


Erik Hofman
http://www.scimitar.demon.nl

Scimitarweb Webteam / Forum Administrator

User avatar
Coupe Racing
RSSOC Member
Posts: 7088
Joined: Mon Jul 23, 2007 10:51 pm
Location: Nr Telford - Shropshire
Has thanked: 9 times
Been thanked: 84 times

Re: Google Chrome

Post by Coupe Racing » Mon Jul 27, 2015 9:38 am

I have copied the settings in the screen shot and its better thanks guys


Blessed are the Cheese makers

Better to be an hour early than 1 minute late

User avatar
philhoward
RSSOC Member
Posts: 24065
Joined: Tue Aug 29, 2006 5:41 pm
Location: Staffs, UK
Has thanked: 41 times
Been thanked: 526 times
Contact:

Re: Google Chrome

Post by philhoward » Mon Jul 27, 2015 9:39 am

Great news!


Phil Howard
Scimitarweb Forum Admin
SS1 1600 Rooster Turbo; Sabre Mk1.5, Sabre Mk2
Previous: SE5/5a/SS1 No.1/SS1 Rooster/SS1 1800Ti/SE5a 24 Valve
http://www.ss1turbo.com
Never try and argue with an idiot. They drag you down to their level, then beat you based on experience.

Post Reply

Return to “Computer Problems and Solutions”