You tube video links

Having problems with RSS? Outlook? Windows?

Moderators: erikscimitardemon, philhoward, Lukeyboy46, Roger Pennington, Terry Rickard

You tube video links

Postby swoakes » Fri Mar 17, 2017 5:57 pm

All new and past You tube video links in threads are just showing as white rectangles.

I'm still running Vista home premium edition and Chrome.

Is it likely to be a driver/ update issue :?:

Any ideas :?:
Steve Oakes
SS1 DET Sprint Car

Former cars
SS1 DET Turbo sprint Project
Sabre Ti
SS1 Ti
1971 Yellow 5a
1985 SS1 1600
1978 Green/Silver 6a

Image
"Fail to prepare and you are preparing to fail."
Benjamin Franklin
User avatar
swoakes
RSSOC Member
 
Posts: 5735
Images: 12
Joined: Thu Sep 21, 2006 12:23 pm
Location: Cheshire, UK
Has thanked: 16 times
Been thanked: 45 times

Re: You tube video links

Postby td99 » Fri Mar 17, 2017 8:20 pm

Regardless of cause of the problem, try upgrading to Win 10. Even if it costs you money, the improvement will be worth it, provided of course that you have compatible hardware - which you can check out first.
If you want to continue with vista your problems will only increase....
Trevor - 1800Ti daily driver
1800Ti DET project, RAV4
User avatar
td99
RSSOC Member
 
Posts: 1512
Images: 1
Joined: Sat Jun 30, 2007 9:37 pm
Location: Eindhoven, Netherlands
Has thanked: 15 times
Been thanked: 18 times

Re: You tube video links

Postby swoakes » Fri Mar 17, 2017 8:25 pm

My laptops quite old. I think it may be due to the fact that Chrome no longer supports my flavour of Windows and the Flash plugin used by You Tube is old.

Just checked and I can upgrade to Windows 7 ok.

I think I may just go for a new machine so that I can keep the old running whilst I sort out the new :wink:
Steve Oakes
SS1 DET Sprint Car

Former cars
SS1 DET Turbo sprint Project
Sabre Ti
SS1 Ti
1971 Yellow 5a
1985 SS1 1600
1978 Green/Silver 6a

Image
"Fail to prepare and you are preparing to fail."
Benjamin Franklin
User avatar
swoakes
RSSOC Member
 
Posts: 5735
Images: 12
Joined: Thu Sep 21, 2006 12:23 pm
Location: Cheshire, UK
Has thanked: 16 times
Been thanked: 45 times

Re: You tube video links

Postby tony.idle » Fri Mar 17, 2017 8:36 pm

A small point unknown to many: search for free download W10 then choose the Microsoft site for the download. You need to tick a box to say you have accessibility problems then you can have an up-to-date download of W10 FOC.
Regards

Tony

Embrace your feminine side - RTFM

RSSOC 2332 since 1981
Past: 2x5A, GTC. Current: SST, Smart, Hymer Motorhome, Rialto, Robin, Bug, MZ Skorpion x2.
User avatar
tony.idle
RSSOC Member
 
Posts: 3396
Images: 0
Joined: Mon Jan 29, 2007 4:31 pm
Location: Kendal, Cumbria
Has thanked: 1 time
Been thanked: 82 times

Re: You tube video links

Postby scimjim » Fri Mar 17, 2017 9:27 pm

I reposted a YouTube vid for Steve this morning (Ti first start) and it showed fine? I also copied the address from one of your YouTube videos in the compie section which displayed fine.
Jim King

Current: SE5 (8Ball), 1600 SS1 (G97), 2.5TD SE5a (diesel 5a), 6 x random other SS1s.
Previous: SE5, 3 x SE5a, 2 x SE6a, 3 x SE6b, GTC, 2.9i GTC, 3 x 1600 SS1, 1300 SS1, Mk1 Ti Sabre, Mk1.5 CVH Sabre
Chief mechanic for: SE6a (Katrina), Sabre/MX5 auto (The Flying Broomstick), 1400 K series SS1 (Megan), TI SS1 (snotty), 1300 SS1 (Number One) & Sarah's coupe.
CURE THE FAULT - NOT THE SYMPTOMS
User avatar
scimjim
RSSOC Member
 
Posts: 31639
Images: 0
Joined: Sun Oct 01, 2006 10:08 pm
Location: Gloucester
Has thanked: 92 times
Been thanked: 647 times

Re: You tube video links

Postby swoakes » Fri Mar 17, 2017 11:17 pm

scimjim wrote:I reposted a YouTube vid for Steve this morning (Ti first start) and it showed fine? I also copied the address from one of your YouTube videos in the compie section which displayed fine.


Yes Steve's first start vid was what brought the issue up Jim, I think my flavour of windows is just too old and not supported by chrome. Looks like the plugin has stopped working so a new laptop may be in order :wink:
Steve Oakes
SS1 DET Sprint Car

Former cars
SS1 DET Turbo sprint Project
Sabre Ti
SS1 Ti
1971 Yellow 5a
1985 SS1 1600
1978 Green/Silver 6a

Image
"Fail to prepare and you are preparing to fail."
Benjamin Franklin
User avatar
swoakes
RSSOC Member
 
Posts: 5735
Images: 12
Joined: Thu Sep 21, 2006 12:23 pm
Location: Cheshire, UK
Has thanked: 16 times
Been thanked: 45 times

Re: You tube video links

Postby scimjim » Sat Mar 18, 2017 1:09 am

Ah - perhaps this should be in computer problems rather than forum issues then?
Jim King

Current: SE5 (8Ball), 1600 SS1 (G97), 2.5TD SE5a (diesel 5a), 6 x random other SS1s.
Previous: SE5, 3 x SE5a, 2 x SE6a, 3 x SE6b, GTC, 2.9i GTC, 3 x 1600 SS1, 1300 SS1, Mk1 Ti Sabre, Mk1.5 CVH Sabre
Chief mechanic for: SE6a (Katrina), Sabre/MX5 auto (The Flying Broomstick), 1400 K series SS1 (Megan), TI SS1 (snotty), 1300 SS1 (Number One) & Sarah's coupe.
CURE THE FAULT - NOT THE SYMPTOMS
User avatar
scimjim
RSSOC Member
 
Posts: 31639
Images: 0
Joined: Sun Oct 01, 2006 10:08 pm
Location: Gloucester
Has thanked: 92 times
Been thanked: 647 times

Re: You tube video links

Postby swoakes » Sat Mar 18, 2017 10:11 am

scimjim wrote:Ah - perhaps this should be in computer problems rather than forum issues then?


Yes agreed
Steve Oakes
SS1 DET Sprint Car

Former cars
SS1 DET Turbo sprint Project
Sabre Ti
SS1 Ti
1971 Yellow 5a
1985 SS1 1600
1978 Green/Silver 6a

Image
"Fail to prepare and you are preparing to fail."
Benjamin Franklin
User avatar
swoakes
RSSOC Member
 
Posts: 5735
Images: 12
Joined: Thu Sep 21, 2006 12:23 pm
Location: Cheshire, UK
Has thanked: 16 times
Been thanked: 45 times

Re: You tube video links

Postby erikscimitardemon » Sat Mar 18, 2017 11:29 am

Now moved to the proper subforum :D
Erik Hofman
http://www.scimitar.demon.nl

Scimitarweb Webteam / Forum Administrator
User avatar
erikscimitardemon
RSSOC Member
 
Posts: 1611
Images: 19
Joined: Sun Aug 06, 2006 11:01 am
Location: Wierden, the Netherlands
Has thanked: 7 times
Been thanked: 15 times

Re: You tube video links

Postby swoakes » Mon Mar 27, 2017 2:58 pm

I am now able to view the forum via my Windows Vista PC (has Ian resolved security issue or is this a fluke :?: )

You tube embedded links still show as blank rectangles to me though :(
Steve Oakes
SS1 DET Sprint Car

Former cars
SS1 DET Turbo sprint Project
Sabre Ti
SS1 Ti
1971 Yellow 5a
1985 SS1 1600
1978 Green/Silver 6a

Image
"Fail to prepare and you are preparing to fail."
Benjamin Franklin
User avatar
swoakes
RSSOC Member
 
Posts: 5735
Images: 12
Joined: Thu Sep 21, 2006 12:23 pm
Location: Cheshire, UK
Has thanked: 16 times
Been thanked: 45 times

Re: You tube video links

Postby scimjim » Mon Mar 27, 2017 3:27 pm

Are you viewing the forum via http or https?
Jim King

Current: SE5 (8Ball), 1600 SS1 (G97), 2.5TD SE5a (diesel 5a), 6 x random other SS1s.
Previous: SE5, 3 x SE5a, 2 x SE6a, 3 x SE6b, GTC, 2.9i GTC, 3 x 1600 SS1, 1300 SS1, Mk1 Ti Sabre, Mk1.5 CVH Sabre
Chief mechanic for: SE6a (Katrina), Sabre/MX5 auto (The Flying Broomstick), 1400 K series SS1 (Megan), TI SS1 (snotty), 1300 SS1 (Number One) & Sarah's coupe.
CURE THE FAULT - NOT THE SYMPTOMS
User avatar
scimjim
RSSOC Member
 
Posts: 31639
Images: 0
Joined: Sun Oct 01, 2006 10:08 pm
Location: Gloucester
Has thanked: 92 times
Been thanked: 647 times

Re: You tube video links

Postby scimjim » Mon Mar 27, 2017 3:50 pm

When I copied the link from this video (and posted on FB where it shows perfectly), the address was https but when I pasted it here it won't work unless I change it to http. If I view the forum via http it shows fine but if I go to https://scimitarweb it is just a blank

Jim King

Current: SE5 (8Ball), 1600 SS1 (G97), 2.5TD SE5a (diesel 5a), 6 x random other SS1s.
Previous: SE5, 3 x SE5a, 2 x SE6a, 3 x SE6b, GTC, 2.9i GTC, 3 x 1600 SS1, 1300 SS1, Mk1 Ti Sabre, Mk1.5 CVH Sabre
Chief mechanic for: SE6a (Katrina), Sabre/MX5 auto (The Flying Broomstick), 1400 K series SS1 (Megan), TI SS1 (snotty), 1300 SS1 (Number One) & Sarah's coupe.
CURE THE FAULT - NOT THE SYMPTOMS
User avatar
scimjim
RSSOC Member
 
Posts: 31639
Images: 0
Joined: Sun Oct 01, 2006 10:08 pm
Location: Gloucester
Has thanked: 92 times
Been thanked: 647 times

Re: You tube video links

Postby swoakes » Mon Mar 27, 2017 4:02 pm

scimjim wrote:Are you viewing the forum via http or https?


No idea

I'm using the same bookmark that I've always used. URL is www.scimitarweb.co.uk

I don't have http or https in the address bar
Steve Oakes
SS1 DET Sprint Car

Former cars
SS1 DET Turbo sprint Project
Sabre Ti
SS1 Ti
1971 Yellow 5a
1985 SS1 1600
1978 Green/Silver 6a

Image
"Fail to prepare and you are preparing to fail."
Benjamin Franklin
User avatar
swoakes
RSSOC Member
 
Posts: 5735
Images: 12
Joined: Thu Sep 21, 2006 12:23 pm
Location: Cheshire, UK
Has thanked: 16 times
Been thanked: 45 times

Re: You tube video links

Postby scimjim » Mon Mar 27, 2017 4:06 pm

I don't have it on the iPad either. Type it in manually to force it to change.
Jim King

Current: SE5 (8Ball), 1600 SS1 (G97), 2.5TD SE5a (diesel 5a), 6 x random other SS1s.
Previous: SE5, 3 x SE5a, 2 x SE6a, 3 x SE6b, GTC, 2.9i GTC, 3 x 1600 SS1, 1300 SS1, Mk1 Ti Sabre, Mk1.5 CVH Sabre
Chief mechanic for: SE6a (Katrina), Sabre/MX5 auto (The Flying Broomstick), 1400 K series SS1 (Megan), TI SS1 (snotty), 1300 SS1 (Number One) & Sarah's coupe.
CURE THE FAULT - NOT THE SYMPTOMS
User avatar
scimjim
RSSOC Member
 
Posts: 31639
Images: 0
Joined: Sun Oct 01, 2006 10:08 pm
Location: Gloucester
Has thanked: 92 times
Been thanked: 647 times

Re: You tube video links

Postby swoakes » Mon Mar 27, 2017 4:11 pm

scimjim wrote:I don't have it on the iPad either. Type it in manually to force it to change.


typing http:// before the url makes no difference to my ability to view you tube links.....they are still blank rectangles on my laptop running Visata
Steve Oakes
SS1 DET Sprint Car

Former cars
SS1 DET Turbo sprint Project
Sabre Ti
SS1 Ti
1971 Yellow 5a
1985 SS1 1600
1978 Green/Silver 6a

Image
"Fail to prepare and you are preparing to fail."
Benjamin Franklin
User avatar
swoakes
RSSOC Member
 
Posts: 5735
Images: 12
Joined: Thu Sep 21, 2006 12:23 pm
Location: Cheshire, UK
Has thanked: 16 times
Been thanked: 45 times

Next

Return to Computer Problems and Solutions

Who is online

Users browsing this forum: No registered users and 1 guest