Lights/Noise

Moderators: scimjim, philhoward, erikscimitardemon, Roger Pennington, Lukeyboy46

peterbradbury
RSSOC Member
Posts: 49
Joined: Tue Sep 30, 2014 7:33 pm
Location: Huddersfield, Yorkshire
Has thanked: 3 times

Lights/Noise

Post by peterbradbury » Sat Sep 12, 2015 11:20 pm

Hi everyone,

So I drove the Coupe at night for the 1st time yesterday and came across this interesting problem. As soon as I turned the lights on (sidelights or headlights) there is a very irritating noise, like an electric buzzer. When the car is not moving there is no noise, however when its moving or there is any input into the steering it starts again. I can only guess that something is shorting somewhere? Any suggestions welcome!

Thanks

Peter


60 Austin Seven, 67 Mini Moke, 80 Mini Pick Up, 96 Mini Equinox, 68 Coupe, 87 SS1 1800Ti

User avatar
Joe.
RSSOC Member
Posts: 717
Joined: Wed Apr 07, 2010 2:23 am
Location: Sussex
Has thanked: 9 times
Been thanked: 24 times

Re: Lights/Noise

Post by Joe. » Sun Sep 13, 2015 12:42 am

Sounds like it could be the relays, I'd start with those before looking for a short.



User avatar
tony.idle
RSSOC Member
Posts: 3461
Joined: Mon Jan 29, 2007 3:31 pm
Location: Kendal, Cumbria
Has thanked: 1 time
Been thanked: 55 times

Re: Lights/Noise

Post by tony.idle » Sun Sep 13, 2015 6:32 am

Try disconnecting the horn for a start.


Regards

Tony

Embrace your feminine side - RTFM

RSSOC 2332 since 1981
Past: 2x5A, GTC. Current: SST, Smart, Hymer Motorhome, Rialto, Robin, Bug, MZ Skorpion x2.

Oldconn
RSSOC Member
Posts: 1524
Joined: Sat Aug 10, 2013 1:09 pm
Location: Haute-Saône,France
Has thanked: 56 times
Been thanked: 81 times

Re: Lights/Noise

Post by Oldconn » Sun Sep 13, 2015 8:58 am

Relays a distinct possibility. Peter Freeman put me onto this when I had the same on my car. Look for a faulty earth connection to one relay.


"When I grow up, I want to be me"
-Kermit Weeks
Current: SE6A; 998 Mini.Previous: Morris Minor,Ford8, Cortinas Mk1 &2,MG Midget 1932,Morgan 3W 1934,Lagonda Rapier,Honda S800, Austin Maxi,Citroen GSA, Riley ElfMk2,Peugeot 505,Rover 420 SDI

peterbradbury
RSSOC Member
Posts: 49
Joined: Tue Sep 30, 2014 7:33 pm
Location: Huddersfield, Yorkshire
Has thanked: 3 times

Re: Lights/Noise

Post by peterbradbury » Sun Sep 13, 2015 10:05 pm

Great! Can start looking into that


60 Austin Seven, 67 Mini Moke, 80 Mini Pick Up, 96 Mini Equinox, 68 Coupe, 87 SS1 1800Ti

peterbradbury
RSSOC Member
Posts: 49
Joined: Tue Sep 30, 2014 7:33 pm
Location: Huddersfield, Yorkshire
Has thanked: 3 times

Re: Lights/Noise

Post by peterbradbury » Sun Jan 03, 2016 10:24 pm

I've had the top of the dash off and a little poke around but haven't got anywhere yet!

Image

This is the noise I'm getting. I found to relays, but it doesn't seem to be either of then. Has anyone got any other suggestions?

Cheers

Peter


60 Austin Seven, 67 Mini Moke, 80 Mini Pick Up, 96 Mini Equinox, 68 Coupe, 87 SS1 1800Ti

User avatar
scimjim
RSSOC Member
Posts: 35958
Joined: Sun Oct 01, 2006 10:08 pm
Location: Gloucester
Has thanked: 113 times
Been thanked: 823 times

Re: Lights/Noise

Post by scimjim » Sun Jan 03, 2016 10:32 pm

You haven't got an old "lights on" buzzer behind there have you? If it's lost the ignition feed (or interior light switch feed on some), it will buzz as soon as the lights are turned on?


Jim King

Current: SE5 (8Ball), TI SS1 (snotty), 1600 SS1 (G97), 1600 SS1 (C686CCR), 2.5TD SE5a (diesel 5a), 6 x random other SS1s.
Previous: SE5, 3 x SE5a, 2 x SE6a, 3 x SE6b, GTC, 2.9i GTC, 3 x 1600 SS1, 1300 SS1, Mk1 Ti Sabre, Mk1.5 CVH Sabre
Chief mechanic for: 1400 K series SS1 (Megan3), 1400 CVH EFi SS1 (Grawpy), Sabre/MX5 auto (The Flying Broomstick),
1300 SS1 (Number One) & Sarah's coupe.
CURE THE FAULT - NOT THE SYMPTOMS

User avatar
Roger Pennington
RSSOC Member
Posts: 19312
Joined: Tue Aug 29, 2006 9:43 pm
Has thanked: 118 times
Been thanked: 451 times

Re: Lights/Noise

Post by Roger Pennington » Sun Jan 03, 2016 11:30 pm

It does sound much more like a buzzer than I'd expected. Could you try moving your phone about behind the dash while recording, to see if it gets louder in one direction or another?


....Roger

RSSOC member (since 1982)
- - - - - - - - - - - - - - - - -
Image

"Condition can be bought at any time; Originality, once lost, is gone forever" - Doug Nye

peterbradbury
RSSOC Member
Posts: 49
Joined: Tue Sep 30, 2014 7:33 pm
Location: Huddersfield, Yorkshire
Has thanked: 3 times

Re: Lights/Noise

Post by peterbradbury » Mon Jan 04, 2016 8:57 pm

scimjim wrote:You haven't got an old "lights on" buzzer behind there have you? If it's lost the ignition feed (or interior light switch feed on some), it will buzz as soon as the lights are turned on?
Interesting, I had a problem with the interior light not going out at all just before the international last year so we just removed it. I'll put it back in and see if this has an effect!
Roger Pennington wrote:It does sound much more like a buzzer than I'd expected. Could you try moving your phone about behind the dash while recording, to see if it gets louder in one direction or another?
The noise seemed to be fairly central/just to the drivers side.

Thank you


60 Austin Seven, 67 Mini Moke, 80 Mini Pick Up, 96 Mini Equinox, 68 Coupe, 87 SS1 1800Ti

willholderogri
RSSOC Member
Posts: 817
Joined: Sat Aug 21, 2010 10:47 pm
Location: chippenham
Has thanked: 95 times
Been thanked: 21 times

Re: Lights/Noise

Post by willholderogri » Mon Jan 04, 2016 9:03 pm

indicator relay will do this


1962 mini, bedford CA , KR200. morris 1000, mini pickup.several escorts,ford grandad.ford cortina X2 ,astra, SE5A x 2 ,ford focus.

User avatar
peter freeman
RSSOC Member
Posts: 9385
Joined: Thu Aug 31, 2006 12:12 pm
Location: Newcastle
Has thanked: 9 times
Been thanked: 315 times
Contact:

Re: Lights/Noise

Post by peter freeman » Mon Jan 04, 2016 9:04 pm

Something to do with the gauge lights ? if you still have the gauge on off light switch try it off



User avatar
DARK STAR
RSSOC Member
Posts: 5518
Joined: Tue Aug 04, 2009 8:56 pm
Location: Antibes, France
Been thanked: 64 times
Contact:

Re: Lights/Noise

Post by DARK STAR » Fri Jan 08, 2016 7:35 pm

Not that I have any ideas at the moment, to clarify:

Buzzer sounds when lights on AND
when the car is moving OR when steering turns even if not moving.

Does it do the same ignition on and off?


Chris Johnson
RSSOC 1979> Rhubarb SE6a V8 1979-1997 Dark Star Coupé 1989> Scimitar France 2010> Vert Soleil GTC 2014-2018
Scimitar France Website No1 on Google, updated nearly every day

peterbradbury
RSSOC Member
Posts: 49
Joined: Tue Sep 30, 2014 7:33 pm
Location: Huddersfield, Yorkshire
Has thanked: 3 times

Re: Lights/Noise

Post by peterbradbury » Sun Jan 10, 2016 9:25 pm

Thank you everyone for the suggestions and help! The problem is now solved. It was a warning buzzer for the lights being on and the answer was getting the interior light working. Just got to sort the switch on the drivers side door as the light has a habit of staying on!


60 Austin Seven, 67 Mini Moke, 80 Mini Pick Up, 96 Mini Equinox, 68 Coupe, 87 SS1 1800Ti

User avatar
Roger Pennington
RSSOC Member
Posts: 19312
Joined: Tue Aug 29, 2006 9:43 pm
Has thanked: 118 times
Been thanked: 451 times

Re: Lights/Noise

Post by Roger Pennington » Sun Jan 10, 2016 10:06 pm

Excellent! - glad you got to the bottom of the problem :D


....Roger

RSSOC member (since 1982)
- - - - - - - - - - - - - - - - -
Image

"Condition can be bought at any time; Originality, once lost, is gone forever" - Doug Nye

User avatar
peter freeman
RSSOC Member
Posts: 9385
Joined: Thu Aug 31, 2006 12:12 pm
Location: Newcastle
Has thanked: 9 times
Been thanked: 315 times
Contact:

Re: Lights/Noise

Post by peter freeman » Mon Jan 11, 2016 5:31 pm

The buzzer obviously is a retro fit which is why none of us got it right.



Post Reply

Return to “Coupé”