Cam-shaft oil seal 'popped out'

Moderators: scimjim, philhoward, Lukeyboy46, erikscimitardemon, Roger Pennington

Post Reply
User avatar
Alan SS1
Posts: 2101
Joined: Sun Nov 21, 2010 8:58 pm
Location: BoD, Aberdeen
Has thanked: 30 times
Been thanked: 41 times
Contact:

Cam-shaft oil seal 'popped out'

Post by Alan SS1 » Wed Jun 19, 2019 9:29 pm

as per subject line, tonight on way home front oilseal on cam-shaft made a bid for freedom, first clue was oil light flicked on a couple of times and i thought, odd.

then it did it again and decided to stop & investigate.

total distance between oil light flickering & stopping probably 1/4 mile, down hill so never really loading the engine and as it just flicked on/off a few times I think I'm OK.

long story short popped bonnet and oil everywhere, call AA and after a long story (on AA auto system) about feeling unsafe etc gets through to call handler, all details given, including answering if I'd recently filled it with fuel, obviously they get loads of calls to cars with wrong fuel, (this question was AFTER I'd said what the issue was, ie NO oil pressure etc)

When AA arrived the boy agreed that 'not a roadside repair' :-)

so gets home on their trolley (which is a VERY well thought out bit of kit, no manual handling, even lowers the trailer onto the ball hitch!! ), have tea and pop timing cover and i can see front oil seal, so good news/bad news.

I can see fault, BUT what would cause an oil seal to move after 120000 miles!!!

I can't feel any end float but as timing belt attached, so maybe wouldn't feel any .. .

answers/suggestions gratefully received


SS1 1600 (AJZ ----), C30 (SK 57 ---)& 480 ( .. . EVU & . . . . CDC)
Regal 330 (VAV ---) now passed to another 'keen owner'

dypcdiver
RSSOC Member
Posts: 86
Joined: Wed Aug 26, 2009 11:01 am
Location: Cambrils Spain
Has thanked: 2 times
Been thanked: 4 times

Cam-shaft oil seal 'popped out'

Post by dypcdiver » Thu Jun 20, 2019 10:24 am

How clean your crankcase ventilation system?


Some mistakes are too much fun to only make once.
There are times when I think the gene pool could do with some chlorine.
Yellow peril, Sabre Turbo LHD
Previous:- 4 x Coupes. Se5a. Se6. SE6b. 1600 SS1. 1800 Ti. Presently:- Sabre Mk2 Turbo.

User avatar
reliant-reviver
RSSOC Member
Posts: 4875
Joined: Thu Jun 14, 2007 8:05 pm
Location: Beighton, Sheffield
Has thanked: 87 times
Been thanked: 134 times

Cam-shaft oil seal 'popped out'

Post by reliant-reviver » Thu Jun 20, 2019 12:17 pm

The dolleys in the back of the patrol vans are clever little things eh? Had experience of three in one day as we got passed back down the country after major engine failure!

Crank case gases would be my guess also. Although it's usually the dipstick which gets jettisoned first.


Philip Andrew.
'74 Robin Super Saloon, '84 SS1 1300, '86 SS1 1800ti, '87 SS1 1300
Previous: I lost count around fifty.

User avatar
scimjim
RSSOC Member
Posts: 37471
Joined: Sun Oct 01, 2006 10:08 pm
Location: Gloucester
Has thanked: 130 times
Been thanked: 952 times

Cam-shaft oil seal 'popped out'

Post by scimjim » Thu Jun 20, 2019 12:46 pm

I can’t see how rocker box pressure could push a cam seal out? They’re pretty tight to fit and need a good lever to remove.


Jim King

SECURE DRY STORAGE FOR YOUR SCIMITAR

Current: SE5 (8Ball), TI SS1 (snotty), 1600 SS1 (G97), 1600 SS1 (C686CCR), 2.5TD SE5a (diesel 5a), 6 x random other SS1s.
Previous: SE5, 3 x SE5a, 2 x SE6a, 3 x SE6b, GTC, 2.9i GTC, 3 x 1600 SS1, 1300 SS1, Mk1 Ti Sabre, Mk1.5 CVH Sabre
Chief mechanic for: 1400 K series SS1 (Megan3), 1400 CVH EFi SS1 (Grawpy), 1300 SS1 (Number One) & Sarah's coupe.
CURE THE FAULT - NOT THE SYMPTOMS

User avatar
Alan SS1
Posts: 2101
Joined: Sun Nov 21, 2010 8:58 pm
Location: BoD, Aberdeen
Has thanked: 30 times
Been thanked: 41 times
Contact:

Cam-shaft oil seal 'popped out'

Post by Alan SS1 » Thu Jun 20, 2019 12:50 pm

scimjim wrote:
Thu Jun 20, 2019 12:46 pm
I can’t see how rocker box pressure could push a cam seal out? They’re pretty tight to fit and need a good lever to remove.
my thought as well.

maybe slowly been working it's way out and eventually succumbed?

I can't see that the thrust plate would come free and not cause MAJOR damage, But I'll check tonight, step one is to get anew seal!


SS1 1600 (AJZ ----), C30 (SK 57 ---)& 480 ( .. . EVU & . . . . CDC)
Regal 330 (VAV ---) now passed to another 'keen owner'

User avatar
scimjim
RSSOC Member
Posts: 37471
Joined: Sun Oct 01, 2006 10:08 pm
Location: Gloucester
Has thanked: 130 times
Been thanked: 952 times

Cam-shaft oil seal 'popped out'

Post by scimjim » Thu Jun 20, 2019 12:52 pm

I presumed it moved forwards? It can’t move backwards unless the thrust plate came out, even then there’s a flange preventing it going backwards.


Jim King

SECURE DRY STORAGE FOR YOUR SCIMITAR

Current: SE5 (8Ball), TI SS1 (snotty), 1600 SS1 (G97), 1600 SS1 (C686CCR), 2.5TD SE5a (diesel 5a), 6 x random other SS1s.
Previous: SE5, 3 x SE5a, 2 x SE6a, 3 x SE6b, GTC, 2.9i GTC, 3 x 1600 SS1, 1300 SS1, Mk1 Ti Sabre, Mk1.5 CVH Sabre
Chief mechanic for: 1400 K series SS1 (Megan3), 1400 CVH EFi SS1 (Grawpy), 1300 SS1 (Number One) & Sarah's coupe.
CURE THE FAULT - NOT THE SYMPTOMS

User avatar
Alan SS1
Posts: 2101
Joined: Sun Nov 21, 2010 8:58 pm
Location: BoD, Aberdeen
Has thanked: 30 times
Been thanked: 41 times
Contact:

Cam-shaft oil seal 'popped out'

Post by Alan SS1 » Thu Jun 20, 2019 9:48 pm

JIm
sorry came out front of block, not exactly a 'ticht fit' rather a sloppy push fit would put it back in, picked out with finger nails after popping halfway back in with finger pressure, so not exactly 'press-fit' :shock:

the usual ribs around outer rim are not visible so probably been slowly moving over last 30 odd years??

any way I'll get one later Friday as local factors have one in stock (in Glasgow) :wink:


SS1 1600 (AJZ ----), C30 (SK 57 ---)& 480 ( .. . EVU & . . . . CDC)
Regal 330 (VAV ---) now passed to another 'keen owner'

User avatar
scimjim
RSSOC Member
Posts: 37471
Joined: Sun Oct 01, 2006 10:08 pm
Location: Gloucester
Has thanked: 130 times
Been thanked: 952 times

Cam-shaft oil seal 'popped out'

Post by scimjim » Thu Jun 20, 2019 10:13 pm

Well past it’s sell by date then? I looked at a head on the shelf (without cam) and I couldn’t move the front seal by hand at all.


Jim King

SECURE DRY STORAGE FOR YOUR SCIMITAR

Current: SE5 (8Ball), TI SS1 (snotty), 1600 SS1 (G97), 1600 SS1 (C686CCR), 2.5TD SE5a (diesel 5a), 6 x random other SS1s.
Previous: SE5, 3 x SE5a, 2 x SE6a, 3 x SE6b, GTC, 2.9i GTC, 3 x 1600 SS1, 1300 SS1, Mk1 Ti Sabre, Mk1.5 CVH Sabre
Chief mechanic for: 1400 K series SS1 (Megan3), 1400 CVH EFi SS1 (Grawpy), 1300 SS1 (Number One) & Sarah's coupe.
CURE THE FAULT - NOT THE SYMPTOMS

User avatar
Alan SS1
Posts: 2101
Joined: Sun Nov 21, 2010 8:58 pm
Location: BoD, Aberdeen
Has thanked: 30 times
Been thanked: 41 times
Contact:

Cam-shaft oil seal 'popped out'

Post by Alan SS1 » Fri Jun 21, 2019 12:51 pm

might be put back in with sealant (or a wee clip from top of camshaft cover) if the new one is sloppy fit :-(

also means front and rear crankshaft seal will be the same :-(

front is winter task (once spare 480 is moved) rear then I'll check what it is held in with/clearance to make sure it can't move, don't really fancy pulling the engine to change it . . . :cry:

I got the new oil seal on Friday afternoon, not bad as only ordered it on Friday 'pre-nine' :-)

new one nice snug fit, I should have checked the diameter , but old one is 'just' 51mm!!

I was unsure how far in to push the new seal , but pushed it just past being flush. don't think it can do much harm , ideally it would be NOT exactly sam epalce as might not sit perfectly in same place . . .

then had to wipe under side :(

I reckon I lost about 2litre of oil as that's about what I've poured in, and it had only been in for about 1000 miles, at least it cleaned out the engine, shame that fresh oil is not really required across bottom of a GRP car :wink:


SS1 1600 (AJZ ----), C30 (SK 57 ---)& 480 ( .. . EVU & . . . . CDC)
Regal 330 (VAV ---) now passed to another 'keen owner'

Post Reply

Return to “SS1/SST/Sabre”