Not receiving PM notification?

Problems logging in or posting pictures?
Can't register?
Not received your activation email?

Moderators: scimjim, philhoward, erikscimitardemon, Roger Pennington, Lukeyboy46

User avatar
scimjim
RSSOC Member
Posts: 35650
Joined: Sun Oct 01, 2006 10:08 pm
Location: Gloucester
Has thanked: 113 times
Been thanked: 813 times

Not receiving PM notification?

Post by scimjim » Tue Aug 22, 2017 8:14 am

1969SE5 wrote:
Fri Aug 18, 2017 11:34 pm
i am convinced my PM just does not work anymore, or am i just billy no mates !! lol

perhaps one of you chaps could test my PM to see ? cheers David
My PM to you is still in my outbox David, have you been into the PM inbox to see if it's there?


Jim King

Current: SE5 (8Ball), TI SS1 (snotty), 1600 SS1 (G97), 1600 SS1 (C686CCR), 2.5TD SE5a (diesel 5a), 6 x random other SS1s.
Previous: SE5, 3 x SE5a, 2 x SE6a, 3 x SE6b, GTC, 2.9i GTC, 3 x 1600 SS1, 1300 SS1, Mk1 Ti Sabre, Mk1.5 CVH Sabre
Chief mechanic for: 1400 K series SS1 (Megan3), 1400 CVH EFi SS1 (Grawpy), Sabre/MX5 auto (The Flying Broomstick),
1300 SS1 (Number One) & Sarah's coupe.
CURE THE FAULT - NOT THE SYMPTOMS

shrewsbury_streetracer
Posts: 448
Joined: Thu Nov 30, 2006 8:59 pm
Been thanked: 1 time

Not receiving PM notification?

Post by shrewsbury_streetracer » Sat Oct 07, 2017 4:43 pm

I'm still not receiving pm email notification :(


2007 & 2008 RSSOC Sprint Champion

User avatar
scimjim
RSSOC Member
Posts: 35650
Joined: Sun Oct 01, 2006 10:08 pm
Location: Gloucester
Has thanked: 113 times
Been thanked: 813 times

Not receiving PM notification?

Post by scimjim » Sat Oct 07, 2017 5:14 pm

Test PM sent.

Email notifications must be set in: user control panel > board preferences > edit notification options > miscellaneous notifications > notifications: someone sends you a private message: email selected.


Jim King

Current: SE5 (8Ball), TI SS1 (snotty), 1600 SS1 (G97), 1600 SS1 (C686CCR), 2.5TD SE5a (diesel 5a), 6 x random other SS1s.
Previous: SE5, 3 x SE5a, 2 x SE6a, 3 x SE6b, GTC, 2.9i GTC, 3 x 1600 SS1, 1300 SS1, Mk1 Ti Sabre, Mk1.5 CVH Sabre
Chief mechanic for: 1400 K series SS1 (Megan3), 1400 CVH EFi SS1 (Grawpy), Sabre/MX5 auto (The Flying Broomstick),
1300 SS1 (Number One) & Sarah's coupe.
CURE THE FAULT - NOT THE SYMPTOMS

shrewsbury_streetracer
Posts: 448
Joined: Thu Nov 30, 2006 8:59 pm
Been thanked: 1 time

Not receiving PM notification?

Post by shrewsbury_streetracer » Sat Oct 07, 2017 5:45 pm

Hi Jim, got this one! :D


2007 & 2008 RSSOC Sprint Champion

shrewsbury_streetracer
Posts: 448
Joined: Thu Nov 30, 2006 8:59 pm
Been thanked: 1 time

Not receiving PM notification?

Post by shrewsbury_streetracer » Sat Oct 07, 2017 6:16 pm

Does this mean I have something wrong in the settings?


2007 & 2008 RSSOC Sprint Champion

User avatar
scimjim
RSSOC Member
Posts: 35650
Joined: Sun Oct 01, 2006 10:08 pm
Location: Gloucester
Has thanked: 113 times
Been thanked: 813 times

Not receiving PM notification?

Post by scimjim » Sat Oct 07, 2017 9:32 pm

shrewsbury_streetracer wrote:
Sat Oct 07, 2017 5:45 pm
Hi Jim, got this one! :D
Which one - my PM, or a notification that I had posted in this thread?


Jim King

Current: SE5 (8Ball), TI SS1 (snotty), 1600 SS1 (G97), 1600 SS1 (C686CCR), 2.5TD SE5a (diesel 5a), 6 x random other SS1s.
Previous: SE5, 3 x SE5a, 2 x SE6a, 3 x SE6b, GTC, 2.9i GTC, 3 x 1600 SS1, 1300 SS1, Mk1 Ti Sabre, Mk1.5 CVH Sabre
Chief mechanic for: 1400 K series SS1 (Megan3), 1400 CVH EFi SS1 (Grawpy), Sabre/MX5 auto (The Flying Broomstick),
1300 SS1 (Number One) & Sarah's coupe.
CURE THE FAULT - NOT THE SYMPTOMS

Post Reply

Return to “Forum Issues & News”