V3.2 problems

Problems logging in or posting pictures?
Can't register?
Not received your activation email?

Moderators: scimjim, philhoward, erikscimitardemon, Roger Pennington, Lukeyboy46

User avatar
Ian
RSSOC Member
Posts: 806
Joined: Mon Aug 07, 2006 10:07 am
Location: Leicestershire
Been thanked: 46 times

V3.2 problems

Post by Ian » Thu Jul 27, 2017 10:02 am

Coupe' Racing wrote:
Thu Jul 27, 2017 9:22 am
preferred their old style
The icons in use today are the same as previously used for the scimitarweb theme. There was previously the ability to choose other themes in the user control panel, but not at present.
Are these the icons you prefer and were used to?
topic_unread_mine.gif
topic_unread_mine.gif (2.56 KiB) Viewed 1441 times
topic_unread_hot.gif
topic_unread_hot.gif (2.62 KiB) Viewed 1441 times
sticky_read.gif
sticky_read.gif (2.54 KiB) Viewed 1441 times
forum_read_subforum.gif
forum_read_subforum.gif (2.81 KiB) Viewed 1441 times


Ian
ScimitarWeb WebMaster
RSSOC 453
1974 SE5a manual and 1985 SS1 1600
If you know what you are doing... you aren't learning anything!

User avatar
Coupe Racing
RSSOC Member
Posts: 7077
Joined: Mon Jul 23, 2007 10:51 pm
Location: Nr Telford - Shropshire
Has thanked: 9 times
Been thanked: 83 times

V3.2 problems

Post by Coupe Racing » Thu Jul 27, 2017 10:04 am

Yes the classic style was easier to read especially on a phone


Blessed are the Cheese makers

Better to be an hour early than 1 minute late

User avatar
philhoward
RSSOC Member
Posts: 24052
Joined: Tue Aug 29, 2006 5:41 pm
Location: Staffs, UK
Has thanked: 41 times
Been thanked: 526 times
Contact:

V3.2 problems

Post by philhoward » Thu Jul 27, 2017 10:25 am

I think it's a change in this version, but the "standard" (which is what you were using before, Steve) format reverses the view - the name appears on the right hand side.


Phil Howard
Scimitarweb Forum Admin
SS1 1600 Rooster Turbo; Sabre Mk1.5, Sabre Mk2
Previous: SE5/5a/SS1 No.1/SS1 Rooster/SS1 1800Ti/SE5a 24 Valve
http://www.ss1turbo.com
Never try and argue with an idiot. They drag you down to their level, then beat you based on experience.

User avatar
Coupe Racing
RSSOC Member
Posts: 7077
Joined: Mon Jul 23, 2007 10:51 pm
Location: Nr Telford - Shropshire
Has thanked: 9 times
Been thanked: 83 times

V3.2 problems

Post by Coupe Racing » Thu Jul 27, 2017 11:03 am

Ok so how can I view like I did before


Blessed are the Cheese makers

Better to be an hour early than 1 minute late

alan.wells
RSSOC Member
Posts: 394
Joined: Mon Mar 10, 2008 3:34 pm
Location: Clitheroe, Lancashire
Been thanked: 3 times

V3.2 problems

Post by alan.wells » Thu Jul 27, 2017 5:55 pm

Hi All,

Gavin wrote


"Hi,

Should the empty column on the right hand side have the last poster, date and time?

Thanks

Gavin"

I still have no info in this right hand side column, Ian, your following post say It should now, am I doing something wrong, and I'm using the Classic style.

Well-done to all involved on this mission
Kindest Regards
Alan


SST 18Ti
Motorhome
1926 Bullnose Morris
3/4 coupe with dicky
( project looking good )
M/N 5637

User avatar
td99
RSSOC Member
Posts: 1685
Joined: Sat Jun 30, 2007 9:37 pm
Location: Eindhoven, Netherlands
Has thanked: 16 times
Been thanked: 20 times

V3.2 problems

Post by td99 » Thu Jul 27, 2017 9:05 pm

I like that list of quick links at top left, but in the long term it would be nice if the "Your Links" link showed only your own posts, not a list of threads in which one has posted somewhere..

Love the drag'n'drop for pics.

Thanks to Ian and the team for all the hard work!
QuickLinks.png
QuickLinks.png (19.6 KiB) Viewed 1363 times


Trevor - 1800Ti daily driver
1800Ti DET project, RAV4

User avatar
scimjim
RSSOC Member
Posts: 35877
Joined: Sun Oct 01, 2006 10:08 pm
Location: Gloucester
Has thanked: 113 times
Been thanked: 820 times

V3.2 problems

Post by scimjim » Thu Jul 27, 2017 9:24 pm

As with the previous version, click on any username (including your own) to access their profile where you can get a list of their posts ('search users posts')


Jim King

Current: SE5 (8Ball), TI SS1 (snotty), 1600 SS1 (G97), 1600 SS1 (C686CCR), 2.5TD SE5a (diesel 5a), 6 x random other SS1s.
Previous: SE5, 3 x SE5a, 2 x SE6a, 3 x SE6b, GTC, 2.9i GTC, 3 x 1600 SS1, 1300 SS1, Mk1 Ti Sabre, Mk1.5 CVH Sabre
Chief mechanic for: 1400 K series SS1 (Megan3), 1400 CVH EFi SS1 (Grawpy), Sabre/MX5 auto (The Flying Broomstick),
1300 SS1 (Number One) & Sarah's coupe.
CURE THE FAULT - NOT THE SYMPTOMS

User avatar
greeny
RSSOC Member
Posts: 5262
Joined: Wed Jun 02, 2010 7:25 pm
Location: Dukinfield Cheshire
Has thanked: 12 times
Been thanked: 108 times

V3.2 problems

Post by greeny » Thu Jul 27, 2017 10:09 pm

Having an issue since the upgrade I randomly get kicked out and have to log back in, even when I click k the "log me in every visit" Is this just me or an android issue or is it a glitch in the upgrade?


Babe the GTC number 229 and and Smurfett the 1400 SST. Ness the vw t4 van/dayvan/camper
Previous 3.0v6 X type jaguar triumph acclaim scimitar SE4A 663 (ex Collin Watson coupe) 2x se5a's 2x SS1 1600s and a load.of other things I can't remember!!!
GTC drivers doing it under canvas since 1981!!
RSSOC SCIMITAR GTC REGISTRAR
Website scimitargtc.co.uk
12601 14846 18/09/12

User avatar
Ian
RSSOC Member
Posts: 806
Joined: Mon Aug 07, 2006 10:07 am
Location: Leicestershire
Been thanked: 46 times

V3.2 problems

Post by Ian » Thu Jul 27, 2017 10:20 pm

greeny wrote:
Thu Jul 27, 2017 10:09 pm
I randomly get kicked out and have to log back in
No problem with the new software. If your browser handles cookies properly it should be fine. The testers and myself haven't had any problems.


Ian
ScimitarWeb WebMaster
RSSOC 453
1974 SE5a manual and 1985 SS1 1600
If you know what you are doing... you aren't learning anything!

User avatar
philhoward
RSSOC Member
Posts: 24052
Joined: Tue Aug 29, 2006 5:41 pm
Location: Staffs, UK
Has thanked: 41 times
Been thanked: 526 times
Contact:

V3.2 problems

Post by philhoward » Thu Jul 27, 2017 10:24 pm

Is this being in one location or when you are out and about, switching between different wifi networks and mobile areas, greeny? If so, then it's been the case for a long time where you end up with several different IP addresses in a short amount of time then it will lose track and log you out.


Phil Howard
Scimitarweb Forum Admin
SS1 1600 Rooster Turbo; Sabre Mk1.5, Sabre Mk2
Previous: SE5/5a/SS1 No.1/SS1 Rooster/SS1 1800Ti/SE5a 24 Valve
http://www.ss1turbo.com
Never try and argue with an idiot. They drag you down to their level, then beat you based on experience.

User avatar
greeny
RSSOC Member
Posts: 5262
Joined: Wed Jun 02, 2010 7:25 pm
Location: Dukinfield Cheshire
Has thanked: 12 times
Been thanked: 108 times

V3.2 problems

Post by greeny » Fri Jul 28, 2017 8:04 am

It's with out moving Phil (not even from the couch!!)
It's taken me 3 attempts to write this post as its kicked me out didn't happen before update. I knew about the moving between ip address as I have found that for a while.


Babe the GTC number 229 and and Smurfett the 1400 SST. Ness the vw t4 van/dayvan/camper
Previous 3.0v6 X type jaguar triumph acclaim scimitar SE4A 663 (ex Collin Watson coupe) 2x se5a's 2x SS1 1600s and a load.of other things I can't remember!!!
GTC drivers doing it under canvas since 1981!!
RSSOC SCIMITAR GTC REGISTRAR
Website scimitargtc.co.uk
12601 14846 18/09/12

alan.wells
RSSOC Member
Posts: 394
Joined: Mon Mar 10, 2008 3:34 pm
Location: Clitheroe, Lancashire
Been thanked: 3 times

V3.2 problems

Post by alan.wells » Fri Jul 28, 2017 1:40 pm

Hello,
I have tried to upload pictures earlier in non-technical section, I wrote my script, then dragged and dropped my pictures, which were shown in the attachment section, I didn't put a script in this section, but then clicked submit, but script only shown and no pictures, all pictures were resized as I have done in the past.
Anyone know where I'm going wrong
Regards
Alan


SST 18Ti
Motorhome
1926 Bullnose Morris
3/4 coupe with dicky
( project looking good )
M/N 5637

User avatar
philhoward
RSSOC Member
Posts: 24052
Joined: Tue Aug 29, 2006 5:41 pm
Location: Staffs, UK
Has thanked: 41 times
Been thanked: 526 times
Contact:

V3.2 problems

Post by philhoward » Fri Jul 28, 2017 2:08 pm

Alan,

I've done a few screenshots which might help:
1. Select your picture from (in this case) my Windows Explorer window
Drag and Drop Stage 1.JPG
Drag and Drop Stage 1.JPG (154.51 KiB) Viewed 1268 times
2.Drag it over to the box where you normally write your text, then let go of the mouse (Copy and Paste doesn't work - I tried it :))
Drag and Drop Stage 2.jpg
Drag and Drop Stage 2.jpg (153.5 KiB) Viewed 1268 times
3.That should then show the filename in the box that will now appear below
Drag and Drop Stage 3.JPG
Drag and Drop Stage 3.JPG (26.63 KiB) Viewed 1268 times
4. Click on the "Place inline" button to add it into the reply box - handy if you want to add text around it
Drag and Drop Stage 4.jpg
Drag and Drop Stage 4.jpg (135.29 KiB) Viewed 1268 times
If you're unsure at any stage, see what the "Preview" button gives you.

If you miss out step 4, it will still show the pictures (or should - it certainly did during testing) but maybe not in the order you want.

If something goes wrong along the way, let us know how far you get.


Phil Howard
Scimitarweb Forum Admin
SS1 1600 Rooster Turbo; Sabre Mk1.5, Sabre Mk2
Previous: SE5/5a/SS1 No.1/SS1 Rooster/SS1 1800Ti/SE5a 24 Valve
http://www.ss1turbo.com
Never try and argue with an idiot. They drag you down to their level, then beat you based on experience.

alan.wells
RSSOC Member
Posts: 394
Joined: Mon Mar 10, 2008 3:34 pm
Location: Clitheroe, Lancashire
Been thanked: 3 times

V3.2 problems

Post by alan.wells » Fri Jul 28, 2017 3:06 pm

Phil, I can drag & drop, I have my image in JPG and its size below, but do not have the place inline facility on the same line or anywhere, where your inline button shows, I have the delete file button instead
Regards
Alan


SST 18Ti
Motorhome
1926 Bullnose Morris
3/4 coupe with dicky
( project looking good )
M/N 5637

alan.wells
RSSOC Member
Posts: 394
Joined: Mon Mar 10, 2008 3:34 pm
Location: Clitheroe, Lancashire
Been thanked: 3 times

V3.2 problems

Post by alan.wells » Fri Jul 28, 2017 4:33 pm

I've just managed to upload on my tablet, all ok there, but mob phone wont allow picture to be added due to the image being to large, but I'm resizing the image and trying again on the desk top.
Regards
Alan


SST 18Ti
Motorhome
1926 Bullnose Morris
3/4 coupe with dicky
( project looking good )
M/N 5637

Post Reply

Return to “Forum Issues & News”