V3.2 problems

Problems logging in or posting pictures?
Can't register?
Not received your activation email?

Moderators: scimjim, philhoward, erikscimitardemon, Roger Pennington, Lukeyboy46

Post Reply
User avatar
scimjim
RSSOC Member
Posts: 35871
Joined: Sun Oct 01, 2006 10:08 pm
Location: Gloucester
Has thanked: 113 times
Been thanked: 820 times

V3.2 problems

Post by scimjim » Wed Jul 26, 2017 8:06 pm

Despite testing fine for the past week, I get an error "file too large" when I try to add a pic.


Jim King

Current: SE5 (8Ball), TI SS1 (snotty), 1600 SS1 (G97), 1600 SS1 (C686CCR), 2.5TD SE5a (diesel 5a), 6 x random other SS1s.
Previous: SE5, 3 x SE5a, 2 x SE6a, 3 x SE6b, GTC, 2.9i GTC, 3 x 1600 SS1, 1300 SS1, Mk1 Ti Sabre, Mk1.5 CVH Sabre
Chief mechanic for: 1400 K series SS1 (Megan3), 1400 CVH EFi SS1 (Grawpy), Sabre/MX5 auto (The Flying Broomstick),
1300 SS1 (Number One) & Sarah's coupe.
CURE THE FAULT - NOT THE SYMPTOMS

User avatar
Gillsfan
Posts: 3032
Joined: Wed Aug 19, 2009 7:58 am
Location: Somerton, Somerset.
Has thanked: 7 times
Been thanked: 19 times

V3.2 problems

Post by Gillsfan » Wed Jul 26, 2017 8:10 pm

Sorry to say I do to :w


Steve

What if the Hokey Cokey is what its all about

1969 SE 5 Manual O/D Rat Rod
RSSOC Jaffa cakes in a minute champion

User avatar
td99
RSSOC Member
Posts: 1684
Joined: Sat Jun 30, 2007 9:37 pm
Location: Eindhoven, Netherlands
Has thanked: 16 times
Been thanked: 20 times

V3.2 problems

Post by td99 » Wed Jul 26, 2017 8:30 pm

me too, but when I made it smaller, it still would not show up even though no error message and file name appearing in attachment field.


Trevor - 1800Ti daily driver
1800Ti DET project, RAV4

User avatar
scimjim
RSSOC Member
Posts: 35871
Joined: Sun Oct 01, 2006 10:08 pm
Location: Gloucester
Has thanked: 113 times
Been thanked: 820 times

V3.2 problems

Post by scimjim » Wed Jul 26, 2017 8:33 pm

I'm sure it's just a glitch - the uploader was brilliant in testing.


Jim King

Current: SE5 (8Ball), TI SS1 (snotty), 1600 SS1 (G97), 1600 SS1 (C686CCR), 2.5TD SE5a (diesel 5a), 6 x random other SS1s.
Previous: SE5, 3 x SE5a, 2 x SE6a, 3 x SE6b, GTC, 2.9i GTC, 3 x 1600 SS1, 1300 SS1, Mk1 Ti Sabre, Mk1.5 CVH Sabre
Chief mechanic for: 1400 K series SS1 (Megan3), 1400 CVH EFi SS1 (Grawpy), Sabre/MX5 auto (The Flying Broomstick),
1300 SS1 (Number One) & Sarah's coupe.
CURE THE FAULT - NOT THE SYMPTOMS

User avatar
Roger Pennington
RSSOC Member
Posts: 19288
Joined: Tue Aug 29, 2006 9:43 pm
Has thanked: 118 times
Been thanked: 450 times

V3.2 problems

Post by Roger Pennington » Wed Jul 26, 2017 8:40 pm

just tried with one of the image files that I added fine in test, and now I get the "too large" message.

This one though is only a little'un - and the file size is small too! (155K - and it works)
Attachments
P GW 03.jpg
P GW 03.jpg (145.79 KiB) Viewed 1725 times


....Roger

RSSOC member (since 1982)
- - - - - - - - - - - - - - - - -
Image

"Condition can be bought at any time; Originality, once lost, is gone forever" - Doug Nye

User avatar
greeny
RSSOC Member
Posts: 5262
Joined: Wed Jun 02, 2010 7:25 pm
Location: Dukinfield Cheshire
Has thanked: 12 times
Been thanked: 108 times

V3.2 problems

Post by greeny » Wed Jul 26, 2017 8:41 pm

Yup me too just gave it a go and it say no go


Babe the GTC number 229 and and Smurfett the 1400 SST. Ness the vw t4 van/dayvan/camper
Previous 3.0v6 X type jaguar triumph acclaim scimitar SE4A 663 (ex Collin Watson coupe) 2x se5a's 2x SS1 1600s and a load.of other things I can't remember!!!
GTC drivers doing it under canvas since 1981!!
RSSOC SCIMITAR GTC REGISTRAR
Website scimitargtc.co.uk
12601 14846 18/09/12

User avatar
Ian
RSSOC Member
Posts: 806
Joined: Mon Aug 07, 2006 10:07 am
Location: Leicestershire
Been thanked: 46 times

V3.2 problems

Post by Ian » Wed Jul 26, 2017 8:47 pm

I knew there'd be some teething problems. It was a difficult upgrade path.
Hopefully the image below is resized from a bigun.
20160521_172416.jpg
20160521_172416.jpg (91.96 KiB) Viewed 1716 times


Ian
ScimitarWeb WebMaster
RSSOC 453
1974 SE5a manual and 1985 SS1 1600
If you know what you are doing... you aren't learning anything!

Terry H
RSSOC Member
Posts: 2109
Joined: Fri Sep 08, 2006 4:02 pm
Location: Newport Gwent
Has thanked: 19 times
Been thanked: 42 times

V3.2 problems

Post by Terry H » Wed Jul 26, 2017 8:50 pm

Not having a heading on each post is confusing me. Is this as intended or a glitch.



User avatar
Ian
RSSOC Member
Posts: 806
Joined: Mon Aug 07, 2006 10:07 am
Location: Leicestershire
Been thanked: 46 times

V3.2 problems

Post by Ian » Wed Jul 26, 2017 8:53 pm

Terry H wrote:
Wed Jul 26, 2017 8:50 pm
Not having a heading on each post is confusing me. Is this as intended or a glitch.
I believe it to be a setting somewhere. I'll have a look and maybe we can have a vote on which way we want it.


Ian
ScimitarWeb WebMaster
RSSOC 453
1974 SE5a manual and 1985 SS1 1600
If you know what you are doing... you aren't learning anything!

User avatar
scimjim
RSSOC Member
Posts: 35871
Joined: Sun Oct 01, 2006 10:08 pm
Location: Gloucester
Has thanked: 113 times
Been thanked: 820 times

V3.2 problems

Post by scimjim » Wed Jul 26, 2017 8:58 pm

It's at the top of every page and there's a pair of arrows at the bottom right of every page that will take you straight to the top or bottom.

I wouldn't vote either way for a header on each post - how are you going into the thread Terry?


Jim King

Current: SE5 (8Ball), TI SS1 (snotty), 1600 SS1 (G97), 1600 SS1 (C686CCR), 2.5TD SE5a (diesel 5a), 6 x random other SS1s.
Previous: SE5, 3 x SE5a, 2 x SE6a, 3 x SE6b, GTC, 2.9i GTC, 3 x 1600 SS1, 1300 SS1, Mk1 Ti Sabre, Mk1.5 CVH Sabre
Chief mechanic for: 1400 K series SS1 (Megan3), 1400 CVH EFi SS1 (Grawpy), Sabre/MX5 auto (The Flying Broomstick),
1300 SS1 (Number One) & Sarah's coupe.
CURE THE FAULT - NOT THE SYMPTOMS

Terry H
RSSOC Member
Posts: 2109
Joined: Fri Sep 08, 2006 4:02 pm
Location: Newport Gwent
Has thanked: 19 times
Been thanked: 42 times

V3.2 problems

Post by Terry H » Wed Jul 26, 2017 9:10 pm

I click on the link on the notification email I receive and that takes me straight to the new post which is at the bottom of the thread. It would be a little annoying to have to go to the top of the page to pick up what the thread is about and then go back to the bottom to read the post, if there are two similar threads it could get confusing. It doesn't take a lot to confuse me as it is.
Regards Terry H
1185



User avatar
Roger Pennington
RSSOC Member
Posts: 19288
Joined: Tue Aug 29, 2006 9:43 pm
Has thanked: 118 times
Been thanked: 450 times

V3.2 problems

Post by Roger Pennington » Wed Jul 26, 2017 9:15 pm

I must admit that I would prefer to see the title on each post - had I noticed it's absence in test, I would have asked for it, but sadly I didn't notice :oops: :doh:
Apart from anything else it makes it easier to post (in another thread) a link to a specific post (I think you can do that at the moment, by right clicking on the little red icon and selecting "copy link" but that's a bit fiddly.


....Roger

RSSOC member (since 1982)
- - - - - - - - - - - - - - - - -
Image

"Condition can be bought at any time; Originality, once lost, is gone forever" - Doug Nye

MikeT
RSSOC Member
Posts: 1221
Joined: Mon Jul 02, 2007 11:35 pm
Location: Dudley, West Mids
Has thanked: 20 times
Been thanked: 23 times

V3.2 problems

Post by MikeT » Wed Jul 26, 2017 9:24 pm

I hadn't noticed it was missing, but now it's been pointed out I have to agree - if possible, it would be better with the title on each post imo.

I like how the title is displayed in the tab of the browser now.

I'll try uploading pictures in a bit.

Thanks for everyone's efforts :)

Mike.


1978 Scimitar SE6a - Project thread

Image

MikeT
RSSOC Member
Posts: 1221
Joined: Mon Jul 02, 2007 11:35 pm
Location: Dudley, West Mids
Has thanked: 20 times
Been thanked: 23 times

V3.2 problems

Post by MikeT » Wed Jul 26, 2017 9:28 pm

I've just noticed that the shortcut I normally use (http://scimitarweb.co.uk/sgwrs/search.p ... d=newposts) takes me to a page as normal, but it doesn't have the column to show who'd posted last.

It's not a biggie - I'm sure there are other things to sort ;)

Cheers


1978 Scimitar SE6a - Project thread

Image

User avatar
scimjim
RSSOC Member
Posts: 35871
Joined: Sun Oct 01, 2006 10:08 pm
Location: Gloucester
Has thanked: 113 times
Been thanked: 820 times

V3.2 problems

Post by scimjim » Wed Jul 26, 2017 9:32 pm

Yes I suppose it could be annoying if you come in direct from an email - although as Mike says, the topic title is also in the tab (no good for long titles :-))


Jim King

Current: SE5 (8Ball), TI SS1 (snotty), 1600 SS1 (G97), 1600 SS1 (C686CCR), 2.5TD SE5a (diesel 5a), 6 x random other SS1s.
Previous: SE5, 3 x SE5a, 2 x SE6a, 3 x SE6b, GTC, 2.9i GTC, 3 x 1600 SS1, 1300 SS1, Mk1 Ti Sabre, Mk1.5 CVH Sabre
Chief mechanic for: 1400 K series SS1 (Megan3), 1400 CVH EFi SS1 (Grawpy), Sabre/MX5 auto (The Flying Broomstick),
1300 SS1 (Number One) & Sarah's coupe.
CURE THE FAULT - NOT THE SYMPTOMS

Post Reply

Return to “Forum Issues & News”