Page 2 of 4

Re: Move to New Server

Posted: Fri Jul 15, 2011 10:08 am
by Ian
I noticed that Erik, and it's all my fault! I don't think many people noticed, because I haven't had any complaints, but the site completely crashed at one point yesterday after the changeover. I had to restore a previous backup version but it lost a few images. I'm afraid they are permanently lost. I'm currently working on the system to find out what caused the problem and hoping to prevent it happening again.

Re: Move to New Server

Posted: Fri Jul 15, 2011 10:12 am
by erikscimitardemon
Update on the post above:
it seems the file is not avalibale on the server (gone/moved or not enough acces privileges).

When I try to upload a new file I get a basic screen saying:
General Error
You are not allowed to access this file.
. This is about the same screen you get with a database error.

Another try - it works as it should....

Re: Move to New Server

Posted: Fri Jul 15, 2011 10:20 am
by erikscimitardemon
It works again!

Re: Move to New Server

Posted: Fri Jul 15, 2011 10:22 am
by philhoward
I did spot the crash, but given what was going on, I thought i'd give it a few minutes and try again - which worked.

I also had a continual login loop (as did others), but that seems to have sorted itself out now. Given the change of server I can imagine cookies and caching having the odd hiccup for a few hours.

Re: Move to New Server

Posted: Fri Jul 15, 2011 10:27 am
by Ian
There are bound to be some glitches with the complications around this move of servers. I'm working my way through trying to iron out all the wrinkles.

Please Everybody: post up all the problems you see

I won't be answering everyone individually but I'd appreciate knowing about issues sooner rather than later.

Re: Move to New Server

Posted: Fri Jul 15, 2011 10:45 am
by philhoward
Its too quick.. :mrgreen: :mrgreen: :mrgreen:

I used to click for the next page and finish reading the last line of two of a post....can't do that now!

Re: Move to New Server

Posted: Fri Jul 15, 2011 4:14 pm
by Ian
The move threw up a major problem threatening to bring the whole site down on several occasions. Luckily I've been monitoring everything closely and was able to take remedial action each time. Finding the culprit took a bit longer but it turned out to be the Blog in the Competition section of the main site. I have had to disable this, so the blog is no longer available. This will have to be revisited at some future date if the Compies actually require a blog (it's not been updated for some time)

Re: Move to New Server

Posted: Fri Jul 15, 2011 7:14 pm
by Roger Pennington
One thing I've noticed (which may please some people) is that the way the forum handles the "date of last visit" has changed. It now updates the date each time you are logged-off due to a time-out, rather than waiting for an explicit logout as before. This means that your "View New" list shouldn't keep on growing if you don't routinely logoff. Note however that posts made while the forum is waiting to time-out will be before the last visit date, so won't be picked-up by "view new". That's why personally, I always prefer to use "View Unread".

Re: Move to New Server

Posted: Fri Jul 15, 2011 9:30 pm
by toomanysabres
Just noticed the Oh-Deer posting starts with some very large pictures. The old server resized or shrunk them automatically not so this time.

Re: Move to New Server

Posted: Fri Jul 15, 2011 10:00 pm
by Terry H
Now that's interesting, Your scrolling Avatar always gave me the error on page problem when it finished scrolling, the same as Joey sully's washing machine. it's fine now under this new server. Come to think of it I haven't had a error message since the change over.
Regards Terry H
1185

Re: Move to New Server

Posted: Fri Jul 15, 2011 10:04 pm
by td99
Great work! Faster response and appears to support IE9 now.

Re: Move to New Server

Posted: Fri Jul 15, 2011 10:12 pm
by AJL Electronics
Not all good news then!

Re: Move to New Server

Posted: Fri Jul 15, 2011 11:44 pm
by MikeT
Yep - Like Mr Toomanysabres (Geoff?) says above, I've found that pics in my rolling resto thread (which are hosted on Photobucket) are presented full size. Before the upgrade they were resized so they fitted on the screen - if you clicked the picture it would show them full size.

It's much quicker now though, thank you for all the effort! The pictures are a relatively minor thing though - I just dont want to have to go through all my pics resizing them if i'm honest ;)

Cheers

Mike.

Re: Move to New Server

Posted: Sat Jul 16, 2011 7:56 am
by chrisgallacher
MikeT wrote:The pictures are a relatively minor thing though - I just dont want to have to go through all my pics resizing them if i'm honest
Hopefully it will be easy to fix, but the way pictures are presented at the moment makes many of them unviewable in practice.

Re: Move to New Server

Posted: Sat Jul 16, 2011 8:27 am
by steve bryant
today this has happened,........ log onto the site and open the first topic [new topic box] fine, close that topic and click on the next one in the"new topic" box at the top of the page and then wait and wait. eventually give up and click onto the specific topic boxes below and it opens the page.
and yes, its fast, even this far away :) :)