Embedding a YouTube Video

Problems logging in or posting pictures?
Can't register?
Not received your activation email?

Moderators: scimjim, philhoward, erikscimitardemon, Roger Pennington, Lukeyboy46

Post Reply
User avatar
Ian
RSSOC Member
Posts: 806
Joined: Mon Aug 07, 2006 10:07 am
Location: Leicestershire
Been thanked: 46 times

Embedding a YouTube Video

Post by Ian » Thu Mar 29, 2012 8:46 pm

You can now embed Youtube videos in your posts using the [youtube] button that has miraculousy appeared above the editing window. You can click the button and then paste in the full Youtube link between the codes or paste in the Youtube link, select it and then click the button. Make sure it is just the simple Youtube link you use in the format: http://www.youtube.com/watch?v=EDyUQ2gaq4U

Example below:



Ian
ScimitarWeb WebMaster
RSSOC 453
1974 SE5a manual and 1985 SS1 1600
If you know what you are doing... you aren't learning anything!

User avatar
scimjim
RSSOC Member
Posts: 34852
Joined: Sun Oct 01, 2006 10:08 pm
Location: Gloucester
Has thanked: 112 times
Been thanked: 756 times

Re: Embedding a YouTube Video

Post by scimjim » Thu Mar 29, 2012 9:56 pm

Excellent :-)


Jim King

Current: SE5 (8Ball), TI SS1 (snotty), 1600 SS1 (G97), 1600 SS1 (C686CCR), 2.5TD SE5a (diesel 5a), 6 x random other SS1s.
Previous: SE5, 3 x SE5a, 2 x SE6a, 3 x SE6b, GTC, 2.9i GTC, 3 x 1600 SS1, 1300 SS1, Mk1 Ti Sabre, Mk1.5 CVH Sabre
Chief mechanic for: 1400 K series SS1 (Megan3), 1400 CVH EFi SS1 (Grawpy), Sabre/MX5 auto (The Flying Broomstick),
1300 SS1 (Number One) & Sarah's coupe.
CURE THE FAULT - NOT THE SYMPTOMS

JoeySully
Posts: 1225
Joined: Mon May 18, 2009 6:58 pm
Location: Contae Corcaig, Éire
Has thanked: 39 times
Been thanked: 24 times
Contact:

Re: Embedding a YouTube Video

Post by JoeySully » Thu Mar 29, 2012 10:05 pm

Yes very nice :)



User avatar
reliant-reviver
RSSOC Member
Posts: 4464
Joined: Thu Jun 14, 2007 8:05 pm
Location: Beighton, Sheffield
Has thanked: 58 times
Been thanked: 96 times

Re: Embedding a YouTube Video

Post by reliant-reviver » Thu Mar 29, 2012 10:15 pm

Wahey, bout time!

Good stuff :-D


Philip Andrew.
'84 SS1 1300, '86 SS1 1800ti, '87 SS1 1300
Previous: Too many!

User avatar
Roger Pennington
RSSOC Member
Posts: 19033
Joined: Tue Aug 29, 2006 9:43 pm
Has thanked: 107 times
Been thanked: 435 times

Re: Embedding a YouTube Video

Post by Roger Pennington » Fri Mar 30, 2012 12:26 am

Well done Ian! :D


....Roger

RSSOC member (since 1982)
- - - - - - - - - - - - - - - - -
Image

"Condition can be bought at any time; Originality, once lost, is gone forever" - Doug Nye

User avatar
scimjim
RSSOC Member
Posts: 34852
Joined: Sun Oct 01, 2006 10:08 pm
Location: Gloucester
Has thanked: 112 times
Been thanked: 756 times

Embedding a YouTube Video

Post by scimjim » Fri Jun 15, 2018 7:44 am

Youtube provides links in various formats such as

https://youtu.be/QmsChIXQlwo

But this is the only format will embed a video on the forum:

http://www.youtube.com/watch?v=QmsChIXQlwo

The last bit (QmsChIXQlwo) is the actual identifier, so you can copy/paste or type

http://www.youtube.com/watch?v=

And then add the identifier.

Select all of it and press the YouTube button - this will add [youtube] [/youtube] and you end up with:



Jim King

Current: SE5 (8Ball), TI SS1 (snotty), 1600 SS1 (G97), 1600 SS1 (C686CCR), 2.5TD SE5a (diesel 5a), 6 x random other SS1s.
Previous: SE5, 3 x SE5a, 2 x SE6a, 3 x SE6b, GTC, 2.9i GTC, 3 x 1600 SS1, 1300 SS1, Mk1 Ti Sabre, Mk1.5 CVH Sabre
Chief mechanic for: 1400 K series SS1 (Megan3), 1400 CVH EFi SS1 (Grawpy), Sabre/MX5 auto (The Flying Broomstick),
1300 SS1 (Number One) & Sarah's coupe.
CURE THE FAULT - NOT THE SYMPTOMS

Post Reply

Return to “Forum Issues & News”