My ongoing ss1 restoration

If you have a long-term project and would like to share/document progress, this is for you.

Moderators: scimjim, Roger Pennington, Lukeyboy46, philhoward, erikscimitardemon

Post Reply
tomdoc1962
RSSOC Member
Posts: 7
Joined: Sun Aug 13, 2017 3:50 pm
Location: North Ayrshire

My ongoing ss1 restoration

Post by tomdoc1962 » Thu Oct 05, 2017 3:04 pm

Hi everyone, hopefully you will bear with me while I bring you up to speed on my red ss1 1600 reg number C106 YTC.
I purchased the car in Aug 2009 for £400 with 1 year tax and mot from a man in Bristol. Had a blast driving it home to central Scotland and also for the rest of the following year until the mot was due. I knew it needed a few repairs done before the mot so I sorned it and started, what I thought would be a winter project and have it back on the road for summer 2011. well it's now 2017 and YTC is still not anywhere near ready for the road.

Here is the reasons why.
16112010533.jpg
16112010533.jpg (180.92 KiB) Viewed 451 times
21112010571.jpg
21112010571.jpg (175.9 KiB) Viewed 451 times
21112010579.jpg
21112010579.jpg (110.52 KiB) Viewed 451 times
21112010580.jpg
21112010580.jpg (112.48 KiB) Viewed 451 times
As you can see the chassis was rotten with rust and was touch and go to as to the best option ie scrap or cut, weld and fabricate new chassis parts. I decided to to the decent thing and repair it.
Taking advice from some members experience on your forums, I decided to document the strip down with both video camera and digital camera, I took loads of photo's and filmed each episode of the strip down, unfortunately while checking the film footage I accidently taped over most of the start of the project and to rub salt into the wounds I lost most of my photo's when my card became corrupted. I hope that I can get some advice and help, if needed.
I am at the stage of putting the engine and gearbox back into the car, having done brakes brake pipes and suspension. I now need your help in putting all the brackets for the rad hoses and the rest of the gubbins back onto the engine before fitting as I have no photo's of the engine with everything attached, so if someone could please post a few photo's of how the engine looks with everything attached.
I will post some photo's of YTC as it looks just now in the next few days.

Here are a couple of photo's of YTC just after I bought it.
DSC00108.JPG
DSC00108.JPG (203.95 KiB) Viewed 451 times
DSC00106.JPG
DSC00106.JPG (135.36 KiB) Viewed 451 times
tata for now, Tommy



User avatar
scimjim
RSSOC Member
Posts: 33371
Joined: Sun Oct 01, 2006 10:08 pm
Location: Gloucester
Has thanked: 107 times
Been thanked: 642 times

My ongoing ss1 restoration

Post by scimjim » Thu Oct 05, 2017 3:57 pm

Well done on repairing that - I would have stuck a galv chassis under it :-)


Jim King

Current: SE5 (8Ball), TI SS1 (snotty), 1600 SS1 (G97), 1600 SS1 (C686CCR), 2.5TD SE5a (diesel 5a), 6 x random other SS1s.
Previous: SE5, 3 x SE5a, 2 x SE6a, 3 x SE6b, GTC, 2.9i GTC, 3 x 1600 SS1, 1300 SS1, Mk1 Ti Sabre, Mk1.5 CVH Sabre
Chief mechanic for: 1400 K series SS1 (Megan3), 1400 CVH EFi SS1 (Grawpy), Sabre/MX5 auto (The Flying Broomstick),
1300 SS1 (Number One) & Sarah's coupe.
CURE THE FAULT - NOT THE SYMPTOMS

tomdoc1962
RSSOC Member
Posts: 7
Joined: Sun Aug 13, 2017 3:50 pm
Location: North Ayrshire

My ongoing ss1 restoration

Post by tomdoc1962 » Sun Oct 08, 2017 4:47 pm

hi,in hindsight Jim i would have, if i could get one, done that. But then I wouldn't have had all the fun during the winter in a freezing garage trying to bring YTC's chassis back to life :roll:
I have taken a couple of photo's today, to let you see how YTC is looking. I finished working on the engine and put most of the brackets,wires back on. Next I will join engine and gearbox together and refit into chassis, then do up the exhaust and put the tub back on. Hopefully I will get this done during this week coming.

here is a couple of photo's
20171008_152644.jpg
20171008_152644.jpg (155.27 KiB) Viewed 379 times



20171008_152738.jpg
20171008_152738.jpg (143.61 KiB) Viewed 379 times
20171008_152822.jpg
20171008_152822.jpg (155.95 KiB) Viewed 379 times
I would be grateful if someone could tell me what this is and where it goes. I think it has something to do with the gearbox.
20171008_152611.jpg
20171008_152611.jpg (131.42 KiB) Viewed 379 times
20171008_152628.jpg
20171008_152628.jpg (148.51 KiB) Viewed 379 times



User avatar
nickkeyser
RSSOC Member
Posts: 2717
Joined: Thu Aug 28, 2008 2:58 pm
Has thanked: 12 times
Been thanked: 17 times

My ongoing ss1 restoration

Post by nickkeyser » Sun Oct 08, 2017 6:19 pm

Goes under the top two bellhousing to engine bolts - I had to ask Phil A what it was for, and it apparently supports the battery cable with a clip where it goes from the battery to start motor.


Image
"Simplfy, then add lightness" - Colin Chapman

Mikelima48
RSSOC Member
Posts: 87
Joined: Wed Jan 23, 2013 4:04 pm
Location: Glastonbury Somerset
Been thanked: 4 times

My ongoing ss1 restoration

Post by Mikelima48 » Sun Oct 08, 2017 7:51 pm

Looks like a great job. Please keep us updated on your progress.



User avatar
philhoward
RSSOC Member
Posts: 22757
Joined: Tue Aug 29, 2006 5:41 pm
Location: Staffs, UK
Has thanked: 33 times
Been thanked: 413 times
Contact:

My ongoing ss1 restoration

Post by philhoward » Mon Oct 09, 2017 7:41 am

nickkeyser wrote:
Sun Oct 08, 2017 6:19 pm
Goes under the top two bellhousing to engine bolts - I had to ask Phil A what it was for, and it apparently supports the battery cable with a clip where it goes from the battery to start motor.
Yep - that’s the fella.


Phil Howard
Scimitarweb Forum Admin
SS1's - 1600 Rooster Turbo; Sabre Mk1.5
SE5a Barn Find Project 24 Valve conversion
Previous: SE5/5a/SS1 No.1/SS1 Rooster/SS1 1800Ti
http://www.ss1turbo.com
Never try and argue with an idiot. They drag you down to their level, then beat you based on experience.

tomdoc1962
RSSOC Member
Posts: 7
Joined: Sun Aug 13, 2017 3:50 pm
Location: North Ayrshire

My ongoing ss1 restoration

Post by tomdoc1962 » Mon Nov 06, 2017 5:18 pm

Hi, many thanks to nick and Phil for their help with the bracket, never would have guessed that's where it went.
Have now installed gearbox, engine, propshaft and exhaust system. Now refilling gearbox and diff with oil. Next job is refitting the tub.
Couple of photos with engine installed
20171025_152912.jpg
20171025_152912.jpg (144.05 KiB) Viewed 166 times
20171025_152852.jpg
20171025_152852.jpg (158.2 KiB) Viewed 166 times



Post Reply

Return to “Project Progress”