SE5A wiring

Moderators: scimjim, philhoward, Lukeyboy46, erikscimitardemon, Roger Pennington

Post Reply
Timharwood69
Posts: 24
Joined: Tue Nov 06, 2018 10:01 pm

SE5A wiring

Post by Timharwood69 » Mon Aug 12, 2019 12:04 am

Evening all,
A little help needed with my 5a wiring, I am trying to find out what this little black box is.
20190811_181246.jpg
20190811_181246.jpg (202.68 KiB) Viewed 185 times
Is it the voltage stabilizer? What's throwing me is the red wire, it goes into the loom then heads towards the front of the car, but there are no red wires on the wiring diagrams. The other wires are green and green/light green which makes me think it's the stabilizer.
Cheers
Tim



User avatar
philhoward
RSSOC Member
Posts: 25050
Joined: Tue Aug 29, 2006 5:41 pm
Location: Staffs, UK
Has thanked: 51 times
Been thanked: 618 times
Contact:

SE5A wiring

Post by philhoward » Mon Aug 12, 2019 8:04 am

Well, it's not the original stabiliser, assuming it is one. Tywraps aren't original either (like the red wire), so I think it's same to assume it's a PO addition.

On the basis that's a solid dark green (in tandem with the red), that sounds like ignition fused supply - Light green/green on the adjacent terminal might be for gauge supply because the fixing for the third one looks earth-ish. It could well be a voltage stabiliser for the gauges - location is about right for a 5a.


Phil Howard
Scimitarweb Forum Admin
SS1 1600 Rooster Turbo; Sabre Mk1.5, Sabre Mk2
Previous: SE5/5a/SS1 No.1/SS1 Rooster/SS1 1800Ti/SE5a 24 Valve
http://www.ss1turbo.com
Never try and argue with an idiot. They drag you down to their level, then beat you based on experience.

User avatar
AJL Electronics
RSSOC Member
Posts: 7796
Joined: Fri Oct 17, 2008 8:49 pm
Location: Gloucester
Has thanked: 45 times
Been thanked: 238 times
Contact:

SE5A wiring

Post by AJL Electronics » Mon Aug 12, 2019 8:50 am

Yes, the colours (bar the red) are correct and I have seen those potted regulators before.


Yes, we can mend your Scimitar!
Order your Scimitar parts any hour of the day at http://www.classicmicrocars.com (member's discounts).

Fancy a holiday in Gael, France? http://www.ianrhu.com

There is no point trying to teach a pig to sing. It doesn't work and it annoys the pig.

Timharwood69
Posts: 24
Joined: Tue Nov 06, 2018 10:01 pm

SE5A wiring

Post by Timharwood69 » Mon Aug 12, 2019 1:12 pm

Thanks for the info, I assumed it was the stabilizer as the dark green is to the fuse box and the other went to the loom into the car, it was the red wire that threw me as it seems to be in the loom in the engine bay. Always hard to sort these things out when extra bits have been added to the wiring. Have extra fan switch in the centre console as well which I think goes to the rad fan which is also worrying.



User avatar
Cerberus
RSSOC Member
Posts: 18
Joined: Sat Nov 05, 2016 3:12 pm
Location: Leicestershire
Has thanked: 1 time

SE5A wiring

Post by Cerberus » Wed Aug 21, 2019 6:50 pm

The red the PO must have found it easier to splice in there than anywhere else, if it goes into the loom wonder if it's an original wire moved to another supply for some reason. One of the modern solid state voltage stabs, used plenty of them on my cars and not had any problems yet, the remaining terminal will need earthing. Wonder if the reds feeding an electronic ingnition module?



Post Reply

Return to “Se5/5a”