Manufacture date

Moderators: scimjim, Roger Pennington, Lukeyboy46, philhoward, erikscimitardemon

Post Reply
WestAussie
Posts: 20
Joined: Mon Oct 07, 2013 1:42 pm
Has thanked: 6 times

Manufacture date

Post by WestAussie » Fri Nov 10, 2017 9:25 am

I'm hoping to confirm a date of manufacture for my SE5a. Can anyone advise the best person to ask to advise me on this please? Many thanks.



User avatar
philhoward
RSSOC Member
Posts: 22753
Joined: Tue Aug 29, 2006 5:41 pm
Location: Staffs, UK
Has thanked: 33 times
Been thanked: 413 times
Contact:

Manufacture date

Post by philhoward » Fri Nov 10, 2017 9:42 am

The table in the Scimitar and its Forebears is classed as "the authority" for build dates versus chassis numbers although will only tell you the year of manufacture, not the exact date. I think those records disappeared many years ago.

The year-by-year numbers are detailed in the Wiki http://www.scimitarweb.co.uk/scimiwiki/ ... _Numbering but that's only visible to RSSOC Members


Phil Howard
Scimitarweb Forum Admin
SS1's - 1600 Rooster Turbo; Sabre Mk1.5
SE5a Barn Find Project 24 Valve conversion
Previous: SE5/5a/SS1 No.1/SS1 Rooster/SS1 1800Ti
http://www.ss1turbo.com
Never try and argue with an idiot. They drag you down to their level, then beat you based on experience.

User avatar
scimjim
RSSOC Member
Posts: 33369
Joined: Sun Oct 01, 2006 10:08 pm
Location: Gloucester
Has thanked: 107 times
Been thanked: 642 times

Manufacture date

Post by scimjim » Fri Nov 10, 2017 11:17 am

What’s the chassis number?


Jim King

Current: SE5 (8Ball), TI SS1 (snotty), 1600 SS1 (G97), 1600 SS1 (C686CCR), 2.5TD SE5a (diesel 5a), 6 x random other SS1s.
Previous: SE5, 3 x SE5a, 2 x SE6a, 3 x SE6b, GTC, 2.9i GTC, 3 x 1600 SS1, 1300 SS1, Mk1 Ti Sabre, Mk1.5 CVH Sabre
Chief mechanic for: 1400 K series SS1 (Megan3), 1400 CVH EFi SS1 (Grawpy), Sabre/MX5 auto (The Flying Broomstick),
1300 SS1 (Number One) & Sarah's coupe.
CURE THE FAULT - NOT THE SYMPTOMS

WestAussie
Posts: 20
Joined: Mon Oct 07, 2013 1:42 pm
Has thanked: 6 times

Manufacture date

Post by WestAussie » Sat Nov 11, 2017 12:04 am

My chassis number is 93X5361. The engine number is shown on the 'Reliant' plate as being SC8979, but at some stage it must have been replaced because the engine currently in the car is numbered L7C14. (Confusingly, there is also a notation of another number - 4C15 - but I have no idea whether this is a record of yet another engine number or if it is something else.) The body number is stamped as 43235.
Last edited by WestAussie on Sat Nov 11, 2017 1:52 am, edited 1 time in total.



User avatar
scimjim
RSSOC Member
Posts: 33369
Joined: Sun Oct 01, 2006 10:08 pm
Location: Gloucester
Has thanked: 107 times
Been thanked: 642 times

Manufacture date

Post by scimjim » Sat Nov 11, 2017 12:20 am

5361 would be late 1974. 4C15 is a Ford number, SC8979 is Reliant. Is L7C14 stamped on the Engine?

Could you send details (UK reg if there was one and you know it) and pics to SE5.registrar@rssosc.co.uk please?


Jim King

Current: SE5 (8Ball), TI SS1 (snotty), 1600 SS1 (G97), 1600 SS1 (C686CCR), 2.5TD SE5a (diesel 5a), 6 x random other SS1s.
Previous: SE5, 3 x SE5a, 2 x SE6a, 3 x SE6b, GTC, 2.9i GTC, 3 x 1600 SS1, 1300 SS1, Mk1 Ti Sabre, Mk1.5 CVH Sabre
Chief mechanic for: 1400 K series SS1 (Megan3), 1400 CVH EFi SS1 (Grawpy), Sabre/MX5 auto (The Flying Broomstick),
1300 SS1 (Number One) & Sarah's coupe.
CURE THE FAULT - NOT THE SYMPTOMS

WestAussie
Posts: 20
Joined: Mon Oct 07, 2013 1:42 pm
Has thanked: 6 times

Manufacture date

Post by WestAussie » Sat Nov 11, 2017 1:57 am

No problem to send photos Jim, but they aren't pretty at this stage - the car is currently about two years into a rebuild and moving ahead at a glacial pace. Thanks for the advice on the date; I had been given a date of 1975 but have never had anything in the way of supporting data. Should that email address be SE5registrar or SE5aregistrar?



WestAussie
Posts: 20
Joined: Mon Oct 07, 2013 1:42 pm
Has thanked: 6 times

Manufacture date

Post by WestAussie » Sat Nov 11, 2017 2:08 am

Oh - and L7C14 is indeed stamped on the engine. If I could work out how to attach a photo I would do so here, but having tried a number of things I'm not sure that I can figure it out.
Attachments
IMG_0108.JPG
IMG_0108.JPG (236.8 KiB) Viewed 258 times



WestAussie
Posts: 20
Joined: Mon Oct 07, 2013 1:42 pm
Has thanked: 6 times

Manufacture date

Post by WestAussie » Sat Nov 11, 2017 2:11 am

Ah ha! I did it! I'm giving myself a big pat on the back right now. Incidentally - if you were interested in looking at the Facebook page that I run on local Scimitars here in Western Australia you can check it out in Facebook at 'Scimitars of Western Australia'. Not an imaginative name, it's true, but you have to work with what you've got.



User avatar
scimjim
RSSOC Member
Posts: 33369
Joined: Sun Oct 01, 2006 10:08 pm
Location: Gloucester
Has thanked: 107 times
Been thanked: 642 times

Manufacture date

Post by scimjim » Sat Nov 11, 2017 10:05 am

Definitely a replacement engine then :D

1974 was 3722-5909

Jim Pace is SE5 & 5a registrar (as the coupe registrar covers all versions, the SS1 registrar also covers SST & Scimitar Sabres, etc) but for simplicity the registrars email addresses are just Sabre, coupe, SE5, SE6, GTC & SS1


Jim King

Current: SE5 (8Ball), TI SS1 (snotty), 1600 SS1 (G97), 1600 SS1 (C686CCR), 2.5TD SE5a (diesel 5a), 6 x random other SS1s.
Previous: SE5, 3 x SE5a, 2 x SE6a, 3 x SE6b, GTC, 2.9i GTC, 3 x 1600 SS1, 1300 SS1, Mk1 Ti Sabre, Mk1.5 CVH Sabre
Chief mechanic for: 1400 K series SS1 (Megan3), 1400 CVH EFi SS1 (Grawpy), Sabre/MX5 auto (The Flying Broomstick),
1300 SS1 (Number One) & Sarah's coupe.
CURE THE FAULT - NOT THE SYMPTOMS

User avatar
Elizabeth's dad
RSSOC Member
Posts: 3102
Joined: Fri Sep 14, 2007 9:16 pm
Location: Sunderland
Has thanked: 43 times
Been thanked: 46 times

Manufacture date

Post by Elizabeth's dad » Sat Nov 11, 2017 10:47 am

The car is new to the register, so details and a photo would be appreciated.


Jim

Membership No. 1779
SE5/5a Registrar

WestAussie
Posts: 20
Joined: Mon Oct 07, 2013 1:42 pm
Has thanked: 6 times

Manufacture date

Post by WestAussie » Sat Nov 11, 2017 11:26 pm

Email sent, together with a couple of photos that date from when I bought it that make the car look almost presentable (which it certainly wasn't back then).



Post Reply

Return to “Australia and New Zealand”