Wiring nightmare, help!

Discuss and exchange views and technical information about our cars.

Moderators: scimjim, philhoward, erikscimitardemon, Roger Pennington, Lukeyboy46

Post Reply
jlovie
Posts: 19
Joined: Sat Sep 15, 2018 5:10 pm
Has thanked: 1 time

Wiring nightmare, help!

Post by jlovie » Sun Sep 16, 2018 7:32 am

She was starting,fine but I've lost my before picture and now I'm completely lost. If anyone has a clear image of wires from coil and ballast resistor that'd be so appreciated. Getting an auto sparky out here in whops is goin to take for ever



jlovie
Posts: 19
Joined: Sat Sep 15, 2018 5:10 pm
Has thanked: 1 time

Wiring nightmare, help!

Post by jlovie » Sun Sep 16, 2018 7:37 am

1537079772146-821024460.jpg
See what I mean
1537079772146-821024460.jpg (66.97 KiB) Viewed 228 times
1537079748354449888213.jpg
Bloody shames
1537079748354449888213.jpg (60.73 KiB) Viewed 228 times



User avatar
David Tew
RSSOC Member
Posts: 237
Joined: Sun Aug 06, 2006 11:09 am
Location: Cotswolds
Has thanked: 3 times
Been thanked: 18 times

Wiring nightmare, help!

Post by David Tew » Sun Sep 16, 2018 8:09 am

This should clarify things:
PMA50_installation.pdf
(832.06 KiB) Downloaded 27 times


SE4B Coupe - completely rebuilt on brand-new chassis.
RSSOC member since 1978. 😲
--------------------------------------------------------------------------------------------
Almost everything will work again if you unplug it for a few minutes…including you.

jlovie
Posts: 19
Joined: Sat Sep 15, 2018 5:10 pm
Has thanked: 1 time

Wiring nightmare, help!

Post by jlovie » Sun Sep 16, 2018 8:20 am

That looks like a great starting point thank you...



jlovie
Posts: 19
Joined: Sat Sep 15, 2018 5:10 pm
Has thanked: 1 time

Wiring nightmare, help!

Post by jlovie » Sun Sep 16, 2018 8:26 am

1537082603494217347620.jpg
Voltage tachometer,
?, it has a piggyback on connector,standard?
1537082603494217347620.jpg (48.82 KiB) Viewed 201 times
1537082603494217347620.jpg
Voltage tachometer,
?, it has a piggyback on connector,standard?
1537082603494217347620.jpg (48.82 KiB) Viewed 201 times



User avatar
David Tew
RSSOC Member
Posts: 237
Joined: Sun Aug 06, 2006 11:09 am
Location: Cotswolds
Has thanked: 3 times
Been thanked: 18 times

Wiring nightmare, help!

Post by David Tew » Sun Sep 16, 2018 8:53 am

jlovie wrote:
Sun Sep 16, 2018 8:26 am
?, it has a piggyback on connector,standard?
Yes, on the -ve side of the coil if you have a voltage-sensing tacho. It will have the sensor feed to the tacho and the brown switch wire from the Lumenition module.


SE4B Coupe - completely rebuilt on brand-new chassis.
RSSOC member since 1978. 😲
--------------------------------------------------------------------------------------------
Almost everything will work again if you unplug it for a few minutes…including you.

Post Reply

Return to “General Technical Discussion”