Search found 7 matches

by Korporal brunhausen
Mon Aug 19, 2019 10:24 am
Forum: General Technical Discussion
Topic: Am I inhibited ?
Replies: 20
Views: 1615

Am I inhibited ?

I've had a.bit RNR from my non cranking SE6 by tidying up the engine bay, time well spent etc. The immobiliser is the Thatcham approved Autowatch 239 TI which appears to be functioning normally, BUT when I Googled this I found some reference to symtoms the same as I've got. When they came to start t...
by Korporal brunhausen
Mon Jul 29, 2019 11:42 am
Forum: General Technical Discussion
Topic: Am I inhibited ?
Replies: 20
Views: 1615

Am I inhibited ?

thanks Scimjim, I hadn't got that far cos I couldn't make any progress with the r/inhibitor due to access probs. there's power in the wire to it. I've now done the starter relay as you suggested and the relay functions and there is power there. I think I'll look at the solenoid next. I still have th...
by Korporal brunhausen
Sun Jul 21, 2019 11:58 pm
Forum: General Technical Discussion
Topic: Am I inhibited ?
Replies: 20
Views: 1615

Am I inhibited ?

The latest pic is great, thanks AJL, but I've drawn a complete blank over the weekend and I only got the rubber plug off. The rest is solid. To play safe I think I will tow the car to a friendly garage 1/4 mile down the road at ,say, 10/15 mph. I know the probsassociated with towing an auto, but wit...
by Korporal brunhausen
Thu Jul 18, 2019 11:34 am
Forum: General Technical Discussion
Topic: Am I inhibited ?
Replies: 20
Views: 1615

Am I inhibited ?

Thanks guys for the additional info, I can now get going to try to raise the car a little to implement the advice given.
Pete, I had an SE5 back in the late 1970s and it was very much like you have described - always something needing doing!

John B.
by Korporal brunhausen
Sun Jul 14, 2019 11:13 pm
Forum: General Technical Discussion
Topic: Am I inhibited ?
Replies: 20
Views: 1615

Am I inhibited ?

I’e done some low level photography and the prints are back from Bonusprint .... Is the reverse inhibitor in shot so I can check it. By messing about with wires I’ve had the starter turning and the ignition switch seems to be ok so I’m going to concentrate on the inhibitor and it’s relay, But first ...
by Korporal brunhausen
Mon Jul 08, 2019 10:46 am
Forum: General Technical Discussion
Topic: Am I inhibited ?
Replies: 20
Views: 1615

Am I inhibited ?

Many thanx guys for the suggestions, I'm really glad to have joined the forum. I notice there's no clicking coming from the solenoid and the 3 small wires have voltage ( lgnition on etc) white - 6V ,Brown - 12V, Red -0. I'm hampered a bit in that whilst I know that a relay is essentially a switch, I...
by Korporal brunhausen
Thu Jul 04, 2019 11:43 pm
Forum: General Technical Discussion
Topic: Am I inhibited ?
Replies: 20
Views: 1615

Am I inhibited ?

My SE6A is about 6 months away from it's 40 birthday and when I was getting it ready for it's last MOT trying to sort the lighting down the back, including the reversing ,stop and the indicators etc. When this was done, I found I couldn't then get the starter to operate. I thought straight away that...

Go to advanced search